Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: MythTV: Users

Re: HDPVR and Live TV - Does anyone have this working?

 

 

MythTV users RSS feed   Index | Next | Previous | View Threaded


gbr at majentis

May 26, 2012, 9:08 AM

Post #1 of 7 (909 views)
Permalink
Re: HDPVR and Live TV - Does anyone have this working?

----- Original Message -----
> From: sitten74490 [at] mypacks
> To: mythtv-users [at] mythtv
> Sent: Saturday, May 26, 2012 10:40:23 AM
> Subject: Re: [mythtv-users] HDPVR and Live TV - Does anyone have this working?
>
> >Sorry, it seems I managed to confuse the situation. The *link* I
> >provided was for a kernal patch, the should make the patch I
> >*attached* unnecessary.
>
> >I am attaching the Myth patch, again.
>
> >If the attached patch does seem to help, please let me know and I
> >will
> >make sure it is included in 0.25
>
> John P. Poet -
>
> Until I found and applied your Myth patch to .25 fixes, I had been
> experiencing Live TV channel change failures with my HDPVR on kernel
> 3.3.7 (which already includes the hdpvr driver patch you mentioned).
> Your patch does work and should certainly be committed - I am sure
> it would help other HDPVR users who continue to have Live TV issues
> with the latest stable Myth release. Thanks for your help!
>
> Jonathan

If this hits .25 fixes soon, I'll delay my planned fresh install of my backend so I can test it.

Gerald
_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://www.mythtv.org/mailman/listinfo/mythtv-users


jppoet at gmail

May 26, 2012, 5:37 PM

Post #2 of 7 (872 views)
Permalink
Re: HDPVR and Live TV - Does anyone have this working? [In reply to]

On Sat, May 26, 2012 at 10:08 AM, Gerald Brandt <gbr [at] majentis> wrote:

>
>
> ----- Original Message -----
> > From: sitten74490 [at] mypacks
> > To: mythtv-users [at] mythtv
> > Sent: Saturday, May 26, 2012 10:40:23 AM
> > Subject: Re: [mythtv-users] HDPVR and Live TV - Does anyone have this
> working?
> >
> > >Sorry, it seems I managed to confuse the situation. The *link* I
> > >provided was for a kernal patch, the should make the patch I
> > >*attached* unnecessary.
> >
> > >I am attaching the Myth patch, again.
> >
> > >If the attached patch does seem to help, please let me know and I
> > >will
> > >make sure it is included in 0.25
> >
> > John P. Poet -
> >
> > Until I found and applied your Myth patch to .25 fixes, I had been
> > experiencing Live TV channel change failures with my HDPVR on kernel
> > 3.3.7 (which already includes the hdpvr driver patch you mentioned).
> > Your patch does work and should certainly be committed - I am sure
> > it would help other HDPVR users who continue to have Live TV issues
> > with the latest stable Myth release. Thanks for your help!
> >
> > Jonathan
>
> If this hits .25 fixes soon, I'll delay my planned fresh install of my
> backend so I can test it.
>

Please try the patch attached to ticket #10765:

http://code.mythtv.org/trac/ticket/10765

It seems to help LiveTV dramatically. I just wrote it today, so it needs
more testing before it can be committed.



John

--
A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?


gbr at majentis

May 28, 2012, 9:15 AM

Post #3 of 7 (861 views)
Permalink
Re: HDPVR and Live TV - Does anyone have this working? [In reply to]

Thanks! Hopefully mythbuntu grabs it tonight and I can test tomorrow.

Gerald


----- Original Message -----
> From: "John P Poet" <jppoet [at] gmail>
> To: "Discussion about MythTV" <mythtv-users [at] mythtv>
> Sent: Monday, May 28, 2012 11:07:10 AM
> Subject: Re: [mythtv-users] HDPVR and Live TV - Does anyone have this working?
>
>
>
>
>
> On Sun, May 27, 2012 at 7:16 PM, John P Poet < jppoet [at] gmail >
> wrote:
>
>
>
>
>
>
> On Sun, May 27, 2012 at 6:15 PM, Jonathan < xtragb [at] gmail > wrote:
>
>
>
> > Thanks, Johnathan.
> >
> > Today (for some reason) I was easily able to reproduce the Bus
> > error. New
> > version of the patch should fix that:
> >
> > http://code.mythtv.org/trac/attachment/ticket/10765/HD-PVR-signalmonitor-v2.patch
> >
> >
>
> It does seem to be fixed - I've been running for almost 3 hours
> without the bus error.
>
>
>
> Thanks for testing. I will likely commit that to both master and
> 0.25-fixes tomorrow.
>
> Note: With that patch, I have been able to reduce the sleep at the
> bottom of my channel change script to only 1 second. My STBs are
> Directv units controlled via USB.
>
>
>
>
> John
>
>
>
> I have committed this fix to both master and 0.25-fixes. I would
> appreciate reports from users on how well it works (or doesn't work)
> for them.
>
> John
> --
> A: Because it messes up the order in which people normally read text.
> Q: Why is top-posting such a bad thing?
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users [at] mythtv
> http://www.mythtv.org/mailman/listinfo/mythtv-users
>
_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://www.mythtv.org/mailman/listinfo/mythtv-users


gbr at majentis

May 29, 2012, 6:06 AM

Post #4 of 7 (853 views)
Permalink
Re: HDPVR and Live TV - Does anyone have this working? [In reply to]

Hi,

Update my Mythbuntu backend and frontend this morning. So far, so good. I haven't done a lot of testing yet, but previously my failure occurred almost right away, and it hasn't occurred yet.

Gerald


----- Original Message -----
> From: "John P Poet" <jppoet [at] gmail>
> To: "Discussion about MythTV" <mythtv-users [at] mythtv>
> Sent: Monday, May 28, 2012 11:07:10 AM
> Subject: Re: [mythtv-users] HDPVR and Live TV - Does anyone have this working?
>
>
>
>
>
> On Sun, May 27, 2012 at 7:16 PM, John P Poet < jppoet [at] gmail >
> wrote:
>
>
>
>
>
>
> On Sun, May 27, 2012 at 6:15 PM, Jonathan < xtragb [at] gmail > wrote:
>
>
>
> > Thanks, Johnathan.
> >
> > Today (for some reason) I was easily able to reproduce the Bus
> > error. New
> > version of the patch should fix that:
> >
> > http://code.mythtv.org/trac/attachment/ticket/10765/HD-PVR-signalmonitor-v2.patch
> >
> >
>
> It does seem to be fixed - I've been running for almost 3 hours
> without the bus error.
>
>
>
> Thanks for testing. I will likely commit that to both master and
> 0.25-fixes tomorrow.
>
> Note: With that patch, I have been able to reduce the sleep at the
> bottom of my channel change script to only 1 second. My STBs are
> Directv units controlled via USB.
>
>
>
>
> John
>
>
>
> I have committed this fix to both master and 0.25-fixes. I would
> appreciate reports from users on how well it works (or doesn't work)
> for them.
>
> John
> --
> A: Because it messes up the order in which people normally read text.
> Q: Why is top-posting such a bad thing?
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users [at] mythtv
> http://www.mythtv.org/mailman/listinfo/mythtv-users
>
_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://www.mythtv.org/mailman/listinfo/mythtv-users


gbr at majentis

May 29, 2012, 8:18 AM

Post #5 of 7 (851 views)
Permalink
Re: HDPVR and Live TV - Does anyone have this working? [In reply to]

John,

You have re-affirmed my faith in MythTV. I once again have a perfectly working system.

I also reduced my channel change delay from 6 seconds to 2.

Nicely done! Thank-you!

Gerald


----- Original Message -----
> From: "John P Poet" <jppoet [at] gmail>
> To: "Discussion about MythTV" <mythtv-users [at] mythtv>
> Sent: Monday, May 28, 2012 11:07:10 AM
> Subject: Re: [mythtv-users] HDPVR and Live TV - Does anyone have this working?
>
>
>
>
>
> On Sun, May 27, 2012 at 7:16 PM, John P Poet < jppoet [at] gmail >
> wrote:
>
>
>
>
>
>
> On Sun, May 27, 2012 at 6:15 PM, Jonathan < xtragb [at] gmail > wrote:
>
>
>
> > Thanks, Johnathan.
> >
> > Today (for some reason) I was easily able to reproduce the Bus
> > error. New
> > version of the patch should fix that:
> >
> > http://code.mythtv.org/trac/attachment/ticket/10765/HD-PVR-signalmonitor-v2.patch
> >
> >
>
> It does seem to be fixed - I've been running for almost 3 hours
> without the bus error.
>
>
>
> Thanks for testing. I will likely commit that to both master and
> 0.25-fixes tomorrow.
>
> Note: With that patch, I have been able to reduce the sleep at the
> bottom of my channel change script to only 1 second. My STBs are
> Directv units controlled via USB.
>
>
>
>
> John
>
>
>
> I have committed this fix to both master and 0.25-fixes. I would
> appreciate reports from users on how well it works (or doesn't work)
> for them.
>
> John
> --
> A: Because it messes up the order in which people normally read text.
> Q: Why is top-posting such a bad thing?
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users [at] mythtv
> http://www.mythtv.org/mailman/listinfo/mythtv-users
>
_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://www.mythtv.org/mailman/listinfo/mythtv-users


gbr at majentis

Jun 4, 2012, 8:27 AM

Post #6 of 7 (806 views)
Permalink
Re: HDPVR and Live TV - Does anyone have this working? [In reply to]

I use the last recommended one, 1.5.x (I can't remember what 'x' was). I did try 1.7, but I got the known color/saturation problem with it, so I moved back.

Gerald


----- Original Message -----
> From: "Mark Goldberg" <marklgoldberg [at] gmail>
> To: "Mythtv Users, Mailing List" <mythtv-users [at] mythtv>
> Sent: Monday, June 4, 2012 10:22:46 AM
> Subject: Re: [mythtv-users] HDPVR and Live TV - Does anyone have this working?
>
>
>
>
> I am using 0.25 fixes from git as of 2 jun with fedora 16 and still
> having some live tv issues. For those that have this working, what
> firmware version of hdpvr are you using?
>
> Thanks,
>
> Mark
> _______________________________________________
> mythtv-users mailing list
> mythtv-users [at] mythtv
> http://www.mythtv.org/mailman/listinfo/mythtv-users
>
_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://www.mythtv.org/mailman/listinfo/mythtv-users


mitch.capper at gmail

Jun 4, 2012, 11:01 AM

Post #7 of 7 (805 views)
Permalink
Re: HDPVR and Live TV - Does anyone have this working? [In reply to]

I am using the latest firmware without issues (but I am running a
current kernel).

~Mitch

On Mon, Jun 4, 2012 at 8:27 AM, Gerald Brandt <gbr [at] majentis> wrote:
> I use the last recommended one, 1.5.x (I can't remember what 'x' was).  I did try 1.7, but I got the known color/saturation problem with it, so I moved back.
>
> Gerald
>
>
> ----- Original Message -----
>> From: "Mark Goldberg" <marklgoldberg [at] gmail>
>> To: "Mythtv Users, Mailing List" <mythtv-users [at] mythtv>
>> Sent: Monday, June 4, 2012 10:22:46 AM
>> Subject: Re: [mythtv-users] HDPVR and Live TV - Does anyone have this working?
>>
>>
>>
>>
>> I am using 0.25 fixes from git as of 2 jun with fedora 16 and still
>> having some live tv issues. For those that have this working, what
>> firmware version of hdpvr are you using?
>>
>> Thanks,
>>
>> Mark
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users [at] mythtv
>> http://www.mythtv.org/mailman/listinfo/mythtv-users
>>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users [at] mythtv
> http://www.mythtv.org/mailman/listinfo/mythtv-users
_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://www.mythtv.org/mailman/listinfo/mythtv-users

MythTV users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.