Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: MythTV: Users

Aston Cam is resetting frequently

 

 

MythTV users RSS feed   Index | Next | Previous | View Threaded


w.f.mythbuster at gmail

May 8, 2012, 11:29 AM

Post #1 of 4 (794 views)
Permalink
Aston Cam is resetting frequently

Hello

Is am using the following dvb-s2 card.
http://www.tbsdtv.com/products/tbs6928-dvb-s2-tv-tuner-ci-pcie-card.html\

In combination with the following cam.
http://www.aston-france.com/modules/
this is the mediaguard compatible cam

If I use this combination with dvblast it works absolute flawless on the
Dutch Pat TV channels (canal digitaal netherlands.)

But if I use this hardware with MythTV I see that the picture is
freezing very often.

after checking dmesg is lots of these below.

[ 16.972735] tbsci: TBS Adapter 0 CI enabled
[ 16.972740] dvb_ca adapter 0: DVB CAM detected and initialised
successfully
[ 19.592102] tbsci: TBS Adapter 0 CI disabled
[ 20.827764] tbsci: TBS Adapter 0 CI enabled
[ 20.827767] dvb_ca adapter 0: DVB CAM detected and initialised
successfully
[ 22.687304] eth0: no IPv6 routers present
[ 65.996574] tbsci: TBS Adapter 0 CI disabled
[ 67.232267] tbsci: TBS Adapter 0 CI enabled
[ 67.232271] dvb_ca adapter 0: DVB CAM detected and initialised
successfully
[ 309.884406] tbsci: TBS Adapter 0 CI disabled
[ 311.119931] tbsci: TBS Adapter 0 CI enabled
[ 311.119938] dvb_ca adapter 0: DVB CAM detected and initialised
successfully

So the cam is reinitialised very often when using mythtv.

This is tested with MythTV 0.24 fixes (mythbuntu 11.10) and MythTV 0.25
fixes (mythbuntu 12.04)

Is mythTV accessing the CAM in a different way than dvblast?

Thanks Wim

_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://www.mythtv.org/mailman/listinfo/mythtv-users


joe at thefrys

May 8, 2012, 1:48 PM

Post #2 of 4 (745 views)
Permalink
Re: Aston Cam is resetting frequently [In reply to]

> Hello
>
> Is am using the following dvb-s2 card.
> http://www.tbsdtv.com/**products/tbs6928-dvb-s2-tv-**
> tuner-ci-pcie-card.html\<http://www.tbsdtv.com/products/tbs6928-dvb-s2-tv-tuner-ci-pcie-card.html%5C>
>
> In combination with the following cam.
> http://www.aston-france.com/**modules/<http://www.aston-france.com/modules/>
> this is the mediaguard compatible cam
>
> If I use this combination with dvblast it works absolute flawless on the
> Dutch Pat TV channels (canal digitaal netherlands.)
>
> But if I use this hardware with MythTV I see that the picture is freezing
> very often.
>
> after checking dmesg is lots of these below.
>
> [ 16.972735] tbsci: TBS Adapter 0 CI enabled
> [ 16.972740] dvb_ca adapter 0: DVB CAM detected and initialised
> successfully
> [ 19.592102] tbsci: TBS Adapter 0 CI disabled
> [ 20.827764] tbsci: TBS Adapter 0 CI enabled
> [ 20.827767] dvb_ca adapter 0: DVB CAM detected and initialised
> successfully
> [ 22.687304] eth0: no IPv6 routers present
> [ 65.996574] tbsci: TBS Adapter 0 CI disabled
> [ 67.232267] tbsci: TBS Adapter 0 CI enabled
> [ 67.232271] dvb_ca adapter 0: DVB CAM detected and initialised
> successfully
> [ 309.884406] tbsci: TBS Adapter 0 CI disabled
> [ 311.119931] tbsci: TBS Adapter 0 CI enabled
> [ 311.119938] dvb_ca adapter 0: DVB CAM detected and initialised
> successfully
>
> So the cam is reinitialised very often when using mythtv.
>
> This is tested with MythTV 0.24 fixes (mythbuntu 11.10) and MythTV 0.25
> fixes (mythbuntu 12.04)
>
> Is mythTV accessing the CAM in a different way than dvblast?
>
> Thanks Wim
>
>
This is just a very wild guess... but is EIT enabled?


w.f.mythbuster at gmail

May 8, 2012, 10:34 PM

Post #3 of 4 (736 views)
Permalink
Re: Aston Cam is resetting frequently [In reply to]

Op 8-5-2012 22:48, Joseph Fry schreef:
>
> Hello
>
> Is am using the following dvb-s2 card.
> http://www.tbsdtv.com/products/tbs6928-dvb-s2-tv-tuner-ci-pcie-card.html\
> <http://www.tbsdtv.com/products/tbs6928-dvb-s2-tv-tuner-ci-pcie-card.html%5C>
>
> In combination with the following cam.
> http://www.aston-france.com/modules/
> this is the mediaguard compatible cam
>
> If I use this combination with dvblast it works absolute flawless
> on the Dutch Pat TV channels (canal digitaal netherlands.)
>
> But if I use this hardware with MythTV I see that the picture is
> freezing very often.
>
> after checking dmesg is lots of these below.
>
> [ 16.972735] tbsci: TBS Adapter 0 CI enabled
> [ 16.972740] dvb_ca adapter 0: DVB CAM detected and initialised
> successfully
> [ 19.592102] tbsci: TBS Adapter 0 CI disabled
> [ 20.827764] tbsci: TBS Adapter 0 CI enabled
> [ 20.827767] dvb_ca adapter 0: DVB CAM detected and initialised
> successfully
> [ 22.687304] eth0: no IPv6 routers present
> [ 65.996574] tbsci: TBS Adapter 0 CI disabled
> [ 67.232267] tbsci: TBS Adapter 0 CI enabled
> [ 67.232271] dvb_ca adapter 0: DVB CAM detected and initialised
> successfully
> [ 309.884406] tbsci: TBS Adapter 0 CI disabled
> [ 311.119931] tbsci: TBS Adapter 0 CI enabled
> [ 311.119938] dvb_ca adapter 0: DVB CAM detected and initialised
> successfully
>
> So the cam is reinitialised very often when using mythtv.
>
> This is tested with MythTV 0.24 fixes (mythbuntu 11.10) and MythTV
> 0.25 fixes (mythbuntu 12.04)
>
> Is mythTV accessing the CAM in a different way than dvblast?
>
> Thanks Wim
>
>
> This is just a very wild guess... but is EIT enabled?
>
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users [at] mythtv
> http://www.mythtv.org/mailman/listinfo/mythtv-users
Yes it is.

I try with EIT turned of

Wim


w.f.mythbuster at gmail

May 9, 2012, 12:35 PM

Post #4 of 4 (732 views)
Permalink
Re: Aston Cam is resetting frequently [In reply to]

Op 8-5-2012 22:48, Joseph Fry schreef:
>
> Hello
>
> Is am using the following dvb-s2 card.
> http://www.tbsdtv.com/products/tbs6928-dvb-s2-tv-tuner-ci-pcie-card.html\
> <http://www.tbsdtv.com/products/tbs6928-dvb-s2-tv-tuner-ci-pcie-card.html%5C>
>
> In combination with the following cam.
> http://www.aston-france.com/modules/
> this is the mediaguard compatible cam
>
> If I use this combination with dvblast it works absolute flawless
> on the Dutch Pat TV channels (canal digitaal netherlands.)
>
> But if I use this hardware with MythTV I see that the picture is
> freezing very often.
>
> after checking dmesg is lots of these below.
>
> [ 16.972735] tbsci: TBS Adapter 0 CI enabled
> [ 16.972740] dvb_ca adapter 0: DVB CAM detected and initialised
> successfully
> [ 19.592102] tbsci: TBS Adapter 0 CI disabled
> [ 20.827764] tbsci: TBS Adapter 0 CI enabled
> [ 20.827767] dvb_ca adapter 0: DVB CAM detected and initialised
> successfully
> [ 22.687304] eth0: no IPv6 routers present
> [ 65.996574] tbsci: TBS Adapter 0 CI disabled
> [ 67.232267] tbsci: TBS Adapter 0 CI enabled
> [ 67.232271] dvb_ca adapter 0: DVB CAM detected and initialised
> successfully
> [ 309.884406] tbsci: TBS Adapter 0 CI disabled
> [ 311.119931] tbsci: TBS Adapter 0 CI enabled
> [ 311.119938] dvb_ca adapter 0: DVB CAM detected and initialised
> successfully
>
> So the cam is reinitialised very often when using mythtv.
>
> This is tested with MythTV 0.24 fixes (mythbuntu 11.10) and MythTV
> 0.25 fixes (mythbuntu 12.04)
>
> Is mythTV accessing the CAM in a different way than dvblast?
>
> Thanks Wim
>
>
> This is just a very wild guess... but is EIT enabled?
>
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users [at] mythtv
> http://www.mythtv.org/mailman/listinfo/mythtv-users
Hello

I tested with EIT disabled but there is no defference.

Any other suggestions anybody?

Wim

MythTV users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.