Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: MythTV: Users

0.25 - No asx stream on mythweb

 

 

MythTV users RSS feed   Index | Next | Previous | View Threaded


ashu.desai at gmail

Apr 19, 2012, 2:22 PM

Post #1 of 8 (1638 views)
Permalink
0.25 - No asx stream on mythweb

Last of my glitches :) When I go to MythWeb, under my recorded shows -
I can neither do "asx stream" nor "Directly Download"

I get an error:

The server encountered an internal error or misconfiguration and was
unable to complete your request.

I have a feeling it is something with permissions somewhere? I am
sorry if there is already a documentation out there - I couldn't find
it. I am happy to try it myself if someone can point me to it.
Otherwise - please help.

Regards

Ash Desai

--
http://about.me/adesai
_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://www.mythtv.org/mailman/listinfo/mythtv-users


ashu.desai at gmail

Apr 20, 2012, 9:01 AM

Post #2 of 8 (1561 views)
Permalink
Re: 0.25 - No asx stream on mythweb [In reply to]

No one? :(

Ash

On Thu, Apr 19, 2012 at 4:22 PM, A Desai <ashu.desai [at] gmail> wrote:

> Last of my glitches :) When I go to MythWeb, under my recorded shows -
> I can neither do "asx stream" nor "Directly Download"
>
> I get an error:
>
> The server encountered an internal error or misconfiguration and was
> unable to complete your request.
>
> I have a feeling it is something with permissions somewhere? I am
> sorry if there is already a documentation out there - I couldn't find
> it. I am happy to try it myself if someone can point me to it.
> Otherwise - please help.
>
> Regards
>
> Ash Desai
>
> --
> http://about.me/adesai
>



--
http://about.me/adesai


jk90090 at gmail

Apr 20, 2012, 9:28 AM

Post #3 of 8 (1558 views)
Permalink
Re: 0.25 - No asx stream on mythweb [In reply to]

On 4/19/12 2:22 PM, A Desai wrote:
> Last of my glitches :) When I go to MythWeb, under my recorded shows -
> I can neither do "asx stream" nor "Directly Download"
>
> I get an error:
>
> The server encountered an internal error or misconfiguration and was
> unable to complete your request.
>
> I have a feeling it is something with permissions somewhere? I am
> sorry if there is already a documentation out there - I couldn't find
> it. I am happy to try it myself if someone can point me to it.
> Otherwise - please help.
>
> Regards
>
> Ash Desai
>
Start by looking at your apache logs for errors/msgs at the time you try
to select either one.

-JK
_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://www.mythtv.org/mailman/listinfo/mythtv-users


ashu.desai at gmail

Apr 20, 2012, 9:43 AM

Post #4 of 8 (1562 views)
Permalink
Re: 0.25 - No asx stream on mythweb [In reply to]

On Fri, Apr 20, 2012 at 11:28 AM, jk90090 <jk90090 [at] gmail> wrote:

> On 4/19/12 2:22 PM, A Desai wrote:
>
>> Last of my glitches :) When I go to MythWeb, under my recorded shows -
>> I can neither do "asx stream" nor "Directly Download"
>>
>> I get an error:
>>
>> The server encountered an internal error or misconfiguration and was
>> unable to complete your request.
>>
>> I have a feeling it is something with permissions somewhere? I am
>> sorry if there is already a documentation out there - I couldn't find
>> it. I am happy to try it myself if someone can point me to it.
>> Otherwise - please help.
>>
>> Regards
>>
>> Ash Desai
>>
>> Start by looking at your apache logs for errors/msgs at the time you try
> to select either one.
>
> -JK
> ______________________________**_________________
> mythtv-users mailing list
> mythtv-users [at] mythtv
> http://www.mythtv.org/mailman/**listinfo/mythtv-users<http://www.mythtv.org/mailman/listinfo/mythtv-users>
>

When I click on "asx" I get the following error in the apache/error_log:

-----------------------------------------------

[Fri Apr 20 11:41:02 2012] [error] [client x.x.x.102] Can't locate CGI.pm
in @INC (@INC contains: /usr/local/lib64/perl5 /usr/local/share/perl5
/usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5
/usr/share/perl5 .) at /var/www/html/mythweb.pl line 8., referer:
http://x.x.x.55/tv/recorded
[Fri Apr 20 11:41:02 2012] [error] [client x.x.x.102] BEGIN
failed--compilation aborted at /var/www/html/mythweb.pl line 8., referer:
http://x.x.x.55/tv/recorded
[Fri Apr 20 11:41:02 2012] [error] [client x.x.x.102] Premature end of
script headers: mythweb.pl, referer: http://x.x.x.55/tv/recorded

-------------------------------------------------

Thanks for helping out.

Ash

--
http://about.me/adesai


jk90090 at gmail

Apr 20, 2012, 9:55 AM

Post #5 of 8 (1557 views)
Permalink
Re: 0.25 - No asx stream on mythweb [In reply to]

On Apr 20, 2012, at 9:43 AM, A Desai <ashu.desai [at] gmail> wrote:

>
>
> When I click on "asx" I get the following error in the apache/error_log:
>
> -----------------------------------------------
>
> [Fri Apr 20 11:41:02 2012] [error] [client x.x.x.102] Can't locate CGI.pm in @INC (@INC contains: /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at /var/www/html/mythweb.pl line 8., referer: http://x.x.x.55/tv/recorded
> [Fri Apr 20 11:41:02 2012] [error] [client x.x.x.102] BEGIN failed--compilation aborted at /var/www/html/mythweb.pl line 8., referer: http://x.x.x.55/tv/recorded
> [Fri Apr 20 11:41:02 2012] [error] [client x.x.x.102] Premature end of script headers: mythweb.pl, referer: http://x.x.x.55/tv/recorded
>
> -------------------------------------------------
>

Looks like you're still missing dependencies, in this case perl-cgi package.


ashu.desai at gmail

Apr 20, 2012, 10:11 AM

Post #6 of 8 (1563 views)
Permalink
Re: 0.25 - No asx stream on mythweb [In reply to]

On Fri, Apr 20, 2012 at 11:55 AM, Jk90090 <jk90090 [at] gmail> wrote:

>
> On Apr 20, 2012, at 9:43 AM, A Desai <ashu.desai [at] gmail> wrote:
>
>
>>
> When I click on "asx" I get the following error in the apache/error_log:
>
> -----------------------------------------------
>
> [Fri Apr 20 11:41:02 2012] [error] [client x.x.x.102] Can't locate CGI.pm
> in @INC (@INC contains: /usr/local/lib64/perl5 /usr/local/share/perl5
> /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5
> /usr/share/perl5 .) at /var/www/html/mythweb.pl line 8., referer:
> http://x.x.x.55/tv/recorded
> [Fri Apr 20 11:41:02 2012] [error] [client x.x.x.102] BEGIN
> failed--compilation aborted at /var/www/html/mythweb.pl line 8., referer:
> http://x.x.x.55/tv/recorded
> [Fri Apr 20 11:41:02 2012] [error] [client x.x.x.102] Premature end of
> script headers: mythweb.pl, referer: http://x.x.x.55/tv/recorded
>
> -------------------------------------------------
>
>
> Looks like you're still missing dependencies, in this case perl-cgi
> package.
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users [at] mythtv
> http://www.mythtv.org/mailman/listinfo/mythtv-users
>
>

Wohoo! That did it! You are the man!!!

Now can I "stream" my video on iPad any way? I noticed that if I clicked on
"asx" it asked me to save the link, and when i open that *.asx - then i
streams to me. Can I just stream directly on my iPad without having to save
the link?

Thanks for helping out.

Ash
--
http://about.me/adesai


jk90090 at gmail

Apr 20, 2012, 10:40 AM

Post #7 of 8 (1550 views)
Permalink
Re: 0.25 - No asx stream on mythweb [In reply to]

On Apr 20, 2012, at 10:11 AM, A Desai <ashu.desai [at] gmail> wrote:

> ---------------------------------------------
>>
>
> Looks like you're still missing dependencies, in this case perl-cgi package.
>
> _______________________________________________
>
>
>
> Wohoo! That did it! You are the man!!!
>
> Now can I "stream" my video on iPad any way? I noticed that if I clicked on "asx" it asked me to save the link, and when i open that *.asx - then i streams to me. Can I just stream directly on my iPad without having to save the link?
>
> Thanks for helping out.
>
> Ash
> --

Asx will not play on default player in iDevices. Go do some google searches to see if there is an aftermarket app you might try.


ashu.desai at gmail

Apr 20, 2012, 10:43 AM

Post #8 of 8 (1553 views)
Permalink
Re: 0.25 - No asx stream on mythweb [In reply to]

On Fri, Apr 20, 2012 at 12:40 PM, Jk90090 <jk90090 [at] gmail> wrote:
>
>
>
> On Apr 20, 2012, at 10:11 AM, A Desai <ashu.desai [at] gmail> wrote:
>
> ---------------------------------------------
>>
>>
>>
>> Looks like you're still missing dependencies, in this case perl-cgi package.
>>
>> _______________________________________________
>>
>
>
> Wohoo! That did it! You are the man!!!
>
> Now can I "stream" my video on iPad any way? I noticed that if I clicked on "asx" it asked me to save the link, and when i open that *.asx - then i streams to me. Can I just stream directly on my iPad without having to save the link?
>
> Thanks for helping out.
>
> Ash
> --
>
>
> Asx will not play on default player in iDevices.  Go do some google searches to see if there is an aftermarket app you might try.
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users [at] mythtv
> http://www.mythtv.org/mailman/listinfo/mythtv-users
>

I saw another thread -- "Convert for iPad in 0.25 - how do you watch?"
and it seems that one can go to http://backend_ip:6544/ -->
API/Examples/Load HTTP Streaming --> Select storage folder, and *if
you can figure out the recorded show based in the naming convention* -
can stream like that...

Ash.



--
http://about.me/adesai
_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://www.mythtv.org/mailman/listinfo/mythtv-users

MythTV users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.