Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: MythTV: Users

Has MythTV bricked my HD-PVR?

 

 

First page Previous page 1 2 Next page Last page  View All MythTV users RSS feed   Index | Next | Previous | View Threaded


lunchtimelarry at gmail

Mar 28, 2012, 5:13 AM

Post #26 of 27 (226 views)
Permalink
Re: Has MythTV bricked my HD-PVR? [In reply to]

On Wed, Mar 28, 2012 at 4:24 AM, Yianni Vidalis
<yiannividalis [at] hotmail>wrote:

>
>
> > Date: Tue, 27 Mar 2012 21:24:59 -0400
> > From: lunchtimelarry [at] gmail
> > To: mythtv-users [at] mythtv
> > Subject: Re: [mythtv-users] Has MythTV bricked my HD-PVR?
> >
> > So, after much angst, I think I have determined that the use of module
> > ir-kbd-i2c has caused much of the instability of my hd-pvr, as
> > discussed here:
> >
> > http://www.mythtv.org/pipermail/mythtv-users/2011-September/321456.html
> >
> > If i load this module, I can see that my IR commands are received by
> > the hd-pvr, and then it flakes out. Is there a way to use this module
> > with other IR receivers, but somehow disable the hd-pvr IR receiver
> > from participating?
> >
> > Larry
> >
> >
> > _______________________________________________ mythtv-users mailing
> > list mythtv-users [at] mythtv
> > http://www.mythtv.org/mailman/listinfo/mythtv-users
>
> As far as I know, the transeiver part of hdpvr is controlled by the
> lirc_zilog module. See if it's loaded, and try removing it to see if it
> helps.
> If this is the case, then blacklist it from loading at boot.
>
>
lirc_zilog is not loaded and never has been through this ordeal. The issue
is not with the hd-pvr IR transmitter, but with the IR receiver. If I load
ir-kbd-i2c to use with another IR receiver, the hd-pvr senses this and gets
involved, and then craps out.


> Regards,
>
> Yianni.
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users [at] mythtv
> http://www.mythtv.org/mailman/listinfo/mythtv-users
>


yiannividalis at hotmail

Mar 28, 2012, 5:59 AM

Post #27 of 27 (237 views)
Permalink
Re: Has MythTV bricked my HD-PVR? [In reply to]

> Date: Wed, 28 Mar 2012 08:13:33 -0400
> From: lunchtimelarry [at] gmail
> To: mythtv-users [at] mythtv
> Subject: Re: [mythtv-users] Has MythTV bricked my HD-PVR?
>
> On Wed, Mar 28, 2012 at 4:24 AM, Yianni Vidalis
> wrote:
>

> lirc_zilog is not loaded and never has been through this ordeal. The
> issue is not with the hd-pvr IR transmitter, but with the IR receiver.
> If I load ir-kbd-i2c to use with another IR receiver, the hd-pvr
> senses this and gets involved, and then craps out.
>
I'm a bit behind on the lirc/kernel issues because I just use a mceusb with the basic lirc support. I gave up trying to
use the ir-blaster of hdpvr last year when I realised that my pace ds 831ns STB was not speaking a language any lirc device could
understand.

The only loading option I found for ir-kbd-i2c is:

parm:           hauppauge:Specify Hauppauge remote: 0=black, 1=grey (defaults to 0) (int)

Maybe you can try reverse the value it loads? assuming you don't have any other hauppauge device
that needs this setting. Just a thought.



_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://www.mythtv.org/mailman/listinfo/mythtv-users

First page Previous page 1 2 Next page Last page  View All MythTV users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.