Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: MythTV: Users

Keyboard not responding

 

 

MythTV users RSS feed   Index | Next | Previous | View Threaded


ldardini at tiscali

Feb 8, 2003, 1:38 PM

Post #1 of 3 (1977 views)
Permalink
Keyboard not responding

Using the latest cvs, but it happens also with the 0.7 stable version, after
pressing [Enter] or [Esc] the keyboard stop responding and I have to kill
the X Server.
If I kill only myth application, keyboard still doesn't answer to keypress
(tested on xterm).

I start directly xinit and then start setup (or whatever module).

I read this is a common problem, I found others posting the same questions,
but nobody answer.

Leandro


ldardini at tiscali

Feb 8, 2003, 2:40 PM

Post #2 of 3 (1867 views)
Permalink
Re: Keyboard not responding [In reply to]

An addition... if I use a display manager, like gnome, the keyboard is
always ok, but it can be very nice to use xinit directly.

Leandro

----- Original Message -----
From: "Leandro Dardini" <ldardini [at] tiscali>
To: "Discussion about mythtv" <mythtv-users [at] snowman>
Sent: Saturday, February 08, 2003 9:38 PM
Subject: [mythtv-users] Keyboard not responding


> Using the latest cvs, but it happens also with the 0.7 stable version,
after
> pressing [Enter] or [Esc] the keyboard stop responding and I have to kill
> the X Server.
> If I kill only myth application, keyboard still doesn't answer to keypress
> (tested on xterm).
>
> I start directly xinit and then start setup (or whatever module).
>
> I read this is a common problem, I found others posting the same
questions,
> but nobody answer.
>
> Leandro
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users [at] snowman
> http://www.snowman.net/mailman/listinfo/mythtv-users


ijr at po

Feb 8, 2003, 3:15 PM

Post #3 of 3 (1860 views)
Permalink
Re: Keyboard not responding [In reply to]

On Saturday 08 February 2003 03:38 pm, Leandro Dardini wrote:
> Using the latest cvs, but it happens also with the 0.7 stable version,
> after pressing [Enter] or [Esc] the keyboard stop responding and I have to
> kill the X Server.
> If I kill only myth application, keyboard still doesn't answer to keypress
> (tested on xterm).
>
> I start directly xinit and then start setup (or whatever module).
>
> I read this is a common problem, I found others posting the same questions,
> but nobody answer.

This is not a "common problem". You need to have a window manager running to
manage keyboard focus.

Isaac

MythTV users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.