Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: MythTV: Users

6200ch sometimes doesn't work

 

 

MythTV users RSS feed   Index | Next | Previous | View Threaded


spam1001 at 2thebatcave

Apr 8, 2006, 10:50 AM

Post #1 of 4 (1421 views)
Permalink
6200ch sometimes doesn't work

I'm using 6200ch to change the channels on my 2 motorola receivers.
Probably 98% of the time this works fine. However once in a while the
channel just doesn't change. I can change to yet another channel and that
will generally work.

There doesn't seem to be anything related in the logs.

Has anyone else seen this? I am not using the single packet mode, as that
was much faster but was less reliable.

I am thinking I might mess with the timeouts in the source or something.
_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users


adeffs.mythtv at gmail

Apr 8, 2006, 1:00 PM

Post #2 of 4 (1361 views)
Permalink
Re: 6200ch sometimes doesn't work [In reply to]

On 4/8/06, Nick Bartos <spam1001 [at] 2thebatcave> wrote:
> I'm using 6200ch to change the channels on my 2 motorola receivers.
> Probably 98% of the time this works fine. However once in a while the
> channel just doesn't change. I can change to yet another channel and that
> will generally work.
>
> There doesn't seem to be anything related in the logs.
>
> Has anyone else seen this? I am not using the single packet mode, as that
> was much faster but was less reliable.
>
> I am thinking I might mess with the timeouts in the source or something.

if your using 0.19 or one of the newer svn's before 0.19 came out,
6200ch has a new mode that some of us discovered may help those that
the traditional method doesn't work for. This method is the "single
packet method" and can be enabled with -s. Try this method out.

--
Steve
_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users


spam1001 at 2thebatcave

Apr 8, 2006, 1:10 PM

Post #3 of 4 (1364 views)
Permalink
Re: 6200ch sometimes doesn't work [In reply to]

As you see in my original e-mail I tried it but it was less reliable:


>> Has anyone else seen this? I am not using the single packet mode, as
>> that
>> was much faster but was less reliable.


> if your using 0.19 or one of the newer svn's before 0.19 came out,
> 6200ch has a new mode that some of us discovered may help those that
> the traditional method doesn't work for. This method is the "single
> packet method" and can be enabled with -s. Try this method out.


_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users


ylee at pobox

Apr 8, 2006, 7:04 PM

Post #4 of 4 (1356 views)
Permalink
Re: 6200ch sometimes doesn't work [In reply to]

On 4/8/06, Nick Bartos <spam1001 [at] 2thebatcave> wrote:
> Has anyone else seen this? I am not using the single packet mode,
> as that was much faster but was less reliable.

Steven Adeff <adeffs.mythtv [at] gmail> then wrote in his reply:
> if your using 0.19 or one of the newer svn's before 0.19 came out,
> 6200ch has a new mode that some of us discovered may help those that
> the traditional method doesn't work for. This method is the "single
> packet method" and can be enabled with -s. Try this method out.

Ahem.

In any case, my experience with 6200ch and my two cable boxes more or
less bears Nick's experience out:

* Let mythbackend handle channel changing (e.g., no filename specified
in the channel-changing program setting): Reasonably reliable, with
perhaps one of 15-20 changes not occurring correctly. This may sound
high, but I was used to a similar response rate with my Series 1
TiVo and its IR blaster dongle, and it never proved to be a
significant problem in practice in more than four years of intensive
use.

* 6200ch without the '-s' switch: Just as reliable, if not so; perhaps
one in 20 now or even more. The changes themselves are no faster,
though.

* 6200ch with the '-s' switch: Much faster changes but reliability
suffered, with perhaps one in five or six now failing.

I've gone back to using 6200ch without the '-s' switch. Also see
<URL:http://www.mythtv.org/wiki/index.php/FireWire>, which I
contributed to, and
<URL:http://www.mythtv.org/wiki/index.php/Talk:FireWire>.

--
Yeechang Lee <ylee [at] pobox> | +1 650 776 7763 | San Francisco CA US
_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

MythTV users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.