Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: MythTV: Users
ALSA only
 

Index | Next | Previous | View Flat


chrisp at tangent

Apr 30, 2005, 12:41 PM


Views: 4611
Permalink
ALSA only

Hi all

I am using 0.18 compiled from gentoo's ebuild with USE flags "alsa -oss"
(among others)

I do not have OSS in my kernel at all. I do not have a /dev/dsp device

However, when I try recording, I get these errors in mythbackend.log:

2005-04-30 16:29:29.646 Changing from None to WatchingLiveTV
2005-04-30 16:29:29.764 Using profile 'Live TV' to record
2005-04-30 16:29:29.826 NVR: Error, cannot open DSP '/dev/dsp'
open: No such file or directory
2005-04-30 16:29:29.827 NVR: Could not detect audio blocksize
2005-04-30 16:29:29.844 NVR: Cannot open DSP '/dev/dsp', exiting
open: No such file or directory

How would I configure myth to use alsa for audio input as well as audio
output?
_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Subject User Time
ALSA only chrisp at tangent Apr 30, 2005, 12:41 PM
    Re: ALSA only markknecht at gmail Apr 30, 2005, 4:22 PM
        Re: ALSA only knowledgejunkie at gmail Apr 30, 2005, 11:06 PM
            Re: ALSA only chrisp at tangent May 2, 2005, 12:26 AM
    Re: ALSA only chrisp at tangent May 2, 2005, 11:26 AM
        Re: ALSA only ijr at case May 2, 2005, 11:29 AM
            Re: ALSA only chrisp at tangent May 2, 2005, 11:41 AM
                Re: ALSA only knowledgejunkie at gmail May 2, 2005, 1:07 PM
                    Re: ALSA only ijr at case May 2, 2005, 1:11 PM
                        Re: ALSA only knowledgejunkie at gmail May 2, 2005, 1:46 PM

  Index | Next | Previous | View Flat
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.