Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: MythTV: Dev

Re: Ticket #10130: MythCenter-wide osd.xml cuts off channel number

 

 

MythTV dev RSS feed   Index | Next | Previous | View Threaded


newbury at mandamus

Mar 7, 2012, 3:25 PM

Post #1 of 1 (277 views)
Permalink
Re: Ticket #10130: MythCenter-wide osd.xml cuts off channel number

On 03/06/2012 03:23 PM, MythTV wrote:
> #10130: MythCenter-wide osd.xml cuts off channel number
> -------------------------------------------------+-------------------------
> Reporter: R. Geoffrey Newbury<newbury@…> | Owner: danielk
> Type: Bug Report - General | Status:
> Priority: minor | infoneeded
> Component: MythTV - General | Milestone: unknown
> Severity: medium | Version:
> Keywords: | Unspecified
> | Resolution:
> | Ticket locked: 0
> -------------------------------------------------+-------------------------
> Changes (by danielk):
>
> * status: accepted => infoneeded
> * milestone: 0.25 => unknown
>
>
> Comment:
>
> Geoff, two problems:
> 1/ The channel number in browse mode now ends up under the icon graphic
> 2/ The channel number in the info screen is not aligned with the other
> text in the same row.
>
> Can you come up with an updated version that fixes those issues?
>
But of course! As it happens I have just (and I mean, in the last 10
minutes) down a complete build of a git pull from Monday evening. So my
setup here at work is not 'corrupted' by the other changes which I have
made on the box at home, and had ported to here.

I'll take a look at things and see what I can do.
I note that I don't have any tuners here so I cannot do any live
browsing....so it will be the 'back to the usb key' shuffle again, to
match up for diffs!

BTW. GREAT WORK on .25. I am very impressed by the changes. All of my
difficulties in the last few weeks have been hardware and Fedora 16 related.

F16 is good, but VERY picky. I suspect that systemctl does not always
work quite as specified and it hides errors which would be visible from
the command line, so debugging is difficult. For one thing, I cannot
CANNOT get systemctl's calling of a pre-start script, to actually create
a folder in /run...and the failure is invisible. The script, when called
directly does as expected.


Oh and I cannot get lirc to work...Have to use the keyboard at the
moment. WAF decreased substantially over hardware problem period (which
resulted in (sob!) lost recordings of Grey's Anatomy....

Geoff









--
R. Geoffrey Newbury
Barrister and Solicitor
Suite 106, 150 Lakeshore Road West
Mississauga, Ontario, L5H 3R2

o905-271-9600 f905-271-1638
newbury [at] mandamus

_______________________________________________
mythtv-dev mailing list
mythtv-dev [at] mythtv
http://www.mythtv.org/mailman/listinfo/mythtv-dev

MythTV dev RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.