Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: MythTV: Dev
Mythtv crash with "incorrect codes"
 

Index | Next | Previous | View Flat


maillists at sonictech

Dec 16, 2002, 11:18 AM


Views: 1132
Permalink
Mythtv crash with "incorrect codes"

I just swapped the computer I was using for myth for a different one booting
and storing it's files over NFS and I'm having some problems. Initially
mythtv seems to work fine but after some random period of time while
watching live tv (maybe 15-45min) mythtv will exit. The only error I see in
the terminal that I started myth from is "incorrect codes". Myth is NOT
segfaulting so the only thing I can think of is that the data is getting
corrupted during capture, storage or retrieval. I also tried storing the
ringbuffer on a local disk and it seemed to fix the problem but I left it
watching live tv overnight and in the morning it had exited with the same
error. This machine was put together from various used/spare bits so it
could easily be a hardware problem and I'm running memtest86 right now to
eliminate the possibility of memory problems. What I need to know is "Does
the incorrect codes error indicate corrupted data or could it be something
else completely?

--
Ray

Subject User Time
Mythtv crash with "incorrect codes" maillists at sonictech Dec 16, 2002, 11:18 AM
    Re: Mythtv crash with "incorrect codes" mdz at debian Dec 16, 2002, 12:49 PM
        Re: Mythtv crash with "incorrect codes" maillists at sonictech Dec 16, 2002, 8:42 PM

  Index | Next | Previous | View Flat
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.