Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: MythTV: Commits

Ticket #10345: Adding new card problem

 

 

MythTV commits RSS feed   Index | Next | Previous | View Threaded


noreply at mythtv

Feb 16, 2012, 12:01 AM

Post #1 of 3 (122 views)
Permalink
Ticket #10345: Adding new card problem

#10345: Adding new card problem
-------------------------------------------+-------------------------
Reporter: yiannividalis@… | Owner: danielk
Type: Bug Report - General | Status: new
Priority: minor | Milestone: unknown
Component: MythTV - Mythtv-setup | Version: Master Head
Severity: medium | Keywords:
Ticket locked: 0 |
-------------------------------------------+-------------------------
I deleted all cards from mythtv, then I tried to re-add them.
The first type of card available in the mythtv-setup wizard is V4L.
I have two /dev/video[12] devices, 1 is a terratec saa7134 and 2 is a
hdpvr.
The device identification in mythtv-setup was blank upon entering the
wizard, and below was the message "could not open card" or similar - this
is from memory, sorry I cannot be more specific. Typing "/dev/video0"
works, though, and the card description appears as "Cinergy Terratec etc".

Adding a dvb-s card with a 2 lnb switch shows problems when I add the
input connections later on: The program keeps offering new input
connections even when I chose just 2 simultanneous recordings. Shouldn't
this be at most 4 virtual cards?
Also, in the new cardinput table, the default inputname value for the
dvb-s card is "Television" instead of "DVBinput" that was present before
deleting the cards.

The backend refuses to run with the dvb-s card added, and shows messages
like "Are you sure you added all input connections ..."

The backend works ok with just the analog and hdpvr connected.

Adding a dvb-t card with 4 simultanneous connections only adds one
cardinput.

Also, during my last full satellite scan - this was some time ago - no
new channels were reported found if I let the scan finish, although I
could see them in the scanner being found. To add them, I had to manually
interrupt the scanning process.

MythTV Version : v0.25pre-4541-g94d27c6-dirty
MythTV Branch : master
Network Protocol : 72
Library API : 0.25.20120212-5
QT Version : 4.7.2
Options compiled in:
linux profile use_hidesyms using_alsa using_oss using_pulse
using_pulseoutput using_backend using_bindings_perl using_bindings_python
using_bindings_php using_dvb using_frontend using_hdpvr using_iptv
using_ivtv using_libcrypto using_libfftw3 using_libxml2 using_libudf
using_lirc using_mheg using_opengl_video using_qtwebkit using_qtscript
using_qtdbus using_v4l2 using_v4l1 using_x11 using_xrandr
using_bindings_perl using_bindings_python using_bindings_php
using_mythtranscode using_opengl using_vdpau using_ffmpeg_threads
using_live using_mheg using_libxml2 using_libudf

I have no logs, but I think the situation is reproducible.

Best regards,

Yianni.

--
Ticket URL: <http://code.mythtv.org/trac/ticket/10345>
MythTV <http://code.mythtv.org/trac>
MythTV Media Center
_______________________________________________
mythtv-commits mailing list
mythtv-commits [at] mythtv
http://www.mythtv.org/mailman/listinfo/mythtv-commits


noreply at mythtv

Mar 6, 2012, 1:12 PM

Post #2 of 3 (96 views)
Permalink
Re: Ticket #10345: Adding new card problem [In reply to]

#10345: Adding new card problem
---------------------------------------+-----------------------------
Reporter: yiannividalis@… | Owner: danielk
Type: Bug Report - General | Status: closed
Priority: minor | Milestone: unknown
Component: MythTV - Mythtv-setup | Version: Master Head
Severity: medium | Resolution: Invalid
Keywords: | Ticket locked: 0
---------------------------------------+-----------------------------
Changes (by danielk):

* status: new => closed
* resolution: => Invalid


Comment:

It sounds like you made some mistakes during setup please seek assistance
on the mythtv-users mailing list.

--
Ticket URL: <http://code.mythtv.org/trac/ticket/10345#comment:1>
MythTV <http://code.mythtv.org/trac>
MythTV Media Center
_______________________________________________
mythtv-commits mailing list
mythtv-commits [at] mythtv
http://www.mythtv.org/mailman/listinfo/mythtv-commits


noreply at mythtv

Jul 14, 2014, 4:49 PM

Post #3 of 3 (9 views)
Permalink
Re: Ticket #10345: Adding new card problem [In reply to]

#10345: Adding new card problem
-----------------------------------+-----------------------------
Reporter: yiannividalis@… | Owner: danielk
Type: Bug Report - General | Status: new
Priority: minor | Milestone: unknown
Component: MythTV - Mythtv-setup | Version: Master Head
Severity: medium | Resolution:
Keywords: | Ticket locked: 0
-----------------------------------+-----------------------------
Changes (by pstump@…):

* status: closed => new
* resolution: Invalid =>


Comment:

I had this same problem with my HD PVR. I did a fresh install of
Mythbuntu 14.04 on a new machine while my current 12.04 box was working.
I could not get recordings or live tv to go past 20% or 60% lock. Note a
channel change error (direct_http2.pl) would cause a signal lock of 0%.

Nothing I did would work. I found this in a thread and manually changed
my database after comparing the two. This is indeed the cause of the
issue. I changed "inputname" in CardInput to "Composite" and after a
reboot it immediately started working. For the HDPVR the I don't know of
a "Television" input setting, the settings are 0=composite, 1,=svideo,
2=composite.
This feels like a valid bug to me. It seems like there is an issue
causing it to default to "Television".

As a note, I am running the latest firmware for the HDPVRs on all of them.

I have used myth since the early days (compiling :) ) so I know my way
around it. Not saying I didn't do something wrong during setup, but I
have been setting it up for a long time and did the same thing over and
over again. I have never had this issue in the past. If it is a setup
option I would say that it is not an obvious one and people who are new
will make it and just give up. This took me 2 days (of solid work) to
figure it out.

Thanks to those who reported it. My wife (who has not had tv for 3 days)
and I thank you. It helped me get TV going again!!!

Patrick

--
Ticket URL: <https://code.mythtv.org/trac/ticket/10345#comment:2>
MythTV <http://www.mythtv.org>
MythTV Media Center
_______________________________________________
mythtv-commits mailing list
mythtv-commits [at] mythtv
http://www.mythtv.org/mailman/listinfo/mythtv-commits

MythTV commits RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.