Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: ModPerl: Dev

[RELEASE CANDIDATE]: mod_perl-2.0.7 RC1

 

 

ModPerl dev RSS feed   Index | Next | Previous | View Threaded


fred at redhotpenguin

Jun 1, 2012, 6:21 PM

Post #1 of 5 (757 views)
Permalink
[RELEASE CANDIDATE]: mod_perl-2.0.7 RC1

Please download, test, and report back on this release candidate for
mod_perl 2.0.7. There is only one change which is Perl 5.16
compatibility.

http://people.apache.org/~phred/mod_perl-2.0.7-rc1.tar.gz

MD5 (mod_perl-2.0.7-rc1.tar.gz) = 7a954bb810638e1abb99f40fd2dc4c5a

=item 2.0.7-rc1

Fix breakage caused by removal of PL_uid et al from perl 5.16.0. Patch from
rt.cpan.org #77129. [Zefram]

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe [at] perl
For additional commands, e-mail: dev-help [at] perl


steve.m.hay at googlemail

Jun 2, 2012, 4:48 AM

Post #2 of 5 (717 views)
Permalink
Re: [RELEASE CANDIDATE]: mod_perl-2.0.7 RC1 [In reply to]

+1 on Win7 x64 with VC++ 2010: httpd 2.2.22 + perl 5.14.2 and httpd
2.2.22 + perl 5.16.0.

On 2 June 2012 02:21, Fred Moyer <fred [at] redhotpenguin> wrote:
> Please download, test, and report back on this release candidate for
> mod_perl 2.0.7. There is only one change which is Perl 5.16
> compatibility.
>
> http://people.apache.org/~phred/mod_perl-2.0.7-rc1.tar.gz
>
> MD5 (mod_perl-2.0.7-rc1.tar.gz) = 7a954bb810638e1abb99f40fd2dc4c5a
>
> =item 2.0.7-rc1
>
> Fix breakage caused by removal of PL_uid et al from perl 5.16.0. Patch from
> rt.cpan.org #77129. [Zefram]
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe [at] perl
> For additional commands, e-mail: dev-help [at] perl
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe [at] perl
For additional commands, e-mail: dev-help [at] perl


clint at traveljury

Jun 2, 2012, 5:54 AM

Post #3 of 5 (717 views)
Permalink
Re: [RELEASE CANDIDATE]: mod_perl-2.0.7 RC1 [In reply to]

On Fri, 2012-06-01 at 18:21 -0700, Fred Moyer wrote:
> Please download, test, and report back on this release candidate for
> mod_perl 2.0.7. There is only one change which is Perl 5.16
> compatibility.
>
> http://people.apache.org/~phred/mod_perl-2.0.7-rc1.tar.gz

+1 on opensuse 12.1 x86_64 with httpd 2.2.22 and perl 5.16.0 and perl
5.12.4, both with threading disabled

clint


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe [at] perl
For additional commands, e-mail: dev-help [at] perl


fred at redhotpenguin

Jun 4, 2012, 10:15 AM

Post #4 of 5 (713 views)
Permalink
Re: [RELEASE CANDIDATE]: mod_perl-2.0.7 RC1 [In reply to]

+1 on 5.14.2/5.16.0, httpd 2.2.21, OS X 10.7

On Sat, Jun 2, 2012 at 4:48 AM, Steve Hay <steve.m.hay [at] googlemail> wrote:
> +1 on Win7 x64 with VC++ 2010: httpd 2.2.22 + perl 5.14.2 and httpd
> 2.2.22 + perl 5.16.0.
>
> On 2 June 2012 02:21, Fred Moyer <fred [at] redhotpenguin> wrote:
>> Please download, test, and report back on this release candidate for
>> mod_perl 2.0.7. There is only one change which is Perl 5.16
>> compatibility.
>>
>> http://people.apache.org/~phred/mod_perl-2.0.7-rc1.tar.gz
>>
>> MD5 (mod_perl-2.0.7-rc1.tar.gz) = 7a954bb810638e1abb99f40fd2dc4c5a
>>
>> =item 2.0.7-rc1
>>
>> Fix breakage caused by removal of PL_uid et al from perl 5.16.0. Patch from
>> rt.cpan.org #77129. [Zefram]
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe [at] perl
>> For additional commands, e-mail: dev-help [at] perl
>>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe [at] perl
For additional commands, e-mail: dev-help [at] perl


gozer at apache

Jun 5, 2012, 12:24 PM

Post #5 of 5 (718 views)
Permalink
Re: [RELEASE CANDIDATE]: mod_perl-2.0.7 RC1 [In reply to]

On 12-06-01 21:21 , Fred Moyer wrote:
> Please download, test, and report back on this release candidate for
> mod_perl 2.0.7. There is only one change which is Perl 5.16
> compatibility.
>
> http://people.apache.org/~phred/mod_perl-2.0.7-rc1.tar.gz

Fedora 16 x86_64

Configuring Apache/2.2.22 mod_perl/2.0.7-rc1 Perl/v5.14.2

+1

--
Philippe M. Chiasson GPG: F9BFE0C2480E7680 1AE53631CB32A107 88C3A5A5
http://gozer.ectoplasm.org/ m/gozer\@(apache|cpan|ectoplasm)\.org/

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe [at] perl
For additional commands, e-mail: dev-help [at] perl

ModPerl dev RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.