Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Maemo: Users

Apt-get from SDK cannot resolve dependences?

 

 

Maemo users RSS feed   Index | Next | Previous | View Threaded


jbrownfirst at gmail

Apr 6, 2012, 7:21 AM

Post #1 of 2 (541 views)
Permalink
Apt-get from SDK cannot resolve dependences?

Apt-get from SDK cannot resolve dependences?

> [sbox-FREMANTLE_X86: ~] > fakeroot apt-get install libevent-dev
> Reading package lists... Done
> Building dependency tree... Done
> libevent-dev is already the newest version.
> You might want to run `apt-get -f install' to correct these:
> The following packages have unmet dependencies:
> libevent-dev: Depends: libevent-2.0-5 (= 2.0.10-stable-1) but it is not going to be installed
> Depends: libevent-core-2.0-5 (= 2.0.10-stable-1) but it is not going to be installed
> Depends: libevent-extra-2.0-5 (= 2.0.10-stable-1) but it is not going to be installed
> Depends: libevent-pthreads-2.0-5 (= 2.0.10-stable-1) but it is not going to be installed
> Depends: libevent-openssl-2.0-5 (= 2.0.10-stable-1) but it is not going to be installed
> E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
> [sbox-FREMANTLE_X86: ~] > fakeroot apt-get -f install libevent-dev
> Reading package lists... Done
> Building dependency tree... Done
> libevent-dev is already the newest version.
> You might want to run `apt-get -f install' to correct these:
> The following packages have unmet dependencies:
> libevent-dev: Depends: libevent-2.0-5 (= 2.0.10-stable-1) but it is not going to be installed
> Depends: libevent-core-2.0-5 (= 2.0.10-stable-1) but it is not going to be installed
> Depends: libevent-extra-2.0-5 (= 2.0.10-stable-1) but it is not going to be installed
> Depends: libevent-pthreads-2.0-5 (= 2.0.10-stable-1) but it is not going to be installed
> Depends: libevent-openssl-2.0-5 (= 2.0.10-stable-1) but it is not going to be installed
> E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


_______________________________________________
maemo-users mailing list
maemo-users [at] maemo
https://lists.maemo.org/mailman/listinfo/maemo-users


umarzuki at gmail

Apr 6, 2012, 7:31 AM

Post #2 of 2 (479 views)
Permalink
Re: Apt-get from SDK cannot resolve dependences? [In reply to]

Pada 6 April 2012 10:21 PTG, James Brown <jbrownfirst [at] gmail> menulis:
> Apt-get from SDK cannot resolve dependences?
>

>> E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

just run
apt-get -f install

--
Regards,

Umarzuki Mochlis
http://debmal.my
_______________________________________________
maemo-users mailing list
maemo-users [at] maemo
https://lists.maemo.org/mailman/listinfo/maemo-users

Maemo users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.