Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Maemo: Developers

gPodder 2.18 in Extras-Testing needs your votes + dependency problems

 

 

Maemo developers RSS feed   Index | Next | Previous | View Threaded


th.perl at gmail

Aug 20, 2011, 2:52 AM

Post #1 of 1 (198 views)
Permalink
gPodder 2.18 in Extras-Testing needs your votes + dependency problems

Hi,

gPodder 2.18 has been in Extras-Testing for some days now[1]. It would
be good to get some votes for it to get it into Extras, because it
includes a bugfix that fixes YouTube downloads (users can't download
videos from YouTube with the current version in Extras - this has been
fixed in the version in Extras-Testing).

Moreover, in the Extras-Testing page for the new package[2], it says
"Warning: This package has missing dependencies!" for the dependency
on "python-gtk2 (>= 2.12.1-6maemo10)". Looking at the Extras page for
the old package[3] (which has the exact same dependency), the
dependency is satisfied (in Extras) without problems. Why is that, and
will that prevent me from promoting the new package to Extras once the
vote limit is reached?

Thanks!
Thomas

[1] http://maemo.org/packages/view/gpodder/
[2] http://maemo.org/packages/package_instance/view/fremantle_extras-testing_free_armel/gpodder/2.18-1/
[3] http://maemo.org/packages/package_instance/view/fremantle_extras_free_armel/gpodder/2.15-1/
_______________________________________________
maemo-developers mailing list
maemo-developers [at] maemo
https://lists.maemo.org/mailman/listinfo/maemo-developers

Maemo developers RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.