Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Linux Virtual Server: Users

[lvs-users] LVS issues over VLAN.



Linux Virtual Server users RSS feed   Index | Next | Previous | View Threaded

ccox at fetchback

Jul 16, 2012, 11:37 AM

Post #1 of 1 (380 views)
[lvs-users] LVS issues over VLAN.

I was wondering if I could get someone's help on a problem I am having. We have two networks that are on different vlan's with different network addresses and communicate through the switch fabric. Each box uses the switch master as their gateway. In our network, we have vlan1 and vlan2, each vlan has an IP address for the switch. for vlan1, and for vlan2. Each box in vlan1 (IP address example is can communicate and access services on vlan2 (IP address example is We have lvs in vlan2. We can access services from a box in vlan1 to another box in vlan2 fine, but when we try and access the virtual IP address it times out. I have tried changing lb_kind to TUN and NAT without success. Can someone suggest something?

Please read the documentation before posting - it's available at:

LinuxVirtualServer.org mailing list - lvs-users [at] LinuxVirtualServer
Send requests to lvs-users-request [at] LinuxVirtualServer
or go to http://lists.graemef.net/mailman/listinfo/lvs-users

Linux Virtual Server users RSS feed   Index | Next | Previous | View Threaded

Interested in having your list archived? Contact Gossamer Threads
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.