Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Linux-HA: Users

Success: booting linux for HA

 

 

Linux-HA users RSS feed   Index | Next | Previous | View Threaded


samesun at yahoo

Sep 3, 1998, 8:29 AM

Post #1 of 1 (281 views)
Permalink
Success: booting linux for HA

Sept 03,98


Hello,

I had installed Linux on one local HDD with Shared HDD turned OFF
earlier.

I tried to boot it just now!(lilo) I did like:

1. With no boot parameters it said Unable to mount root.
2. I did "boot:> linux root=/dev/sdb2"
It was able to boot but said droping you to a shell to check
/etc/fstab.
3. I rebooted the Server with Shared BOX OFF. and edited etc/fstab to
show final settings like:

-------------------------------------------------
/dev/sda1 /user ext2 defaults 1 1
/dev/sdb2 / ext2 defaults 1 1
/dev/sdb1 /c msdos defaults 0 0
/dev/fd0 /mnt/floppy ext2 noauto 0 0
/dev/cdrom /mnt/cdrom iso9660 noauto,ro 0 0
none /proc proc defaults 0 0
-------------------------------------------------
4. Rebooted Server with Shared box ON. the system is able to boot NOW!


Will post complete Screen display tomorrow. Its 09 PM here -I need to
go. Good Night.

Thanks.

Amit Gupta.





_________________________________________________________
DO YOU YAHOO!?
Get your free @yahoo.com address at http://mail.yahoo.com

Linux-HA users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.