Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: GnuPG: announce

GPGME 1.0.0 released

 

 

GnuPG announce RSS feed   Index | Next | Previous | View Threaded


marcus.brinkmann at ruhr-uni-bochum

Sep 30, 2004, 9:07 AM

Post #1 of 1 (972 views)
Permalink
GPGME 1.0.0 released

We are pleased to announce version 1.0.0 of GnuPG Made Easy,
a library designed to make access to GnuPG easier for applications.
It may be found in the file (about 791 KB compressed)
ftp://ftp.gnupg.org/gcrypt/gpgme/gpgme-1.0.0.tar.gz

The following files are also available:
ftp://ftp.gnupg.org/gcrypt/gpgme/gpgme-1.0.0.tar.gz.sig
ftp://ftp.gnupg.org/gcrypt/alpha/gpgme/gpgme-0.9.0-1.0.0.diff.gz

It should soon appear on the mirrors listed at:
http://www.gnupg.org/mirrors.html

Bug reports and requests for assistance should be sent to:
gnupg-devel [at] gnupg

The md5sum checksums for this distibution are
6b6847d1fb58ee3ac613019a44a58a0e gpgme-0.9.0-1.0.0.diff.gz
1abf7accd905c435da567d0852c080af gpgme-1.0.0.tar.gz
f489a46c0047a11e6563821fb22504e3 gpgme-1.0.0.tar.gz.sig

Noteworthy changes in version 1.0.0 (2004-09-30)
------------------------------------------------

* Version 1.0.0! We are proud to present you with a thoroughly
tested and stable version of the GPGME library. A big Thank You!
to all the people who made this possible.

The development will be branched into a stable 1.x.y series and the
head.

* The gpgme.m4 macro supports checking the API version. Just prepend
it to the required version string, separated by a colon. For
example, this release has the version "1:1.0.0". The last release
to which this version is (mostly) ABI compatible is "1:0.4.2",
which is the default required version.


Marcus Brinkmann
mb [at] g10code

GnuPG announce RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.