Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Gentoo: User
rubinius fails to emerge with error about llvm-config
 

Index | Next | Previous | View Flat


covici at ccs

Aug 19, 2012, 1:02 PM


Views: 494
Permalink
rubinius fails to emerge with error about llvm-config

Hi. In my update world of today, the system wanted to emerge rubinius
-- for reasons known only to itself -- however it fails to emerge during
its config phase with the following output:

Configuring LLVM...
Checking for existing LLVM tree: not found.
Checking for 'llvm-config': Unrecognized character \x7F; marked by <--
HERE after <-- HERE near column 1 at /usr/bin/llvm-config line 1.
./configure:554:in `%': too few arguments (ArgumentError)
from ./configure:554:in `setup_config'
from ./configure:536:in `setup_auto'
from ./configure:747:in `process'
from ./configure:965:in `run'
from ./configure:1057
* ERROR: dev-lang/rubinius-1.2.4.20110705 failed (configure phase):
* Configure failed

Now indeed, llvm-config does have that character at the beginning,
because its a program! I re-emerged llvm, with the same results.


Any suggestions would be appreciated.


--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici
covici [at] ccs

Subject User Time
rubinius fails to emerge with error about llvm-config covici at ccs Aug 19, 2012, 1:02 PM
    Re: rubinius fails to emerge with error about llvm-config graaff at gentoo Aug 19, 2012, 10:30 PM
        Re: Re: rubinius fails to emerge with error about llvm-config covici at ccs Aug 20, 2012, 6:51 AM

  Index | Next | Previous | View Flat
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.