Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Gentoo: User

libreoffice 3.5.2.2 paste special fails

 

 

Gentoo user RSS feed   Index | Next | Previous | View Threaded


adamcarter3 at gmail

May 1, 2012, 9:52 PM

Post #1 of 5 (347 views)
Permalink
libreoffice 3.5.2.2 paste special fails

This issue seems to have come up with the latest update to 3.5.2.2. I
cut rows from one doc then want to paste them into another and use
paste special to shift rows down. Howerver, paste special doesn't
appear in the context menu (it used to in the previous version), and
if i choose it from the Edit menu, nothing happens.

Any idea how to troubleshoot this? Any sense in trying rm -fr ~/.libreoffice?

System is mostly amd64, with a few ~amd64 (eg firefox, not libreoffice)
proxy ~ # emerge -pv libreoffice
These are the packages that would be merged, in order:
Calculating dependencies... done!
[ebuild R ] app-office/libreoffice-3.5.2.2 USE="branding cups
dbus gnome graphite gtk jemalloc mysql nsplugin opengl pdfimport vba
webdav xmlsec (-aqua) -binfilter -eds -gstreamer -java -kde -nlpsolver
-odk -postgres -svg -test" 0 kB


billk at iinet

May 1, 2012, 10:07 PM

Post #2 of 5 (337 views)
Permalink
Re: libreoffice 3.5.2.2 paste special fails [In reply to]

On Wed, 2012-05-02 at 14:52 +1000, Adam Carter wrote:
> This issue seems to have come up with the latest update to 3.5.2.2. I
...
>
> Any idea how to troubleshoot this? Any sense in trying rm -fr ~/.libreoffice?
>
...

always worth a try - but just rename the old directory first and then
move it back if thats not the problem.

BillK


adamcarter3 at gmail

May 2, 2012, 5:40 PM

Post #3 of 5 (321 views)
Permalink
Re: libreoffice 3.5.2.2 paste special fails [In reply to]

>> Any idea how to troubleshoot this? Any sense in trying rm -fr ~/.libreoffice?
>>
> ...
>
> always worth a try - but just rename the old directory first and then
> move it back if thats not the problem.

mv ~/.libreoffice ~/.libreoffice-orig didnt help. Any other ideas?


billk at iinet

May 2, 2012, 6:18 PM

Post #4 of 5 (326 views)
Permalink
Re: libreoffice 3.5.2.2 paste special fails [In reply to]

On Thu, 2012-05-03 at 10:40 +1000, Adam Carter wrote:
> >> Any idea how to troubleshoot this? Any sense in trying rm -fr ~/.libreoffice?
> >>
> > ...
> >
> > always worth a try - but just rename the old directory first and then
> > move it back if thats not the problem.
>
> mv ~/.libreoffice ~/.libreoffice-orig didnt help. Any other ideas?
>

Add a brand new user and try in the new environment in case its a
problem with the existing desktop environment.

There are just too many variables in this sort of vague "doesn't work"
scenario so all you can do is start eliminating outside
influences/suspects. Seems no one else has jumped in saying they suffer
from this too so its something unique to you - I am using 3.5.2 (just
upgraded) and its fine.

Also, just in case you used an existing document, try with something new
and created by yourself just to test this.

BillK


32bit system on a core2 using a gnome2 desktop
[ebuild R ] app-office/libreoffice-3.5.2.2 USE="binfilter branding
cups dbus eds gnome graphite gstreamer gtk java kde mysql nsplugin
opengl svg vba webdav xmlsec (-aqua) -jemalloc -nlpsolver -odk
-pdfimport -postgres -test" 0 kB


w41ter at gmail

May 3, 2012, 4:06 PM

Post #5 of 5 (325 views)
Permalink
Re: libreoffice 3.5.2.2 paste special fails [In reply to]

On 05/02/2012 05:40 PM, Adam Carter wrote:
>>> Any idea how to troubleshoot this? Any sense in trying rm -fr ~/.libreoffice?
>>>
>> ...
>>
>> always worth a try - but just rename the old directory first and then
>> move it back if thats not the problem.
>
> mv ~/.libreoffice ~/.libreoffice-orig didnt help. Any other ideas?

(I may be guilty of repeating myself here, but I hope not.)

I found some irritating regressions in the chart module in 3.5.* so I
asked about it on a libreoffice mailing list. The one response I got
recommended that I reinstall 3.4.* because a lot of people are having
problems with 3.5.*

So that's what I did. Not a very satisfying fix, though.

Gentoo user RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.