Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Gentoo: User
Gentoo segfaults on virtualbox-4.1.14 when running on AMD bulldozer
 

Index | Next | Previous | View Flat


hwoarang at gentoo

Apr 27, 2012, 12:35 PM


Views: 940
Permalink
Gentoo segfaults on virtualbox-4.1.14 when running on AMD bulldozer

Hi all

This is a copy of the thread I recently opened on Gentoo forums[1].

I replaced my Phenom II cpu with a new 6-core AMD bulldozer. However, I
noticed that all of my Gentoo virtual machines throw (compiler)
segmentation faults when building or running any application. This
happens on a Gentoo testing VM, on a Gentoo stable VM and on a brand new
Gentoo installation. I have no idea where to look for that problem.

System:

Motherboard: Asus M5A78L-M/USB3
CPU: AMD FX(tm)-6100 Six-Core Processor
Host: Gentoo x86_64 testing (has not problem at all, so I presume HW
problem is eliminated)

Any ideas?

--
Regards,
Markos Chandras / Gentoo Linux Developer / Key ID: B4AFF2C2

Subject User Time
Gentoo segfaults on virtualbox-4.1.14 when running on AMD bulldozer hwoarang at gentoo Apr 27, 2012, 12:35 PM
    Re: Gentoo segfaults on virtualbox-4.1.14 when running on AMD bulldozer hwoarang at gentoo Apr 27, 2012, 3:30 PM
        Re: Re: Gentoo segfaults on virtualbox-4.1.14 when running on AMD bulldozer hwoarang at gentoo Apr 28, 2012, 1:25 AM
        Re: Re: Gentoo segfaults on virtualbox-4.1.14 when running on AMD bulldozer hwoarang at gentoo Apr 29, 2012, 12:23 PM
            Re: Re: Gentoo segfaults on virtualbox-4.1.14 when running on AMD bulldozer mikemol at gmail Apr 30, 2012, 6:33 AM
        Re: Re: Gentoo segfaults on virtualbox-4.1.14 when running on AMD bulldozer hwoarang at gentoo Apr 30, 2012, 12:03 PM
            Re: Re: Gentoo segfaults on virtualbox-4.1.14 when running on AMD bulldozer mikemol at gmail Apr 30, 2012, 12:22 PM
    Re: Gentoo segfaults on virtualbox-4.1.14 when running on AMD bulldozer realnc at gmail Apr 27, 2012, 3:45 PM
        Re: Re: Gentoo segfaults on virtualbox-4.1.14 when running on AMD bulldozer hwoarang at gentoo Apr 27, 2012, 3:54 PM
            Re: Re: Gentoo segfaults on virtualbox-4.1.14 when running on AMD bulldozer matt at professionalsysadmin Apr 27, 2012, 5:24 PM
    Re: Gentoo segfaults on virtualbox-4.1.14 when running on AMD bulldozer w41ter at gmail Apr 27, 2012, 5:36 PM
        Re: Re: Gentoo segfaults on virtualbox-4.1.14 when running on AMD bulldozer hwoarang at gentoo Apr 28, 2012, 1:26 AM
    Re: Gentoo segfaults on virtualbox-4.1.14 when running on AMD bulldozer alan.mckinnon at gmail May 1, 2012, 10:39 AM

  Index | Next | Previous | View Flat
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.