Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Gentoo: User

Kopete and Yahoo upgrade message

 

 

Gentoo user RSS feed   Index | Next | Previous | View Threaded


rdalek1967 at gmail

Sep 1, 2009, 8:41 PM

Post #1 of 17 (1340 views)
Permalink
Kopete and Yahoo upgrade message

Hi,

I use Yahoo messenger with Kopete as the GUI part of it. I keep getting
this little error message and it is getting on my nerves here. This is
what it keeps sending:

> [ebuild R ] kde-base/kopete-3.5.10-r4 USE="crypt groupwise
> highlight history sametime ssl statistics texteffect yahoo
> -addbookmarks -alias -autoreplace -connectionstatus -contactnotes
> -debug -emoticons-manager -gadu -irc -jabber (-jingle)
> -kdehiddenvisibility -latex -msn -netmeeting -nowlistening -oscar -slp
> -sms -translator -v4l2 -webpresence -winpopup -xscreensaver" 0 kB
I Googled to see if I could just block this but I can't figure out how
to do that with Kopete. I can't find a block option anywhere in
Kopete. I also replied to them just in case someone would see it but I
still get this message.

This is my kopete info:

[ebuild R ] kde-base/kopete-4.3.0 USE="addbookmarks autoreplace
contactnotes groupwise handbook highlight history nowlistening pipes
privacy ssl statistics texteffect translator urlpicpreview yahoo (-aqua)
-bonjour -debug -gadu -jabber (-kdeprefix) -latex -meanwhile -msn -oscar
-otr -qq -skype -testbed -v4l2 -webpresence -winpopup" 0 kB

Any ideas on how to block or stop this?

Dale

:-) :-)


Warp_7 at gmx

Sep 1, 2009, 10:15 PM

Post #2 of 17 (1325 views)
Permalink
Re: Kopete and Yahoo upgrade message [In reply to]

Am Mittwoch, 2. September 2009 schrieb Dale:
> Hi,
>
> I use Yahoo messenger with Kopete as the GUI part of it. I keep getting
> this little error message and it is getting on my nerves here. This is

I too get that since yesterday, but that's not an error message, but mere
advertising from Yahoo by the use of a Yahoo account. Apparently they
released a new version of their own client (for Windows of course) and want
to make people aware of it.

> what it keeps sending:
> > [ebuild R ] kde-base/kopete-3.5.10-r4 USE="crypt groupwise
> > highlight history sametime ssl statistics texteffect yahoo
> > -addbookmarks -alias -autoreplace -connectionstatus -contactnotes
> > -debug -emoticons-manager -gadu -irc -jabber (-jingle)
> > -kdehiddenvisibility -latex -msn -netmeeting -nowlistening -oscar -slp
> > -sms -translator -v4l2 -webpresence -winpopup -xscreensaver" 0 kB

It looks like you didn't use your clipboard buffer correctly. ;-)

> I Googled to see if I could just block this but I can't figure out how
> to do that with Kopete. I can't find a block option anywhere in
> Kopete. I also replied to them just in case someone would see it but I
> still get this message.

It is my hope that they will either cease to do that by themselves or due to
the many complaints they will get from other users like us who don't fancy
their software. :-/
--
Gruß | Greetings | Qapla'
Pilot: Radar, Good Day, Airforce Blackbird, request FL 600
Controller (with a chuckle): Sir, if you can reach, you are cleared FL 600
Pilot: US Air Force Blackbird, leaving FL 800, descending Level 600
Attachments: signature.asc (0.19 KB)


michaelkintzios at gmail

Sep 1, 2009, 10:23 PM

Post #3 of 17 (1319 views)
Permalink
Re: Kopete and Yahoo upgrade message [In reply to]

On Wednesday 02 September 2009, Dale wrote:
> Hi,
>
> I use Yahoo messenger with Kopete as the GUI part of it. I keep getting
> this little error message and it is getting on my nerves here. This is
>
> what it keeps sending:
> > [ebuild R ] kde-base/kopete-3.5.10-r4 USE="crypt groupwise
> > highlight history sametime ssl statistics texteffect yahoo
> > -addbookmarks -alias -autoreplace -connectionstatus -contactnotes
> > -debug -emoticons-manager -gadu -irc -jabber (-jingle)
> > -kdehiddenvisibility -latex -msn -netmeeting -nowlistening -oscar -slp
> > -sms -translator -v4l2 -webpresence -winpopup -xscreensaver" 0 kB
>
> I Googled to see if I could just block this but I can't figure out how
> to do that with Kopete. I can't find a block option anywhere in
> Kopete. I also replied to them just in case someone would see it but I
> still get this message.
>
> This is my kopete info:
>
> [ebuild R ] kde-base/kopete-4.3.0 USE="addbookmarks autoreplace
> contactnotes groupwise handbook highlight history nowlistening pipes
> privacy ssl statistics texteffect translator urlpicpreview yahoo (-aqua)
> -bonjour -debug -gadu -jabber (-kdeprefix) -latex -meanwhile -msn -oscar
> -otr -qq -skype -testbed -v4l2 -webpresence -winpopup" 0 kB
>
> Any ideas on how to block or stop this?

You seem to have sent your kopete info twice (once for kopete-3.5.10-r4 and
once for kopete-4.3.0) but not the actual message?
--
Regards,
Mick
Attachments: signature.asc (0.19 KB)


rdalek1967 at gmail

Sep 2, 2009, 12:52 AM

Post #4 of 17 (1335 views)
Permalink
Re: Kopete and Yahoo upgrade message [In reply to]

Mick wrote:
> On Wednesday 02 September 2009, Dale wrote:
>
>> Hi,
>>
>> I use Yahoo messenger with Kopete as the GUI part of it. I keep getting
>> this little error message and it is getting on my nerves here. This is
>>
>> what it keeps sending:
>>
>>> [ebuild R ] kde-base/kopete-3.5.10-r4 USE="crypt groupwise
>>> highlight history sametime ssl statistics texteffect yahoo
>>> -addbookmarks -alias -autoreplace -connectionstatus -contactnotes
>>> -debug -emoticons-manager -gadu -irc -jabber (-jingle)
>>> -kdehiddenvisibility -latex -msn -netmeeting -nowlistening -oscar -slp
>>> -sms -translator -v4l2 -webpresence -winpopup -xscreensaver" 0 kB
>>>
>> I Googled to see if I could just block this but I can't figure out how
>> to do that with Kopete. I can't find a block option anywhere in
>> Kopete. I also replied to them just in case someone would see it but I
>> still get this message.
>>
>> This is my kopete info:
>>
>> [ebuild R ] kde-base/kopete-4.3.0 USE="addbookmarks autoreplace
>> contactnotes groupwise handbook highlight history nowlistening pipes
>> privacy ssl statistics texteffect translator urlpicpreview yahoo (-aqua)
>> -bonjour -debug -gadu -jabber (-kdeprefix) -latex -meanwhile -msn -oscar
>> -otr -qq -skype -testbed -v4l2 -webpresence -winpopup" 0 kB
>>
>> Any ideas on how to block or stop this?
>>
>
> You seem to have sent your kopete info twice (once for kopete-3.5.10-r4 and
> once for kopete-4.3.0) but not the actual message?
>

I may have pasted the wrong thing. I do have both KDE 3 and KDE 4
installed but I use KDE 3. This is the message I get for the record:

(01:17:17) Yahoo! Admin: You are using an older version of Yahoo!
Messenger that is no longer supported. Please upgrade by downloading the
newest version by going to: http://messenger.yahoo.com/download.php

I just know it is a pest. Makes me want to sign out of Yahoo for a few
days until they stop. I just got DSL and can stay logged on all the
time but now I want to logout for a few days to get rid of this
message. Is there not a way to block people with Kopete?

At least I know it is not just me. Thanks for the replies.

Dale

:-) :-)


alan.mckinnon at gmail

Sep 2, 2009, 4:00 AM

Post #5 of 17 (1315 views)
Permalink
Re: Kopete and Yahoo upgrade message [In reply to]

On Wednesday 02 September 2009 09:52:23 Dale wrote:
> I may have pasted the wrong thing. I do have both KDE 3 and KDE 4
> installed but I use KDE 3. This is the message I get for the record:
>
> (01:17:17) Yahoo! Admin: You are using an older version of Yahoo!
> Messenger that is no longer supported. Please upgrade by downloading the
> newest version by going to: http://messenger.yahoo.com/download.php

Honestly, dump yahoo and go with google talk. Convince your friends to do the
same.

Insane yahoo issues just go away when you do this.

--
alan dot mckinnon at gmail dot com


rdalek1967 at gmail

Sep 2, 2009, 4:09 AM

Post #6 of 17 (1345 views)
Permalink
Re: Kopete and Yahoo upgrade message [In reply to]

Alan McKinnon wrote:
> On Wednesday 02 September 2009 09:52:23 Dale wrote:
>
>> I may have pasted the wrong thing. I do have both KDE 3 and KDE 4
>> installed but I use KDE 3. This is the message I get for the record:
>>
>> (01:17:17) Yahoo! Admin: You are using an older version of Yahoo!
>> Messenger that is no longer supported. Please upgrade by downloading the
>> newest version by going to: http://messenger.yahoo.com/download.php
>>
>
> Honestly, dump yahoo and go with google talk. Convince your friends to do the
> same.
>
> Insane yahoo issues just go away when you do this.
>
>

Well, I have problems with Kopete loosing my settings for google talk.
I don't know why, it just does. I just gave up since I don't know
anyone that uses it anyway. Well, I guess you do but still. :/

Then again, Kopete forces me to re-enter my Yahoo password every time I
restart Kopete too. It seems as a security measure it adds extra dots
to the end so hackers can't tell how many characters are in the
password. Thing is, that screws up the password as well. So much for
the "remember password" option.

Still liking this DSL tho. :-D

Dale

:-) :-)


alan.mckinnon at gmail

Sep 2, 2009, 4:15 AM

Post #7 of 17 (1316 views)
Permalink
Re: Kopete and Yahoo upgrade message [In reply to]

On Wednesday 02 September 2009 13:09:20 Dale wrote:
> Alan McKinnon wrote:
> > On Wednesday 02 September 2009 09:52:23 Dale wrote:
> >> I may have pasted the wrong thing. I do have both KDE 3 and KDE 4
> >> installed but I use KDE 3. This is the message I get for the record:
> >>
> >> (01:17:17) Yahoo! Admin: You are using an older version of Yahoo!
> >> Messenger that is no longer supported. Please upgrade by downloading the
> >> newest version by going to: http://messenger.yahoo.com/download.php
> >
> > Honestly, dump yahoo and go with google talk. Convince your friends to do
> > the same.
> >
> > Insane yahoo issues just go away when you do this.
>
> Well, I have problems with Kopete loosing my settings for google talk.
> I don't know why, it just does. I just gave up since I don't know
> anyone that uses it anyway. Well, I guess you do but still. :/

Down here at the tip of darkest Africa in good 'ol ZA almost no-one uses
Yahoo. We escaped the popularity of that scourge, thank $DEITY for that.

gtalk is popular, so is MSN. I used to have eternal issues with Yahoo and
still have them with MSN, but gtalk is rock stable for me.

Horses for courses I guess.


> Then again, Kopete forces me to re-enter my Yahoo password every time I
> restart Kopete too. It seems as a security measure it adds extra dots
> to the end so hackers can't tell how many characters are in the
> password. Thing is, that screws up the password as well. So much for
> the "remember password" option.

Do you use kwallet, and is kopete authorized to open it?

--
alan dot mckinnon at gmail dot com


rdalek1967 at gmail

Sep 2, 2009, 4:32 AM

Post #8 of 17 (1318 views)
Permalink
Re: Kopete and Yahoo upgrade message [In reply to]

Alan McKinnon wrote:
> On Wednesday 02 September 2009 13:09:20 Dale wrote:
>
>> Alan McKinnon wrote:
>>
>>> On Wednesday 02 September 2009 09:52:23 Dale wrote:
>>>
>>>> I may have pasted the wrong thing. I do have both KDE 3 and KDE 4
>>>> installed but I use KDE 3. This is the message I get for the record:
>>>>
>>>> (01:17:17) Yahoo! Admin: You are using an older version of Yahoo!
>>>> Messenger that is no longer supported. Please upgrade by downloading the
>>>> newest version by going to: http://messenger.yahoo.com/download.php
>>>>
>>> Honestly, dump yahoo and go with google talk. Convince your friends to do
>>> the same.
>>>
>>> Insane yahoo issues just go away when you do this.
>>>
>> Well, I have problems with Kopete loosing my settings for google talk.
>> I don't know why, it just does. I just gave up since I don't know
>> anyone that uses it anyway. Well, I guess you do but still. :/
>>
>
> Down here at the tip of darkest Africa in good 'ol ZA almost no-one uses
> Yahoo. We escaped the popularity of that scourge, thank $DEITY for that.
>
> gtalk is popular, so is MSN. I used to have eternal issues with Yahoo and
> still have them with MSN, but gtalk is rock stable for me.
>
> Horses for courses I guess.
>

I liked gtalk, just had trouble with it loosing its setup. Maybe KDE 4
will be better.

>
>
>> Then again, Kopete forces me to re-enter my Yahoo password every time I
>> restart Kopete too. It seems as a security measure it adds extra dots
>> to the end so hackers can't tell how many characters are in the
>> password. Thing is, that screws up the password as well. So much for
>> the "remember password" option.
>>
>
> Do you use kwallet, and is kopete authorized to open it?
>
>

Well, if I use kwallet, I have to type it in too. So, either way, I
have to type in a password whether it is Yahoo or Kwallet. I can't seem
to win on this.

It is a known bug tho. I googled and it is being fixed, I assume for
KDE 4 tho.

Time to go pick okra.

Dale

:-) :-)


paul.hartman+gentoo at gmail

Sep 2, 2009, 7:21 AM

Post #9 of 17 (1317 views)
Permalink
Re: Kopete and Yahoo upgrade message [In reply to]

On Wed, Sep 2, 2009 at 2:52 AM, Dale<rdalek1967 [at] gmail> wrote:
> I may have pasted the wrong thing. I do have both KDE 3 and KDE 4
> installed but I use KDE 3. This is the message I get for the record:
>
> (01:17:17) Yahoo! Admin: You are using an older version of Yahoo!
> Messenger that is no longer supported. Please upgrade by downloading the
> newest version by going to: http://messenger.yahoo.com/download.php

Yahoo is notorious for constantly changing their protocol. Every IM
program that supports it needs to be updated frequently to keep up
with their protocol changes. Try 4.3.1 (released yesterday) and see if
that solves anything.

Another option would be to use an MSN account instead -- Yahoo and MSN
messenger networks are interoperable, and the MSN protocol is more
stable. Your contacts will need to add a new account for you, but
their yahoo accounts should work from your MSN account.


rdalek1967 at gmail

Sep 2, 2009, 7:35 AM

Post #10 of 17 (1310 views)
Permalink
Re: Kopete and Yahoo upgrade message [In reply to]

Paul Hartman wrote:
> On Wed, Sep 2, 2009 at 2:52 AM, Dale<rdalek1967 [at] gmail> wrote:
>
>> I may have pasted the wrong thing. I do have both KDE 3 and KDE 4
>> installed but I use KDE 3. This is the message I get for the record:
>>
>> (01:17:17) Yahoo! Admin: You are using an older version of Yahoo!
>> Messenger that is no longer supported. Please upgrade by downloading the
>> newest version by going to: http://messenger.yahoo.com/download.php
>>
>
> Yahoo is notorious for constantly changing their protocol. Every IM
> program that supports it needs to be updated frequently to keep up
> with their protocol changes. Try 4.3.1 (released yesterday) and see if
> that solves anything.
>
> Another option would be to use an MSN account instead -- Yahoo and MSN
> messenger networks are interoperable, and the MSN protocol is more
> stable. Your contacts will need to add a new account for you, but
> their yahoo accounts should work from your MSN account.
>
>
>

I'm still on KDE 3 tho. KDE 4 is just not there for me yet. I have it
installed but not using it yet.

Dale

:-) :-)


paul.hartman+gentoo at gmail

Sep 2, 2009, 7:43 AM

Post #11 of 17 (1319 views)
Permalink
Re: Kopete and Yahoo upgrade message [In reply to]

On Wed, Sep 2, 2009 at 9:35 AM, Dale<rdalek1967 [at] gmail> wrote:
> Paul Hartman wrote:
>> On Wed, Sep 2, 2009 at 2:52 AM, Dale<rdalek1967 [at] gmail> wrote:
>>
>>> I may have pasted the wrong thing. I do have both KDE 3 and KDE 4
>>> installed but I use KDE 3. This is the message I get for the record:
>>>
>>> (01:17:17) Yahoo! Admin: You are using an older version of Yahoo!
>>> Messenger that is no longer supported. Please upgrade by downloading the
>>> newest version by going to: http://messenger.yahoo.com/download.php
>>>
>>
>> Yahoo is notorious for constantly changing their protocol. Every IM
>> program that supports it needs to be updated frequently to keep up
>> with their protocol changes. Try 4.3.1 (released yesterday) and see if
>> that solves anything.
>>
>> Another option would be to use an MSN account instead -- Yahoo and MSN
>> messenger networks are interoperable, and the MSN protocol is more
>> stable. Your contacts will need to add a new account for you, but
>> their yahoo accounts should work from your MSN account.
>>
>>
>>
>
> I'm still on KDE 3 tho. KDE 4 is just not there for me yet. I have it
> installed but not using it yet.

The emerge info you pasted was of kopete-4.3.0, so that's where I got
that idea. If you're on Kopete 3.x that's probably the source of all
your problems. If it's not being actively updated for the new protocol
changes, you're lucky it even works at all on yahoo. I personally use
pidgin and whenever the yahoo changes happen they've usually got a new
version released a day or two later.


rdalek1967 at gmail

Sep 2, 2009, 7:48 AM

Post #12 of 17 (1320 views)
Permalink
Re: Kopete and Yahoo upgrade message [In reply to]

Paul Hartman wrote:
> On Wed, Sep 2, 2009 at 9:35 AM, Dale<rdalek1967 [at] gmail> wrote:
>
>> Paul Hartman wrote:
>>
>>> On Wed, Sep 2, 2009 at 2:52 AM, Dale<rdalek1967 [at] gmail> wrote:
>>>
>>>
>>>> I may have pasted the wrong thing. I do have both KDE 3 and KDE 4
>>>> installed but I use KDE 3. This is the message I get for the record:
>>>>
>>>> (01:17:17) Yahoo! Admin: You are using an older version of Yahoo!
>>>> Messenger that is no longer supported. Please upgrade by downloading the
>>>> newest version by going to: http://messenger.yahoo.com/download.php
>>>>
>>>>
>>> Yahoo is notorious for constantly changing their protocol. Every IM
>>> program that supports it needs to be updated frequently to keep up
>>> with their protocol changes. Try 4.3.1 (released yesterday) and see if
>>> that solves anything.
>>>
>>> Another option would be to use an MSN account instead -- Yahoo and MSN
>>> messenger networks are interoperable, and the MSN protocol is more
>>> stable. Your contacts will need to add a new account for you, but
>>> their yahoo accounts should work from your MSN account.
>>>
>>>
>>>
>>>
>> I'm still on KDE 3 tho. KDE 4 is just not there for me yet. I have it
>> installed but not using it yet.
>>
>
> The emerge info you pasted was of kopete-4.3.0, so that's where I got
> that idea. If you're on Kopete 3.x that's probably the source of all
> your problems. If it's not being actively updated for the new protocol
> changes, you're lucky it even works at all on yahoo. I personally use
> pidgin and whenever the yahoo changes happen they've usually got a new
> version released a day or two later.
>
>
>

Yea, my first post showed the latest kopete installed but not the one I
am using. That was in a later post. Add in that I got paste happy and
things just got real confusing in a hurry.

Maybe next time I need to be more rested before I post. o_O

Dale

:-) :-)


Warp_7 at gmx

Sep 2, 2009, 9:05 AM

Post #13 of 17 (1311 views)
Permalink
Re: Kopete and Yahoo upgrade message [In reply to]

Am Mittwoch, 2. September 2009 schrieb Dale:

> Then again, Kopete forces me to re-enter my Yahoo password every time I
> restart Kopete too. It seems as a security measure it adds extra dots
> to the end so hackers can't tell how many characters are in the
> password. Thing is, that screws up the password as well. So much for
> the "remember password" option.

Control Centre -> Security and privacy -> Password entry (or what's it
called).
--
GruĂź | Greetings | Qapla'
Q: What’s the proper plural of a "Net-connected Windows machine"?
A: A Botnet.
Attachments: signature.asc (0.19 KB)


rdalek1967 at gmail

Sep 3, 2009, 3:44 AM

Post #14 of 17 (1313 views)
Permalink
Re: Kopete and Yahoo upgrade message [In reply to]

Frank Steinmetzger wrote:
> Am Mittwoch, 2. September 2009 schrieb Dale:
>
>
>> Then again, Kopete forces me to re-enter my Yahoo password every time I
>> restart Kopete too. It seems as a security measure it adds extra dots
>> to the end so hackers can't tell how many characters are in the
>> password. Thing is, that screws up the password as well. So much for
>> the "remember password" option.
>>
>
> Control Centre -> Security and privacy -> Password entry (or what's it
> called).
>

Hmmm, what is this supposed to do? It was checked but I unchecked it
and I don't see any difference. It still scrambles my password.

Dale

:-) :-)


Warp_7 at gmx

Sep 3, 2009, 8:37 AM

Post #15 of 17 (1312 views)
Permalink
Re: Kopete and Yahoo upgrade message [In reply to]

Am Donnerstag, 3. September 2009 schrieb Dale:
> Frank Steinmetzger wrote:
> > Am Mittwoch, 2. September 2009 schrieb Dale:


> >> It seems as a security measure it adds extra dots
> >> to the end so hackers can't tell how many characters are in the
> >> password. Thing is, that screws up the password as well. So much for
> >> the "remember password" option.
> >
> > Control Centre -> Security and privacy -> Password entry (or what's it
> > called).
>
> Hmmm, what is this supposed to do? It was checked but I unchecked it
> and I don't see any difference. It still scrambles my password.

It sounded like you wanted to switch off those extra bulletsand didn't know
how to.
--
GruĂź | Greetings | Qapla'
I haven’t lost my mind; it's backed up on tape somewhere!
Attachments: signature.asc (0.19 KB)


rdalek1967 at gmail

Sep 3, 2009, 10:31 AM

Post #16 of 17 (1301 views)
Permalink
Re: Kopete and Yahoo upgrade message [In reply to]

Frank Steinmetzger wrote:
> Am Donnerstag, 3. September 2009 schrieb Dale:
>
>> Frank Steinmetzger wrote:
>>
>>> Am Mittwoch, 2. September 2009 schrieb Dale:
>>>
>
>
>
>>>> It seems as a security measure it adds extra dots
>>>> to the end so hackers can't tell how many characters are in the
>>>> password. Thing is, that screws up the password as well. So much for
>>>> the "remember password" option.
>>>>
>>> Control Centre -> Security and privacy -> Password entry (or what's it
>>> called).
>>>
>> Hmmm, what is this supposed to do? It was checked but I unchecked it
>> and I don't see any difference. It still scrambles my password.
>>
>
> It sounded like you wanted to switch off those extra bulletsand didn't know
> how to.
>

The extras are still there tho. They are there either way. I want it
to remember my password but it adds the extras as a security measure or
that's what my research said anyway.

It used to work tho. They just added a "feature" and now it is broke. LOL

Dale

:-) :-)


Warp_7 at gmx

Sep 3, 2009, 4:48 PM

Post #17 of 17 (1302 views)
Permalink
Re: Kopete and Yahoo upgrade message [In reply to]

Am Donnerstag, 3. September 2009 schrieb Dale:

> >>>> It seems as a security measure it adds extra dots
> >>>> to the end so hackers can't tell how many characters are in the
> >>>> password. Thing is, that screws up the password as well. So much for
> >>>> the "remember password" option.
> >>>
> >>> Control Centre -> Security and privacy -> Password entry (or what's it
> >>> called).
> >>
> >> Hmmm, what is this supposed to do? It was checked but I unchecked it
> >> and I don't see any difference. It still scrambles my password.
> >
> > It sounded like you wanted to switch off those extra bulletsand didn't
> > know how to.
>
> The extras are still there tho. They are there either way. I want it
> to remember my password but it adds the extras as a security measure or
> that's what my research said anyway.
>
> It used to work tho. They just added a "feature" and now it is broke. LOL

You could have a look at your kopeterc. Look into the Yahoo account's section
and search for RememberPassword. It says true here and it works. Or perhaps
if you use it, ask KWallet about your yahoo settings. I do remember though
that Kopete asked me for a password once in a while, but then usually only
once.
--
Gruß | Greetings | Qapla'
Pilot: Radar, Good Day, Airforce Blackbird, request FL 600
Controller (with a chuckle): Sir, if you can reach, you are cleared FL 600
Pilot: US Air Force Blackbird, leaving FL 800, descending Level 600
Attachments: signature.asc (0.19 KB)

Gentoo user RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.