Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Gentoo: PPC-User

rc-problem

 

 

Gentoo ppc-user RSS feed   Index | Next | Previous | View Threaded


bjoern.schoepe at gmx

Apr 14, 2005, 2:23 PM

Post #1 of 2 (753 views)
Permalink
rc-problem

Hi everyone!
Finally I got Gentoo installed on my PowerMac G4.
The genkernel compiled fine, with the normal one I had some problems, so
I chose genkernel. The system boots with error messages all about
rc-problems. I have no network working and cannot connect with internet,
so I cannot install any other tool, net-setup don't work.

Always after doing a rc-update, env-update and as I said above, while
booting it seems to work but I get a lot of errors, always the same,
just repeated:

Quote:
/var/lib/init.d/depcache: line 1: q#: command not found


While booting it is:
Quote:
/sbin/rc: line 1: q#: command not found

This problem is posted also here:
http://forums.gentoo.org/viewtopic-p-2265341-highlight-.html#2265341
with my configs if you need them. For further details ask me. Thanks for
all comments!
-Bjoern.

--
Composed and send with Thunderbird on Debian "Sarge" (PPC)

--
gentoo-ppc-user [at] gentoo mailing list


carl at hudkins

Apr 13, 2005, 7:23 PM

Post #2 of 2 (700 views)
Permalink
Re: rc-problem [In reply to]

On Thu April 14 2005 17:23, Björn Schöpe wrote:

> This problem is posted also here:
> http://forums.gentoo.org/viewtopic-p-2265341-highlight-.html#2265341
> with my configs if you need them. For further details ask me. Thanks for

I'm going to reply in the forum instead of here.

--
// Carl Hudkins :: Jabber yther [at] amessage :: PGP 50238D9E
//
// ==] What would Jeeves do? [==
//
// (X-Spam-To: collapsar [at] yther)

--
gentoo-ppc-user [at] gentoo mailing list

Gentoo ppc-user RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.