Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Gentoo: Alpha

Re: AlphaStation 200 (Mustang) won't boot 2004.3 liveCD (resolved)

 

 

Gentoo alpha RSS feed   Index | Next | Previous | View Threaded


gabriel at teuton

Dec 11, 2004, 3:14 PM

Post #1 of 3 (807 views)
Permalink
Re: AlphaStation 200 (Mustang) won't boot 2004.3 liveCD (resolved)

Marnix Arnold wrote:

> . This will probably work just fine with the 2004.3 stages; I don't think
> you are restricted to the 1.4rc1 stages just because you use the 1.4rc1
> liveCD.

I have successfully installed gentoo on this Alphastation 200 using the
1.4rc1 LiveCD and a 2004.3 stage 1 tarball.

> When (not if! ;-) you build your own kernel, you may want to be careful
> around video options initially since your problems appear indeed to have
> to do with video initialization. For instance, try disabling support for
> the framebuffer console at first; just get a minimal kernel to boot on
> your machine and add nice features incrementally. I'd start from the
> alpha-sources (alpha-sources ebuild, which is the 2.4.21 kernel with loads
> of alpha-specific patches).

Well, I built the kernel and still had video problems. I may not have
adequately sniffed out framebuffer stuff. I dunno. I think the
framebuffer works, though -- since I saw it work on the Compaq JumpStart
CD.

Using serial console works good, though. I configured SRM to use the serial
console as well. This is how I want to use the computer long-term, as
well.

Therefore, I'm going to leave the video problem unresolved. I plan to use
this box as a server -- so getting the serial console and ssh working were
the important parts. :-)

Anybody know of an install database where I should post an install report?

--
G a b r i e l M . B e d d i n g f i e l d


--
gentoo-alpha [at] gentoo mailing list


kloeri at gentoo

Dec 12, 2004, 3:28 AM

Post #2 of 3 (763 views)
Permalink
Re: Re: AlphaStation 200 (Mustang) won't boot 2004.3 liveCD (resolved) [In reply to]

>
> Anybody know of an install database where I should post an install report?
>
That 'install database' would be me since I build the livecds :) Please send your working .config to me so I can figure out the differences between that and the 2004.3 kernel.

Regards,
Bryan Ƙstergaard

--
gentoo-alpha [at] gentoo mailing list


gabriel at teuton

Dec 12, 2004, 6:44 PM

Post #3 of 3 (765 views)
Permalink
Re: Re: AlphaStation 200 (Mustang) won't boot 2004.3 liveCD (resolved) [In reply to]

On Sunday 12 December 2004 04:28 am, kloeri [at] gentoo wrote:
> > Anybody know of an install database where I should post an
> > install report?
>
> That 'install database' would be me since I build the livecds :)
> Please send your working .config to me so I can figure out the
> differences between that and the 2004.3 kernel.

Well, I didn't figure out the video problem... so I don't know how
valuable my .config will be. I also don't plan to resolve the video
problem. If I do, I'll be sure to send you the .config.


--
G a b r i e l M . B e d d i n g f i e l d

--
gentoo-alpha [at] gentoo mailing list

Gentoo alpha RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.