Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Ethereal: users

No interfaces showing on ethereal 0.99 on Mac OS X

 

 

Ethereal users RSS feed   Index | Next | Previous | View Threaded


warrenh at nortel

Aug 4, 2006, 11:27 AM

Post #1 of 2 (838 views)
Permalink
No interfaces showing on ethereal 0.99 on Mac OS X

-------------------
The Ethereal project is being continued at a new site. Please go to
http://www.wireshark.org and subscribe to wireshark-users [at] wireshark
Don't forget to unsubscribe from this list at
http://www.ethereal.com/mailman/listinfo/ethereal-users
-------------------

I have compiled and installed ethereal 0.99 on my intel based Mac
under OS X. The GUI launches and everything seems in order but I
have no list of interfaces from which to capture from.
My hardware is a MacBook Pro with built-in Gigabit ethernet and
802.11g adaptors.

I am pretty sure my build went OK. Just wondering if I missed
something in the ethereal configuration?


Warren

_______________________________________________
Ethereal-users mailing list
Ethereal-users [at] ethereal
http://www.ethereal.com/mailman/listinfo/ethereal-users


guy at alum

Aug 4, 2006, 12:13 PM

Post #2 of 2 (782 views)
Permalink
Re: No interfaces showing on ethereal 0.99 on Mac OS X [In reply to]

-------------------
The Ethereal project is being continued at a new site. Please go to
http://www.wireshark.org and subscribe to wireshark-users [at] wireshark
Don't forget to unsubscribe from this list at
http://www.ethereal.com/mailman/listinfo/ethereal-users
-------------------
Attachments: tarfile.gz (0.93 KB)

Ethereal users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.