Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: conserver: users

"unknown peer name"?

 

 

conserver users RSS feed   Index | Next | Previous | View Threaded


aaron at osdlab

Feb 21, 2001, 4:24 PM

Post #1 of 3 (669 views)
Permalink
"unknown peer name"?

Howdy. I'm having a bit of trouble with my new Conserver installation.
I'm going to be starting out with 64 hosts on a Conserver through a
Computone RAS2000/64 (silly RJ45 pinout but works fine otherwise).

I can connect to consoles just fine running "console <port>" on the
Conserver host, but when I run "console <port>" on another workstation, I
get "unknown peer name".

The workstation is explicitly listed by IP# as "trusted", and is in a
subnet listed as "allowed". This happens both with 6.1.7 and 7.0.0.

"console -q" asks for a Root password, and then returns the same error.

Everything's running on x86 Debian Woody or Sid.

Thanks in advance,
Aaron Burt, Open Source Development Lab


aaron at osdlab

Feb 21, 2001, 5:14 PM

Post #2 of 3 (646 views)
Permalink
Re: "unknown peer name"? [In reply to]

On Wed, 21 Feb 2001, Aaron Burt wrote:
> I can connect to consoles just fine running "console <port>" on the
> Conserver host, but when I run "console <port>" on another workstation, I
> get "unknown peer name".

Sorry, problem solved. The reverse DNS lookup for the workstation was
failing.

Y'all might want to tell your mailing-list s/w to set reply-to to
"users [at] conserver".


bryan at conserver

Feb 21, 2001, 5:44 PM

Post #3 of 3 (626 views)
Permalink
Re: "unknown peer name"? [In reply to]

Hmmm...interesting. Looks like I've got some code to modify...a
failure to do reverse-dns lookups shouldn't prevent connections from
being established (assuming the IP address is in the access list).

Thanks for pointing it out.

Bryan

On Wed, Feb 21, 2001 at 04:14:06PM -0800, Aaron Burt wrote:
> On Wed, 21 Feb 2001, Aaron Burt wrote:
> > I can connect to consoles just fine running "console <port>" on the
> > Conserver host, but when I run "console <port>" on another workstation, I
> > get "unknown peer name".
>
> Sorry, problem solved. The reverse DNS lookup for the workstation was
> failing.
>
> Y'all might want to tell your mailing-list s/w to set reply-to to
> "users [at] conserver".
>
> _______________________________________________
> users mailing list
> users [at] conserver
> https://www.conserver.com/mailman/listinfo/users

conserver users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.