Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: ClamAV: devel

Error after upgrade to 0.97.1 on FreeBSD 7.3 amd64

 

 

ClamAV devel RSS feed   Index | Next | Previous | View Threaded


rbgarga at gmail

Jun 29, 2011, 7:24 AM

Post #1 of 2 (652 views)
Permalink
Error after upgrade to 0.97.1 on FreeBSD 7.3 amd64

Hi people,

A FreeBSD user sent a PR [1] reporting a problem started to
happen after recently update it to 0.97.1.

Can you please take a look and let me know if it's a known
problem?

Regards

[1] http://www.freebsd.org/cgi/query-pr.cgi?pr=ports/158402

--
Renato Botelho
_______________________________________________
http://lurker.clamav.net/list/clamav-devel.html
Please submit your patches to our Bugzilla: http://bugs.clamav.net


edwin at clamav

Jun 29, 2011, 7:30 AM

Post #2 of 2 (636 views)
Permalink
Re: Error after upgrade to 0.97.1 on FreeBSD 7.3 amd64 [In reply to]

On 2011-06-29 17:24, Renato Botelho wrote:
> Hi people,
>
> A FreeBSD user sent a PR [1] reporting a problem started to
> happen after recently update it to 0.97.1.
>
> Can you please take a look and let me know if it's a known
> problem?

He submitted the same report to the clamav-users mailing list.
We haven't found out whats wrong yet, we'd need a corefile or a stacktrace when it is hung.

--Edwin
_______________________________________________
http://lurker.clamav.net/list/clamav-devel.html
Please submit your patches to our Bugzilla: http://bugs.clamav.net

ClamAV devel RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.