Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Cisco: VOIP

LRG with H.323 GWs not hunting

 

 

Cisco voip RSS feed   Index | Next | Previous | View Threaded


hkhemani at cppib

May 2, 2012, 7:07 AM

Post #1 of 7 (1090 views)
Permalink
LRG with H.323 GWs not hunting

We have 2 x H.323 Gateways with a PRI connected to each. There is a Local Route Group with both H.323 Gateways in it. Route List points to this single LRG.

We were doing some redundancy testing and I shut down the PRI on GW1 and outbound calls wouldn't failover to GW2. I have the Stop Routing on Unallocated Number Flag set to disable in Service Parameters yet it wouldn't hunt. Reset the RL, CCM service, GW no luck. Even tried RL with 2 RGs with each GW in its own RG yet does not work.

CUCM version is 8.5.1.12900-7

Any ideas?


________________________________________________

Haresh Khemani
Voice and Network Analyst | Information Services


ccieid1ot at gmail

May 2, 2012, 12:18 PM

Post #2 of 7 (1042 views)
Permalink
Re: LRG with H.323 GWs not hunting [In reply to]

How does your config on the gateways look?

On Wed, May 2, 2012 at 7:07 AM, Khemani, Haresh <hkhemani [at] cppib> wrote:

> We have 2 x H.323 Gateways with a PRI connected to each. There is a Local
> Route Group with both H.323 Gateways in it. Route List points to this
> single LRG.****
>
> ** **
>
> We were doing some redundancy testing and I shut down the PRI on GW1 and
> outbound calls wouldn’t failover to GW2. I have the Stop Routing on
> Unallocated Number Flag set to disable in Service Parameters yet it
> wouldn’t hunt. Reset the RL, CCM service, GW no luck. Even tried RL with 2
> RGs with each GW in its own RG yet does not work. ****
>
> ** **
>
> CUCM version is 8.5.1.12900-7****
>
> ** **
>
> Any ideas?****
>
> ** **
>
> ** **
>
> ________________________________________________
>
> *Haresh Khemani
> *Voice and Network Analyst | Information Services
>
> ****
>
> ** **
>
> _______________________________________________
> cisco-voip mailing list
> cisco-voip [at] puck
> https://puck.nether.net/mailman/listinfo/cisco-voip
>
>


--
duy
CCIE #27737 Voice


hkhemani at cppib

May 2, 2012, 1:48 PM

Post #3 of 7 (1055 views)
Permalink
Re: LRG with H.323 GWs not hunting [In reply to]

Gateway config is pretty standard...

voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
fax protocol pass-through g711ulaw
h323
no h225 timeout keepalive
call preserve limit-media-detection
modem passthrough nse codec g711ulaw
sip
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g711alaw
!
voice class h323 1
h225 timeout tcp establish 3
h225 timeout setup 3

controller T1 0/0/0
cablelength long 0db
pri-group timeslots 1-24
description TO-PSTN
!
interface Loopback255
ip address 10.35.255.111 255.255.255.255
h323-gateway voip interface
h323-gateway voip bind srcaddr 10.35.255.111
!
interface Serial0/0/0:23
no ip address
encapsulation hdlc
isdn switch-type primary-dms100
isdn incoming-voice voice
no cdp enable
!
voice-port 0/0/0:23
echo-cancel coverage 96
bearer-cap Speech
!
dial-peer voice 200 voip
description ** PRQPBXCCM02 **
preference 1
destination-pattern .T
session target ipv4:10.35.69.31
incoming called-number .
voice-class codec 1
voice-class h323 1
dtmf-relay h245-alphanumeric
ip qos dscp cs3 signaling
no vad
!
dial-peer voice 201 voip
description ** PRIPBXCCM03 **
preference 2
destination-pattern .T
session target ipv4:10.78.161.31
incoming called-number .
voice-class codec 1
voice-class h323 1
dtmf-relay h245-alphanumeric
ip qos dscp cs3 signaling
no vad
!
dial-peer voice 10 pots
description ** Local 10 Digits Dialing **
translation-profile outgoing PSTN_OUT
preference 1
destination-pattern 9[2-9]..[2-9]......
port 0/0/0:23
forward-digits 10
!




________________________________________________

Haresh Khemani
Voice and Network Analyst | Information Services


From: ccieid1ot [mailto:ccieid1ot [at] gmail]
Sent: May-02-12 3:18 PM
To: Khemani, Haresh
Cc: cisco-voip [at] puck
Subject: Re: [cisco-voip] LRG with H.323 GWs not hunting

How does your config on the gateways look?
On Wed, May 2, 2012 at 7:07 AM, Khemani, Haresh <hkhemani [at] cppib<mailto:hkhemani [at] cppib>> wrote:
We have 2 x H.323 Gateways with a PRI connected to each. There is a Local Route Group with both H.323 Gateways in it. Route List points to this single LRG.

We were doing some redundancy testing and I shut down the PRI on GW1 and outbound calls wouldn't failover to GW2. I have the Stop Routing on Unallocated Number Flag set to disable in Service Parameters yet it wouldn't hunt. Reset the RL, CCM service, GW no luck. Even tried RL with 2 RGs with each GW in its own RG yet does not work.

CUCM version is 8.5.1.12900-7

Any ideas?


________________________________________________

Haresh Khemani
Voice and Network Analyst | Information Services


_______________________________________________
cisco-voip mailing list
cisco-voip [at] puck<mailto:cisco-voip [at] puck>
https://puck.nether.net/mailman/listinfo/cisco-voip



--
duy
CCIE #27737 Voice


adel.abushaev at gmail

May 2, 2012, 4:24 PM

Post #4 of 7 (1036 views)
Permalink
Re: LRG with H.323 GWs not hunting [In reply to]

There is a service parameter that by default is "False" to keep
hunting when H.323 gateway returns "Unknown number". I don't have CCM
with me right now, but if you search under Call Manager and "H.323"
you will find it.

Adel.

On Wed, May 2, 2012 at 1:48 PM, Khemani, Haresh <hkhemani [at] cppib> wrote:
> Gateway config is pretty standard...
>
>
>
> voice service voip
>
> allow-connections h323 to h323
>
> allow-connections h323 to sip
>
> allow-connections sip to h323
>
> allow-connections sip to sip
>
> fax protocol pass-through g711ulaw
>
> h323
>
>   no h225 timeout keepalive
>
>   call preserve limit-media-detection
>
> modem passthrough nse codec g711ulaw
>
> sip
>
> !
>
> voice class codec 1
>
> codec preference 1 g711ulaw
>
> codec preference 2 g711alaw
>
> !
>
> voice class h323 1
>
>   h225 timeout tcp establish 3
>
>   h225 timeout setup 3
>
>
>
> controller T1 0/0/0
>
> cablelength long 0db
>
> pri-group timeslots 1-24
>
> description TO-PSTN
>
> !
>
> interface Loopback255
>
> ip address 10.35.255.111 255.255.255.255
>
> h323-gateway voip interface
>
> h323-gateway voip bind srcaddr 10.35.255.111
>
> !
>
> interface Serial0/0/0:23
>
> no ip address
>
> encapsulation hdlc
>
> isdn switch-type primary-dms100
>
> isdn incoming-voice voice
>
> no cdp enable
>
> !
>
> voice-port 0/0/0:23
>
> echo-cancel coverage 96
>
> bearer-cap Speech
>
> !
>
> dial-peer voice 200 voip
>
> description ** PRQPBXCCM02 **
>
> preference 1
>
> destination-pattern .T
>
> session target ipv4:10.35.69.31
>
> incoming called-number .
>
> voice-class codec 1
>
> voice-class h323 1
>
> dtmf-relay h245-alphanumeric
>
> ip qos dscp cs3 signaling
>
> no vad
>
> !
>
> dial-peer voice 201 voip
>
> description ** PRIPBXCCM03 **
>
> preference 2
>
> destination-pattern .T
>
> session target ipv4:10.78.161.31
>
> incoming called-number .
>
> voice-class codec 1
>
> voice-class h323 1
>
> dtmf-relay h245-alphanumeric
>
> ip qos dscp cs3 signaling
>
> no vad
>
> !
>
> dial-peer voice 10 pots
>
> description ** Local 10 Digits Dialing **
>
> translation-profile outgoing PSTN_OUT
>
> preference 1
>
> destination-pattern 9[2-9]..[2-9]......
>
> port 0/0/0:23
>
> forward-digits 10
>
> !
>
>
>
>
>
>
>
>
>
> ________________________________________________
>
> Haresh Khemani
> Voice and Network Analyst | Information Services
>
>
>
> From: ccieid1ot [mailto:ccieid1ot [at] gmail]
> Sent: May-02-12 3:18 PM
> To: Khemani, Haresh
> Cc: cisco-voip [at] puck
> Subject: Re: [cisco-voip] LRG with H.323 GWs not hunting
>
>
>
> How does your config on the gateways look?
>
> On Wed, May 2, 2012 at 7:07 AM, Khemani, Haresh <hkhemani [at] cppib> wrote:
>
> We have 2 x H.323 Gateways with a PRI connected to each. There is a Local
> Route Group with both H.323 Gateways in it. Route List points to this single
> LRG.
>
>
>
> We were doing some redundancy testing and I shut down the PRI on GW1 and
> outbound calls wouldn’t failover to GW2. I have the Stop Routing on
> Unallocated Number Flag set to disable in Service Parameters yet it wouldn’t
> hunt. Reset the RL, CCM service, GW no luck. Even tried RL with 2 RGs with
> each GW in its own RG yet does not work.
>
>
>
> CUCM version is 8.5.1.12900-7
>
>
>
> Any ideas?
>
>
>
>
>
> ________________________________________________
>
> Haresh Khemani
> Voice and Network Analyst | Information Services
>
>
>
>
> _______________________________________________
> cisco-voip mailing list
> cisco-voip [at] puck
> https://puck.nether.net/mailman/listinfo/cisco-voip
>
>
>
>
> --
> duy
> CCIE #27737 Voice
>
>
> _______________________________________________
> cisco-voip mailing list
> cisco-voip [at] puck
> https://puck.nether.net/mailman/listinfo/cisco-voip
>

_______________________________________________
cisco-voip mailing list
cisco-voip [at] puck
https://puck.nether.net/mailman/listinfo/cisco-voip


adel.abushaev at gmail

May 2, 2012, 4:25 PM

Post #5 of 7 (1034 views)
Permalink
Re: LRG with H.323 GWs not hunting [In reply to]

btw,it's "Unallocated number", not "Unknown number".

On Wed, May 2, 2012 at 4:24 PM, Adel Abushaev <adel.abushaev [at] gmail> wrote:
> There is a service parameter that by default is "False" to keep
> hunting when H.323 gateway returns "Unknown number". I don't have CCM
> with me right now, but if you search under Call Manager and "H.323"
> you will find it.
>
> Adel.
>
> On Wed, May 2, 2012 at 1:48 PM, Khemani, Haresh <hkhemani [at] cppib> wrote:
>> Gateway config is pretty standard...
>>
>>
>>
>> voice service voip
>>
>> allow-connections h323 to h323
>>
>> allow-connections h323 to sip
>>
>> allow-connections sip to h323
>>
>> allow-connections sip to sip
>>
>> fax protocol pass-through g711ulaw
>>
>> h323
>>
>>   no h225 timeout keepalive
>>
>>   call preserve limit-media-detection
>>
>> modem passthrough nse codec g711ulaw
>>
>> sip
>>
>> !
>>
>> voice class codec 1
>>
>> codec preference 1 g711ulaw
>>
>> codec preference 2 g711alaw
>>
>> !
>>
>> voice class h323 1
>>
>>   h225 timeout tcp establish 3
>>
>>   h225 timeout setup 3
>>
>>
>>
>> controller T1 0/0/0
>>
>> cablelength long 0db
>>
>> pri-group timeslots 1-24
>>
>> description TO-PSTN
>>
>> !
>>
>> interface Loopback255
>>
>> ip address 10.35.255.111 255.255.255.255
>>
>> h323-gateway voip interface
>>
>> h323-gateway voip bind srcaddr 10.35.255.111
>>
>> !
>>
>> interface Serial0/0/0:23
>>
>> no ip address
>>
>> encapsulation hdlc
>>
>> isdn switch-type primary-dms100
>>
>> isdn incoming-voice voice
>>
>> no cdp enable
>>
>> !
>>
>> voice-port 0/0/0:23
>>
>> echo-cancel coverage 96
>>
>> bearer-cap Speech
>>
>> !
>>
>> dial-peer voice 200 voip
>>
>> description ** PRQPBXCCM02 **
>>
>> preference 1
>>
>> destination-pattern .T
>>
>> session target ipv4:10.35.69.31
>>
>> incoming called-number .
>>
>> voice-class codec 1
>>
>> voice-class h323 1
>>
>> dtmf-relay h245-alphanumeric
>>
>> ip qos dscp cs3 signaling
>>
>> no vad
>>
>> !
>>
>> dial-peer voice 201 voip
>>
>> description ** PRIPBXCCM03 **
>>
>> preference 2
>>
>> destination-pattern .T
>>
>> session target ipv4:10.78.161.31
>>
>> incoming called-number .
>>
>> voice-class codec 1
>>
>> voice-class h323 1
>>
>> dtmf-relay h245-alphanumeric
>>
>> ip qos dscp cs3 signaling
>>
>> no vad
>>
>> !
>>
>> dial-peer voice 10 pots
>>
>> description ** Local 10 Digits Dialing **
>>
>> translation-profile outgoing PSTN_OUT
>>
>> preference 1
>>
>> destination-pattern 9[2-9]..[2-9]......
>>
>> port 0/0/0:23
>>
>> forward-digits 10
>>
>> !
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> ________________________________________________
>>
>> Haresh Khemani
>> Voice and Network Analyst | Information Services
>>
>>
>>
>> From: ccieid1ot [mailto:ccieid1ot [at] gmail]
>> Sent: May-02-12 3:18 PM
>> To: Khemani, Haresh
>> Cc: cisco-voip [at] puck
>> Subject: Re: [cisco-voip] LRG with H.323 GWs not hunting
>>
>>
>>
>> How does your config on the gateways look?
>>
>> On Wed, May 2, 2012 at 7:07 AM, Khemani, Haresh <hkhemani [at] cppib> wrote:
>>
>> We have 2 x H.323 Gateways with a PRI connected to each. There is a Local
>> Route Group with both H.323 Gateways in it. Route List points to this single
>> LRG.
>>
>>
>>
>> We were doing some redundancy testing and I shut down the PRI on GW1 and
>> outbound calls wouldn’t failover to GW2. I have the Stop Routing on
>> Unallocated Number Flag set to disable in Service Parameters yet it wouldn’t
>> hunt. Reset the RL, CCM service, GW no luck. Even tried RL with 2 RGs with
>> each GW in its own RG yet does not work.
>>
>>
>>
>> CUCM version is 8.5.1.12900-7
>>
>>
>>
>> Any ideas?
>>
>>
>>
>>
>>
>> ________________________________________________
>>
>> Haresh Khemani
>> Voice and Network Analyst | Information Services
>>
>>
>>
>>
>> _______________________________________________
>> cisco-voip mailing list
>> cisco-voip [at] puck
>> https://puck.nether.net/mailman/listinfo/cisco-voip
>>
>>
>>
>>
>> --
>> duy
>> CCIE #27737 Voice
>>
>>
>> _______________________________________________
>> cisco-voip mailing list
>> cisco-voip [at] puck
>> https://puck.nether.net/mailman/listinfo/cisco-voip
>>

_______________________________________________
cisco-voip mailing list
cisco-voip [at] puck
https://puck.nether.net/mailman/listinfo/cisco-voip


adel.abushaev at gmail

May 2, 2012, 4:27 PM

Post #6 of 7 (1037 views)
Permalink
Re: LRG with H.323 GWs not hunting [In reply to]

Scratch it... I didn't read it fully. Anything interesting going on in
SDI traces? You could see the whole logic behind the routing when you
enable them.

On Wed, May 2, 2012 at 4:25 PM, Adel Abushaev <adel.abushaev [at] gmail> wrote:
> btw,it's "Unallocated number", not "Unknown number".
>
> On Wed, May 2, 2012 at 4:24 PM, Adel Abushaev <adel.abushaev [at] gmail> wrote:
>> There is a service parameter that by default is "False" to keep
>> hunting when H.323 gateway returns "Unknown number". I don't have CCM
>> with me right now, but if you search under Call Manager and "H.323"
>> you will find it.
>>
>> Adel.
>>
>> On Wed, May 2, 2012 at 1:48 PM, Khemani, Haresh <hkhemani [at] cppib> wrote:
>>> Gateway config is pretty standard...
>>>
>>>
>>>
>>> voice service voip
>>>
>>> allow-connections h323 to h323
>>>
>>> allow-connections h323 to sip
>>>
>>> allow-connections sip to h323
>>>
>>> allow-connections sip to sip
>>>
>>> fax protocol pass-through g711ulaw
>>>
>>> h323
>>>
>>>   no h225 timeout keepalive
>>>
>>>   call preserve limit-media-detection
>>>
>>> modem passthrough nse codec g711ulaw
>>>
>>> sip
>>>
>>> !
>>>
>>> voice class codec 1
>>>
>>> codec preference 1 g711ulaw
>>>
>>> codec preference 2 g711alaw
>>>
>>> !
>>>
>>> voice class h323 1
>>>
>>>   h225 timeout tcp establish 3
>>>
>>>   h225 timeout setup 3
>>>
>>>
>>>
>>> controller T1 0/0/0
>>>
>>> cablelength long 0db
>>>
>>> pri-group timeslots 1-24
>>>
>>> description TO-PSTN
>>>
>>> !
>>>
>>> interface Loopback255
>>>
>>> ip address 10.35.255.111 255.255.255.255
>>>
>>> h323-gateway voip interface
>>>
>>> h323-gateway voip bind srcaddr 10.35.255.111
>>>
>>> !
>>>
>>> interface Serial0/0/0:23
>>>
>>> no ip address
>>>
>>> encapsulation hdlc
>>>
>>> isdn switch-type primary-dms100
>>>
>>> isdn incoming-voice voice
>>>
>>> no cdp enable
>>>
>>> !
>>>
>>> voice-port 0/0/0:23
>>>
>>> echo-cancel coverage 96
>>>
>>> bearer-cap Speech
>>>
>>> !
>>>
>>> dial-peer voice 200 voip
>>>
>>> description ** PRQPBXCCM02 **
>>>
>>> preference 1
>>>
>>> destination-pattern .T
>>>
>>> session target ipv4:10.35.69.31
>>>
>>> incoming called-number .
>>>
>>> voice-class codec 1
>>>
>>> voice-class h323 1
>>>
>>> dtmf-relay h245-alphanumeric
>>>
>>> ip qos dscp cs3 signaling
>>>
>>> no vad
>>>
>>> !
>>>
>>> dial-peer voice 201 voip
>>>
>>> description ** PRIPBXCCM03 **
>>>
>>> preference 2
>>>
>>> destination-pattern .T
>>>
>>> session target ipv4:10.78.161.31
>>>
>>> incoming called-number .
>>>
>>> voice-class codec 1
>>>
>>> voice-class h323 1
>>>
>>> dtmf-relay h245-alphanumeric
>>>
>>> ip qos dscp cs3 signaling
>>>
>>> no vad
>>>
>>> !
>>>
>>> dial-peer voice 10 pots
>>>
>>> description ** Local 10 Digits Dialing **
>>>
>>> translation-profile outgoing PSTN_OUT
>>>
>>> preference 1
>>>
>>> destination-pattern 9[2-9]..[2-9]......
>>>
>>> port 0/0/0:23
>>>
>>> forward-digits 10
>>>
>>> !
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>> ________________________________________________
>>>
>>> Haresh Khemani
>>> Voice and Network Analyst | Information Services
>>>
>>>
>>>
>>> From: ccieid1ot [mailto:ccieid1ot [at] gmail]
>>> Sent: May-02-12 3:18 PM
>>> To: Khemani, Haresh
>>> Cc: cisco-voip [at] puck
>>> Subject: Re: [cisco-voip] LRG with H.323 GWs not hunting
>>>
>>>
>>>
>>> How does your config on the gateways look?
>>>
>>> On Wed, May 2, 2012 at 7:07 AM, Khemani, Haresh <hkhemani [at] cppib> wrote:
>>>
>>> We have 2 x H.323 Gateways with a PRI connected to each. There is a Local
>>> Route Group with both H.323 Gateways in it. Route List points to this single
>>> LRG.
>>>
>>>
>>>
>>> We were doing some redundancy testing and I shut down the PRI on GW1 and
>>> outbound calls wouldn’t failover to GW2. I have the Stop Routing on
>>> Unallocated Number Flag set to disable in Service Parameters yet it wouldn’t
>>> hunt. Reset the RL, CCM service, GW no luck. Even tried RL with 2 RGs with
>>> each GW in its own RG yet does not work.
>>>
>>>
>>>
>>> CUCM version is 8.5.1.12900-7
>>>
>>>
>>>
>>> Any ideas?
>>>
>>>
>>>
>>>
>>>
>>> ________________________________________________
>>>
>>> Haresh Khemani
>>> Voice and Network Analyst | Information Services
>>>
>>>
>>>
>>>
>>> _______________________________________________
>>> cisco-voip mailing list
>>> cisco-voip [at] puck
>>> https://puck.nether.net/mailman/listinfo/cisco-voip
>>>
>>>
>>>
>>>
>>> --
>>> duy
>>> CCIE #27737 Voice
>>>
>>>
>>> _______________________________________________
>>> cisco-voip mailing list
>>> cisco-voip [at] puck
>>> https://puck.nether.net/mailman/listinfo/cisco-voip
>>>

_______________________________________________
cisco-voip mailing list
cisco-voip [at] puck
https://puck.nether.net/mailman/listinfo/cisco-voip


VanMarenNP at ldschurch

May 2, 2012, 4:27 PM

Post #7 of 7 (1052 views)
Permalink
Re: LRG with H.323 GWs not hunting [In reply to]

http://illtechdotnet.wordpress.com/2011/08/23/configuring-cucm-outbound-gw-failover-there-is-more-than-one-way/


-----Original Message-----
From: cisco-voip-bounces [at] puck [mailto:cisco-voip-bounces [at] puck] On Behalf Of Adel Abushaev
Sent: Wednesday, May 02, 2012 5:25 PM
To: Khemani, Haresh
Cc: cisco-voip [at] puck
Subject: Re: [cisco-voip] LRG with H.323 GWs not hunting

btw,it's "Unallocated number", not "Unknown number".

On Wed, May 2, 2012 at 4:24 PM, Adel Abushaev <adel.abushaev [at] gmail> wrote:
> There is a service parameter that by default is "False" to keep
> hunting when H.323 gateway returns "Unknown number". I don't have CCM
> with me right now, but if you search under Call Manager and "H.323"
> you will find it.
>
> Adel.
>
> On Wed, May 2, 2012 at 1:48 PM, Khemani, Haresh <hkhemani [at] cppib> wrote:
>> Gateway config is pretty standard...
>>
>>
>>
>> voice service voip
>>
>> allow-connections h323 to h323
>>
>> allow-connections h323 to sip
>>
>> allow-connections sip to h323
>>
>> allow-connections sip to sip
>>
>> fax protocol pass-through g711ulaw
>>
>> h323
>>
>>   no h225 timeout keepalive
>>
>>   call preserve limit-media-detection
>>
>> modem passthrough nse codec g711ulaw
>>
>> sip
>>
>> !
>>
>> voice class codec 1
>>
>> codec preference 1 g711ulaw
>>
>> codec preference 2 g711alaw
>>
>> !
>>
>> voice class h323 1
>>
>>   h225 timeout tcp establish 3
>>
>>   h225 timeout setup 3
>>
>>
>>
>> controller T1 0/0/0
>>
>> cablelength long 0db
>>
>> pri-group timeslots 1-24
>>
>> description TO-PSTN
>>
>> !
>>
>> interface Loopback255
>>
>> ip address 10.35.255.111 255.255.255.255
>>
>> h323-gateway voip interface
>>
>> h323-gateway voip bind srcaddr 10.35.255.111
>>
>> !
>>
>> interface Serial0/0/0:23
>>
>> no ip address
>>
>> encapsulation hdlc
>>
>> isdn switch-type primary-dms100
>>
>> isdn incoming-voice voice
>>
>> no cdp enable
>>
>> !
>>
>> voice-port 0/0/0:23
>>
>> echo-cancel coverage 96
>>
>> bearer-cap Speech
>>
>> !
>>
>> dial-peer voice 200 voip
>>
>> description ** PRQPBXCCM02 **
>>
>> preference 1
>>
>> destination-pattern .T
>>
>> session target ipv4:10.35.69.31
>>
>> incoming called-number .
>>
>> voice-class codec 1
>>
>> voice-class h323 1
>>
>> dtmf-relay h245-alphanumeric
>>
>> ip qos dscp cs3 signaling
>>
>> no vad
>>
>> !
>>
>> dial-peer voice 201 voip
>>
>> description ** PRIPBXCCM03 **
>>
>> preference 2
>>
>> destination-pattern .T
>>
>> session target ipv4:10.78.161.31
>>
>> incoming called-number .
>>
>> voice-class codec 1
>>
>> voice-class h323 1
>>
>> dtmf-relay h245-alphanumeric
>>
>> ip qos dscp cs3 signaling
>>
>> no vad
>>
>> !
>>
>> dial-peer voice 10 pots
>>
>> description ** Local 10 Digits Dialing **
>>
>> translation-profile outgoing PSTN_OUT
>>
>> preference 1
>>
>> destination-pattern 9[2-9]..[2-9]......
>>
>> port 0/0/0:23
>>
>> forward-digits 10
>>
>> !
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> ________________________________________________
>>
>> Haresh Khemani
>> Voice and Network Analyst | Information Services
>>
>>
>>
>> From: ccieid1ot [mailto:ccieid1ot [at] gmail]
>> Sent: May-02-12 3:18 PM
>> To: Khemani, Haresh
>> Cc: cisco-voip [at] puck
>> Subject: Re: [cisco-voip] LRG with H.323 GWs not hunting
>>
>>
>>
>> How does your config on the gateways look?
>>
>> On Wed, May 2, 2012 at 7:07 AM, Khemani, Haresh <hkhemani [at] cppib> wrote:
>>
>> We have 2 x H.323 Gateways with a PRI connected to each. There is a Local
>> Route Group with both H.323 Gateways in it. Route List points to this single
>> LRG.
>>
>>
>>
>> We were doing some redundancy testing and I shut down the PRI on GW1 and
>> outbound calls wouldn't failover to GW2. I have the Stop Routing on
>> Unallocated Number Flag set to disable in Service Parameters yet it wouldn't
>> hunt. Reset the RL, CCM service, GW no luck. Even tried RL with 2 RGs with
>> each GW in its own RG yet does not work.
>>
>>
>>
>> CUCM version is 8.5.1.12900-7
>>
>>
>>
>> Any ideas?
>>
>>
>>
>>
>>
>> ________________________________________________
>>
>> Haresh Khemani
>> Voice and Network Analyst | Information Services
>>
>>
>>
>>
>> _______________________________________________
>> cisco-voip mailing list
>> cisco-voip [at] puck
>> https://puck.nether.net/mailman/listinfo/cisco-voip
>>
>>
>>
>>
>> --
>> duy
>> CCIE #27737 Voice
>>
>>
>> _______________________________________________
>> cisco-voip mailing list
>> cisco-voip [at] puck
>> https://puck.nether.net/mailman/listinfo/cisco-voip
>>

_______________________________________________
cisco-voip mailing list
cisco-voip [at] puck
https://puck.nether.net/mailman/listinfo/cisco-voip


NOTICE: This email message is for the sole use of the intended recipient(s) and may contain confidential and privileged information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by reply email and destroy all copies of the original message.



_______________________________________________
cisco-voip mailing list
cisco-voip [at] puck
https://puck.nether.net/mailman/listinfo/cisco-voip

Cisco voip RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.