Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Cisco: VOIP
Re: vg224 port problem
 

Index | Next | Previous | View Flat


ealeatherman at gmail

Aug 27, 2010, 6:54 AM


Views: 3381
Permalink
Re: vg224 port problem [In reply to]

Just ran across this today:

PSC-AVGW-9#sh stc dev sum
....
2/21 AN0C863BE468415 IS IDLE ALG 41006 CCM
2/22 AN0C863BE468416 OOS UNREGISTERED ALG Not Avail UNKN
2/23 AN0C863BE468417 IS IDLE ALG 41036 CCM
...

Anyone know if 2/22 is indicative of a bad port, or is there some
other reason it would go OOS? It's at a regional campus, so i'm still
waiting on someone at the site to eyeball it and check cross-connects
etc.

On Thu, Aug 26, 2010 at 10:49 AM, Lelio Fulgenzi <lelio [at] uoguelph> wrote:
> i have had ports go bad. on more than one. make sure you have a spare RJ21
> cable you can use to isolate the problem to the gateway and eliminate bad
> pairs and cross connects. causes can be anything from faulty wiring to
> lightning strikes. make sure you have good lightning arestors on all your
> pairs.
>
> i typically wait until two or three ports go bad before returning it though.
> it's not that uncommon.
>
> ---
> Lelio Fulgenzi, B.A.
> Senior Analyst (CCS) * University of Guelph * Guelph, Ontario N1G 2W1
> (519) 824-4120 x56354 (519) 767-1060 FAX (JNHN)
> ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
> Cooking with unix is easy. You just sed it and forget it.
>                               - LFJ (with apologies to Mr. Popeil)
>
>
> ________________________________
> From: "Robert Shearrill" <rshearri [at] uchicago>
> To: cisco-voip [at] puck
> Sent: Thursday, August 26, 2010 10:10:16 AM
> Subject: [cisco-voip] vg224 port problem
>
> Have anyone ever had a vg224 analog gateway port go bad. I have only battery
> at the port No dial tone.. (Only on one port, the others appear to be
> fine).  We have tried reseting port in Call Manager, shut and no shut on the
> voice port in the analog gateway, reloading the analog gateway, and power
> cycling the analog gateway. And none of these worked in restoring dial tone.
>
> Could this be just a bad port on the vg224.
>
> Has anyone experienced this. Is there other test that can be done in
> troubleshooting this issue.
>
> Thanks
>
> Robert
> _______________________________________________
> cisco-voip mailing list
> cisco-voip [at] puck
> https://puck.nether.net/mailman/listinfo/cisco-voip
>
> _______________________________________________
> cisco-voip mailing list
> cisco-voip [at] puck
> https://puck.nether.net/mailman/listinfo/cisco-voip
>
>



--
Ed Leatherman

_______________________________________________
cisco-voip mailing list
cisco-voip [at] puck
https://puck.nether.net/mailman/listinfo/cisco-voip

Subject User Time
vg224 port problem rshearri at uchicago Aug 26, 2010, 7:10 AM
    Re: vg224 port problem JTruelove at aetinc Aug 26, 2010, 7:14 AM
    Re: vg224 port problem lelio at uoguelph Aug 26, 2010, 7:49 AM
    Re: vg224 port problem ealeatherman at gmail Aug 27, 2010, 6:54 AM
    Re: vg224 port problem John.VanLaecke at ghd Aug 30, 2010, 6:26 PM
    Re: vg224 port problem ealeatherman at gmail Aug 31, 2010, 4:48 AM
    Re: vg224 port problem John.VanLaecke at ghd Aug 31, 2010, 3:49 PM
    Re: vg224 port problem frank.arrasmith at gmail Apr 15, 2012, 10:33 AM
    Re: vg224 port problem rshearri at uchicago Aug 27, 2012, 10:01 AM

  Index | Next | Previous | View Flat
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.