Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Cisco: NSP

3550 netflow problems

 

 

Cisco nsp RSS feed   Index | Next | Previous | View Threaded


greg at velcom

Dec 2, 2005, 9:36 AM

Post #1 of 3 (3765 views)
Permalink
3550 netflow problems

Hello,

We have cisco 3550 switch, and I need to switch the netflow forwarding
collection on it.
interfaces are configured as follows:

interface FastEthernet0/11
description BORDER PORT 11
switchport access vlan 300
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
no cdp enable

interface Vlan300
ip address xxx.xxx.xxx.xxx mmm.mmm.mmm.mmm
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow

ip flow-export version 5
ip flow-export destination 206.53.48.25 3000
ip flow-aggregation cache as

i now have netflow statistics for packets going in one direction. I need
it to run for packets in both in and out..

how can i achieve this?

--
With best regards,
GRED-RIPE

_______________________________________________
cisco-nsp mailing list cisco-nsp [at] puck
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/


istvan at sztaki

Dec 2, 2005, 12:44 PM

Post #2 of 3 (3677 views)
Permalink
Re: 3550 netflow problems [In reply to]

Hi,

On Fri, 2 Dec 2005, Gregory Edigarov wrote:

> We have cisco 3550 switch, and I need to switch the netflow forwarding
> collection on it.
> interfaces are configured as follows:
>
> interface FastEthernet0/11
> description BORDER PORT 11
> switchport access vlan 300
> switchport trunk encapsulation dot1q
> switchport mode trunk
> no ip address
> no cdp enable
>
> interface Vlan300
> ip address xxx.xxx.xxx.xxx mmm.mmm.mmm.mmm
> no ip redirects
> no ip unreachables
> no ip proxy-arp
> ip route-cache flow
>
> ip flow-export version 5
> ip flow-export destination 206.53.48.25 3000
> ip flow-aggregation cache as
>
> i now have netflow statistics for packets going in one direction. I need
> it to run for packets in both in and out..
>
> how can i achieve this?

Hmmm, I think the netflow is not supported on 3550:
http://www.cisco.com/en/US/customer/products/hw/switches/ps646/products_configuration_guide_chapter09186a00801cdf37.html

Regards,
----------------------------------------------------------------------------
Istvan FARKAS e-mail : istvan [at] sztaki
Computer and Automation Research Institute phone : (361) 279-6034
H-1132. Budapest, Victor Hugo u 18-22 fax : (361) 279-6021
_______________________________________________
cisco-nsp mailing list cisco-nsp [at] puck
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/


Lists at Hojmark

Dec 3, 2005, 2:13 PM

Post #3 of 3 (3694 views)
Permalink
RE: 3550 netflow problems [In reply to]

> We have cisco 3550 switch, and I need to switch the netflow
> forwarding collection on it.

It is not supported. See http://tinyurl.com/dwz7f

-A

_______________________________________________
cisco-nsp mailing list cisco-nsp [at] puck
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

Cisco nsp RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.