Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Cisco: NAS
Re: Bonded (MLPPP) on 3640 routers -- disapointingperformance
 

Index | Next | Previous | View Flat


oboehmer at cisco

Dec 10, 2006, 9:46 PM


Views: 1740
Permalink
Re: Bonded (MLPPP) on 3640 routers -- disapointingperformance

cisco-nas-bounces [at] puck <> wrote on :

> Hi All,
>
> I am running two Cisco 3640 routers with two (2) T1 WIC DSU's
> each. My
> provider, broadwing, supplied me with bonded T1's.
>
> Each router connects to two T1's running MLPPP. When running bonded
> (MLPPP) I see only a 10% increase in bandwidth.
> I have tested each DSU individually and confirmed the 1.3-1.4 mbps
> connection. However, when bonded and running MLPPP the
> bandwidth increases only to about 1.7 mbps up and 1.4 mbps down.
>
> I believe that the 3640 is well within it's ability to handle 3 mbps
> traffic, but I am not getting that.
>
> Does anyone have any ideas?

how did you measure the performance? How's your CPU load, and are you
interrupt-switching your traffic? Do you see many "lost fragments" or
"discared fragments" in "show ppp multilink"?

oli

_______________________________________________
cisco-nas mailing list
cisco-nas [at] puck
https://puck.nether.net/mailman/listinfo/cisco-nas

Subject User Time
Re: Bonded (MLPPP) on 3640 routers -- disapointingperformance oboehmer at cisco Dec 10, 2006, 9:46 PM

  Index | Next | Previous | View Flat
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.