Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Cisco: NAS

isporte 4000

 

 

Cisco nas RSS feed   Index | Next | Previous | View Threaded


shahrooz.sharghi at ispcomputers

Jun 23, 2005, 1:56 AM

Post #1 of 2 (1448 views)
Permalink
isporte 4000

Hi all
I have a Microcom 4000 (Isporte 4000) modem Rack 64 port. I want to use if with a Cisco 3662 With 2 NM-32A Module.
as I can't find correct modem chat script, I set chat script for usrobotics modem, now it answer the calls but some of dialup network users could login and some of them couldn't login (for example who use d-link external modems at their side). I think the problem is about Modem Chat Script, Can anyone help me?

I Use this:
chat-script usr-courier-veverything "" "AT&FS0=1&C1&D2&H1&R2&N14&B1&W"

Thanks a lot
Shahrooz Sharghi


Aaron at cisco

Jun 23, 2005, 10:59 AM

Post #2 of 2 (1348 views)
Permalink
Re: isporte 4000 [In reply to]

Hi Sharooz,

OK, a couple tips for you ... not sure if they will fix your problem but ...

a) never use a chat-script to configure your modems for dialin; always
use modem autoconfigure instead.
http://www.cisco.com/warp/public/76/9.html#modemauto

b) Microcom modems have an entirely different AT command set
that USRs. I can't find any docs on Isporte's right now (hopefully
you have some), but they're probably pretty similar to the old
Microcom 56k modems that were in the AS5200 - so see
http://www.cisco.com/univercd/cc/td/doc/product/access/acs_serv/5300/sw_conf/sw_ports/at_set/atcmnds1.htm
for the general idea.

These Isportes support what modulations - V.90/K56flex/V.34 etc.? You
might try
disabling V.8bis/K56Flex and seeing what happens.

The other thing you can do is to try addressing this on the client side
... e.g.
if they have problems when they try to train in V.90, configure them with
a V.34 cap.

Good luck,

Aaron

---

> Hi all
> I have a Microcom 4000 (Isporte 4000) modem Rack 64 port. I want to
> use if with a Cisco 3662 With 2 NM-32A Module.
> as I can't find correct modem chat script, I set chat script for
> usrobotics modem, now it answer the calls but some of dialup network
> users could login and some of them couldn't login (for example who use
> d-link external modems at their side). I think the problem is about
> Modem Chat Script, Can anyone help me?
>
> I Use this:
> *chat-script usr-courier-veverything "" "AT&FS0=1&C1&D2&H1&R2&N14&B1&W"*
> **
> Thanks a lot
> Shahrooz Sharghi

Cisco nas RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.