Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Cisco: NAS
Problem with IOS change on AS5400
 

Index | Next | Previous | View Flat


jfmays at launchpad

Aug 21, 2009, 11:12 PM


Views: 3639
Permalink
Problem with IOS change on AS5400

Hello. I'd like to hear any insight people might be able to offer on a
mysterious problem. We have an AS5400 we have been using for inbound
dialup with no problem. it was running 12.2 16. We upgraded it to 12.3
13b and dialup stopped working. People could still dial in and get
radius authentication, and the cisco would show them as logged in and
having been assigned an IP from the pool, but from the client side it
disconnects saying it timed out waiting on a response from the server.
Without changing anything in the config I reverted it to 12.2 16 again
and things worked fine again. The IOS versions have the same feature
set I believe. I'm including the flash contents here so you can see
the two IOS versions. Any suggestions people might have would be
appreciated.


voiptrunks#dir
Directory of flash:/

1 -rw- 15241404 Oct 14 2005 21:35:51
c5400-js-mz.122-16.T17.bin
2 -rw- 401385 Oct 14 2005 21:55:53 np.8.8.1.spe
3 -rw- 15903976 Aug 21 2009 03:55:13 c5400-js-mz.123-13b.bin

31981568 bytes total (434416 bytes free)


--
"I do not much like to take the tone of a moralist. But the danger of
the baobabs is so little understood, and such considerable risks would
be run by anyone who might get lost on an asteroid, that for once I am
breaking through my reserve. 'Children,' I say plainly, 'watch out for
the baobabs!'"
-- Antoine de Saint-Exupéry, "The Little Prince"

_______________________________________________
cisco-nas mailing list
cisco-nas [at] puck
https://puck.nether.net/mailman/listinfo/cisco-nas

Subject User Time
Problem with IOS change on AS5400 jfmays at launchpad Aug 21, 2009, 11:12 PM
    Re: Problem with IOS change on AS5400 Aaron at cisco Aug 24, 2009, 9:56 AM
        Re: Problem with IOS change on AS5400 Aaron at cisco Aug 24, 2009, 10:12 AM
            Re: Problem with IOS change on AS5400 joshd at tredent Aug 24, 2009, 10:16 AM
            Re: Problem with IOS change on AS5400 mays at win Aug 24, 2009, 10:35 AM
                Re: Problem with IOS change on AS5400 Aaron at cisco Aug 24, 2009, 10:37 AM

  Index | Next | Previous | View Flat
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.