Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Cisco: BBA

terminating ADSL on Gig Eth 802.1Q

 

 

Cisco bba RSS feed   Index | Next | Previous | View Threaded


cisco-bba at mls

Aug 8, 2007, 10:34 PM

Post #1 of 1 (2465 views)
Permalink
terminating ADSL on Gig Eth 802.1Q

Bonjour cisco-bba,

We acctually terminate about 4000 ADSL PPPoE/PPPoA on PA-A6-OC3
Cisco 7200.
Prior to ADSL2+ we need to migrate from ATM to a 802.1Q VLAN on the
Gig Eth port.(PPPoE only)
It seems we can't aggregate more than 1200 PPPoE session?

Our telco suggest us to consider Redback SE100, but I would rather
keep our cisco 7200.

Does anyone have a working configuration? What version of kboot/IOS
are you using? Can I have a sample of a working configuration?

our actual configuration :
c7200-kboot-mz.124-5a.bin
c7200-is-mz.123-5b.bin

also tried with :
c7200-is-mz.122-28.SB.bin
c7200-kboot-mz.124-5a.bin

about same result...

sh conf :
version 12.3
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname xxx
!
boot-start-marker
boot system disk2:c7200-is-mz.123-5b.bin
boot bootldr disk2:c7200-kboot-mz.124-5a.bin
boot-end-marker
!
enable secret 5 xxxxxxx
enable password 7 xxxxxxxxxxxxxxxxxx
!
username xxx password 7 xxxxxxxxxxxxx

aaa new-model
!
!
aaa authentication ppp default group radius
aaa authorization config-commands
aaa authorization network default group radius
aaa accounting delay-start
aaa accounting nested
aaa accounting network default start-stop group radius
aaa session-id common
ip subnet-zero
no ip source-route
no ip gratuitous-arps
!
!
ip cef
no ip domain lookup
ip name-server xxx xxx xxx
ip name-server xxx xxx xxx
!
no ip bootp server
vpdn enable
!
no virtual-template subinterface
!
!
policy-map 2mb
class class-default
police 2000000 375000 750000
policy-map 1mb
class class-default
police 1000000 187500 375000
policy-map 256k
class class-default
police 256000 48000 96000
policy-map 512k
class class-default
police 512000 96000 192000
!
buffers small permanent 150
buffers middle permanent 50
!
!
bba-group pppoe global
sessions max limit 8000
virtual-template 100
sessions per-vc limit 6
sessions per-mac limit 3
sessions per-vc throttle 5 30 120
sessions per-mac throttle 6 60 60
!
bba-group pppoe ADSL2
virtual-template 200
sessions per-mac limit 3
sessions per-vlan limit 8000
!
!
interface Loopback0
ip address xxxxxxxxxxxxx 255.255.255.255
!
.../...
!
interface GigabitEthernet0/3
no ip address
no ip unreachables
no ip mroute-cache
duplex full
speed auto
media-type gbic
no negotiation auto
no cdp enable
!
interface GigabitEthernet0/3.14
description <<< WIMAX >>>
encapsulation dot1Q 14
no ip unreachables
no ip mroute-cache
pppoe enable group ADSL2
no cdp enable
!
interface GigabitEthernet0/3.100
description <<< ASAM PVC 201/33-4000 >>>
encapsulation dot1Q 100
no ip unreachables
no ip mroute-cache
pppoe enable group ADSL2
no cdp enable
!
interface GigabitEthernet0/3.110
encapsulation dot1Q 110
no ip unreachables
no ip mroute-cache
pppoe enable group ADSL2
no cdp enable
!
interface GigabitEthernet0/3.140
description <<< ISAM VLAN 140 >>>
encapsulation dot1Q 140
no ip unreachables
no ip mroute-cache
pppoe enable group ADSL2
no cdp enable
!
interface GigabitEthernet0/3.200
description <<< ASAM PVC 201/4001-8000 >>>
encapsulation dot1Q 200
no ip unreachables
no ip mroute-cache
pppoe enable group ADSL2
no cdp enable
!
interface ATM1/0
no ip address
atm pppatm passive
no atm ilmi-keepalive
atm autovc retry 5
!
interface ATM1/0.1 multipoint
atm pppatm passive
range pvc 201/100 201/7999
dbs enable
encapsulation aal5autoppp Virtual-Template100 group global
create on-demand
!
!
interface Virtual-Template100
ip unnumbered Loopback0
ip verify unicast source reachable-via rx
ip mtu 1492
no logging event link-status
no snmp trap link-status
peer default ip address pool adsl
ppp authentication pap chap
ppp ipcp address required
ppp ipcp address unique
!
interface Virtual-Template200
ip unnumbered Loopback0
ip verify unicast source reachable-via rx
ip mtu 1492
no logging event link-status
no snmp trap link-status
peer default ip address pool adsl
ppp authentication pap chap
ppp ipcp address required
ppp ipcp address unique
!
ip local pool adsl xxxxxxxxxx
ip local pool adsl xxxxxxxxxx
ip local pool adsl xxxxxxxxxx
ip local pool adsl xxxxxxxxxx
ip local pool adsl xxxxxxxxxx
ip local pool adsl xxxxxxxxxx
ip local pool adsl xxxxxxxxxx
ip local pool adsl xxxxxxxxxx
ip local pool adsl xxxxxxxxxx
ip local pool adsl xxxxxxxxxx
ip local pool adsl xxxxxxxxxx
ip local pool adsl xxxxxxxxxx
ip local pool adsl xxxxxxxxxx
ip local pool adsl xxxxxxxxxx
ip classless
ip route 0.0.0.0 0.0.0.0 xxxxxxxxxx
ip http server
ip http access-class 1
!
!
access-list 1 permit xxxxxxxxxxxx

.../...

no cdp advertise-v2
no cdp run
!
snmp-server community public RO 1
snmp-server enable traps tty
snmp-server enable traps dial
!
radius-server attribute nas-port format d
radius-server host xxxxxxxxxxxx auth-port 1645 acct-port 1646
radius-server source-ports extended
radius-server key 7 xxxxxxxxxxx
radius-server vsa send accounting
radius-server vsa send authentication
!
!
gatekeeper
shutdown
!
!
end


Thanks in advance for your help.
--
Cordialement,
xlr8

_______________________________________________
cisco-bba mailing list
cisco-bba [at] puck
https://puck.nether.net/mailman/listinfo/cisco-bba

Cisco bba RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.