Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Cisco: BBA

Etherchannel b/w Cisco and Juniper

 

 

Cisco bba RSS feed   Index | Next | Previous | View Threaded


alirez at hotmail

Nov 14, 2006, 8:18 PM

Post #1 of 2 (7091 views)
Permalink
Etherchannel b/w Cisco and Juniper

Hi

I am trying to configure EtherChannel between Cisco 2950 and Juniper M10i. Traffic from Juniper is being load-balance between the two FastEthernet ports but the traffic from Cisco 2950 use a single FastEthernet at a time. Do I need any additional configuration to load-balance traffic from Cisco 2950.

Regards

Configuration done on Cisco 2950

interface Port-channel1
description *** Aggregate Ethernet with M10i ***
switchport mode access
no ip address
load-interval 30
flowcontrol send off
!
interface FastEthernet0/1
description Port 1
switchport mode access
no ip address
load-interval 30
channel-group 1 mode on
!
interface FastEthernet0/2
description Port 2
switchport mode access
no ip address
load-interval 30
channel-group 1 mode on

Configuration done on Juniper M10i

fe-0/3/2 {
description "*** Aggregate Intf with Cisco 2950 - 1";
fastether-options {
802.3ad ae0;
}
}
fe-0/3/3 {
description "*** Aggregate Intf with Cisco 2950 - 2";
fastether-options {
802.3ad ae0;
}
}

}
ae0 {
aggregated-ether-options {
link-speed 100m;
}
unit 0 {
family inet address 192.168.250.2/29;
}
}




Express yourself instantly with MSN Messenger! http://g.msn.com/8HMBEN/2728??PS=47575"]MSN Messenger Download today it's FREE!


achatz at forthnet

Nov 14, 2006, 11:01 PM

Post #2 of 2 (6959 views)
Permalink
Re: Etherchannel b/w Cisco and Juniper [In reply to]

2950 doesn't give many options in load-balancing...only src/dst mac.
http://www.cisco.com/en/US/tech/tk389/tk213/technologies_tech_note09186a0080094714.shtml#cat2950_3550

Try to experiment with these two...default is src, so changing to dst (and depending on your network
setup) might help you
http://www.cisco.com/en/US/products/hw/switches/ps628/products_configuration_guide_chapter09186a00800d84ca.html#1043566


--
Tassos


guy - wrote on 15/11/2006 6:18 рм:
> Hi
>
> I am trying to configure EtherChannel between Cisco 2950 and Juniper
> M10i. Traffic from Juniper is being load-balance between the two
> FastEthernet ports but the traffic from Cisco 2950 use a single
> FastEthernet at a time. Do I need any additional configuration to
> load-balance traffic from Cisco 2950.
>
> Regards
>
> *Configuration done on Cisco 2950*
>
> interface Port-channel1
> description *** Aggregate Ethernet with M10i ***
> switchport mode access
> no ip address
> load-interval 30
> flowcontrol send off
> !
> interface FastEthernet0/1
> description Port 1
> switchport mode access
> no ip address
> load-interval 30
> channel-group 1 mode on
> !
> interface FastEthernet0/2
> description Port 2
> switchport mode access
> no ip address
> load-interval 30
> channel-group 1 mode on
>
> *Configuration done on Juniper M10i*
>
> fe-0/3/2 {
> description "*** Aggregate Intf with Cisco 2950 - 1";
> fastether-options {
> 802.3ad ae0;
> }
> }
> fe-0/3/3 {
> description "*** Aggregate Intf with Cisco 2950 - 2";
> fastether-options {
> 802.3ad ae0;
> }
> }
>
> }
> ae0 {
> aggregated-ether-options {
> link-speed 100m;
> }
> unit 0 {
> family inet address 192.168.250.2/29;
> }
> }
>
>
>
>
> ------------------------------------------------------------------------
> Express yourself instantly with MSN Messenger! MSN Messenger
> <http://g.msn.com/8HMBEN/2728??PS=47575> Download today it's FREE!
>
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> cisco-bba mailing list
> cisco-bba [at] puck
> https://puck.nether.net/mailman/listinfo/cisco-bba
_______________________________________________
cisco-bba mailing list
cisco-bba [at] puck
https://puck.nether.net/mailman/listinfo/cisco-bba

Cisco bba RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.