Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Cherokee: dev

Issue 1353 in cherokee: "Easy" installation does not work

 

 

Cherokee dev RSS feed   Index | Next | Previous | View Threaded


cherokee at googlecode

Apr 9, 2012, 7:23 AM

Post #1 of 2 (326 views)
Permalink
Issue 1353 in cherokee: "Easy" installation does not work

Status: New
Owner: ----

New issue 1353 by greg.end...@charter.net: "Easy" installation does not work
http://code.google.com/p/cherokee/issues/detail?id=1353

What steps will reproduce the problem?
1. Following directions for Easy installation
2.
3.

What is the expected output? What do you see instead?
error message "no module named subprocess

What version of the product are you using? On what operating
system?"latest", linux

Please provide any additional information below.


_______________________________________________
Cherokee-dev mailing list
Cherokee-dev [at] lists
http://lists.octality.com/listinfo/cherokee-dev


cherokee at googlecode

Jun 8, 2012, 9:31 AM

Post #2 of 2 (225 views)
Permalink
Re: Issue 1353 in cherokee: "Easy" installation does not work [In reply to]

Updates:
Status: WaitingInfo
Labels: Type-Question Component-Admin Usability

Comment #1 on issue 1353 by ste...@konink.de: "Easy" installation does not
work
http://code.google.com/p/cherokee/issues/detail?id=1353

I don't really understand what you mean here. But it sounds that you are
trying to use Python, but some part of Python is not available on your
system. Did you install Python3?

_______________________________________________
Cherokee-dev mailing list
Cherokee-dev [at] lists
http://lists.octality.com/listinfo/cherokee-dev

Cherokee dev RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.