Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Cherokee: dev

no cherokee files

 

 

Cherokee dev RSS feed   Index | Next | Previous | View Threaded


steve.gray.wipro at sonymusic

Mar 29, 2012, 12:20 PM

Post #1 of 1 (237 views)
Permalink
no cherokee files

I am not seeing any cherokee files in /usr/local/bin or /usr/local/sbin. I ran the following configure command "./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --enable-tmpdir=/tmp --with-wwwroot=/var/www ", and expected to see the cherokee files in /usr/local/bin or /usr/local/sbin after I ran the "make" and" make install" command. But there are no cherokee files being written to any directory. The documentation and the README file says that all I should be able to do is to run the "./configure" command with some options, run "make" and "make install" and that's it. The "make install" command will install all of the files in /usr/local/bin, /usr/local/lib and etc., but after running the above configure command and the make commands, there is nothing in my /usr/local/bin, /usr/local/sbin, /etc, or /var directories. I ran these commands as a regular user and as root, but neither made a difference. The documentation seems straight forward, but obviously I am missing something. Did I forget to add something? Please let me know what I am doing wrong. I need help right away!!



Thanks
Attachments: image001.gif (0.52 KB)

Cherokee dev RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.