Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Bugtraq: Bugtraq

[USN-568-1] PostgreSQL vulnerabilities

 

 

Bugtraq bugtraq RSS feed   Index | Next | Previous | View Threaded


jamie at ubuntu

Jan 14, 2008, 1:31 PM

Post #1 of 1 (654 views)
Permalink
[USN-568-1] PostgreSQL vulnerabilities

===========================================================
Ubuntu Security Notice USN-568-1 January 14, 2008
postgresql vulnerabilities
CVE-2007-3278, CVE-2007-4769, CVE-2007-4772, CVE-2007-6067,
CVE-2007-6600, CVE-2007-6601
===========================================================

A security issue affects the following Ubuntu releases:

Ubuntu 6.06 LTS
Ubuntu 6.10
Ubuntu 7.04
Ubuntu 7.10

This advisory also applies to the corresponding versions of
Kubuntu, Edubuntu, and Xubuntu.

The problem can be corrected by upgrading your system to the
following package versions:

Ubuntu 6.06 LTS:
postgresql-8.1 8.1.11-0ubuntu0.6.06.1
postgresql-pltcl-8.1 8.1.11-0ubuntu0.6.06.1

Ubuntu 6.10:
postgresql-8.1 8.1.11-0ubuntu0.6.10.1
postgresql-pltcl-8.1 8.1.11-0ubuntu0.6.10.1

Ubuntu 7.04:
postgresql-8.2 8.2.6-0ubuntu0.7.04.1
postgresql-pltcl-8.2 8.2.6-0ubuntu0.7.04.1

Ubuntu 7.10:
postgresql-8.2 8.2.6-0ubuntu0.7.10.1
postgresql-pltcl-8.2 8.2.6-0ubuntu0.7.10.1

In general, a standard system upgrade is sufficient to effect the
necessary changes.

Details follow:

Nico Leidecker discovered that PostgreSQL did not properly
restrict dblink functions. An authenticated user could exploit
this flaw to access arbitrary accounts and execute arbitrary
SQL queries. (CVE-2007-3278, CVE-2007-6601)

It was discovered that the TCL regular expression parser used
by PostgreSQL did not properly check its input. An attacker
could send crafted regular expressions to PostgreSQL and cause
a denial of service via resource exhaustion or database crash.
(CVE-2007-4769, CVE-2007-4772, CVE-2007-6067)

It was discovered that PostgreSQL executed VACUUM and ANALYZE
operations within index functions with superuser privileges and
also allowed SET ROLE and SET SESSION AUTHORIZATION within index
functions. A remote authenticated user could exploit these flaws
to gain privileges. (CVE-2007-6600)


Updated packages for Ubuntu 6.06 LTS:

Source archives:

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0ubuntu0.6.06.1.diff.gz
Size/MD5: 27180 eca39134c5005d661b14bbae3a5a0556
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0ubuntu0.6.06.1.dsc
Size/MD5: 1126 dc3650892b922badddf93b49b43f708c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.11.orig.tar.gz
Size/MD5: 11444400 9eadd7e16f547a8ce1e0eec5de96632e

Architecture independent packages:

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-doc-8.1_8.1.11-0ubuntu0.6.06.1_all.deb
Size/MD5: 1475870 f8516c66646854a99b54abe4254f4139

amd64 architecture (Athlon64, Opteron, EM64T Xeon):

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0ubuntu0.6.06.1_amd64.deb
Size/MD5: 166694 19aa9cc422301174d1ba1e3df1240fdb
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-dev_8.1.11-0ubuntu0.6.06.1_amd64.deb
Size/MD5: 358624 e127ff67ad32e2b1317deb6d2666e856
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8.1.11-0ubuntu0.6.06.1_amd64.deb
Size/MD5: 187628 1d88826a8a3b3d099f86aba2a16a2451
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes2_8.1.11-0ubuntu0.6.06.1_amd64.deb
Size/MD5: 188566 288d14ced9272257030a008e404179e6
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_8.1.11-0ubuntu0.6.06.1_amd64.deb
Size/MD5: 322112 9ba63c97b4c1dbec95dfd4182ffbd901
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1.11-0ubuntu0.6.06.1_amd64.deb
Size/MD5: 220466 6ec721abdc97f1701ffa45f00cb2bcac
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0ubuntu0.6.06.1_amd64.deb
Size/MD5: 3157432 a0dd33cb5188c8f7389491c051f3fef1
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0ubuntu0.6.06.1_amd64.deb
Size/MD5: 796488 e8c75866ca51f37fa8c9771865e023ab
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0ubuntu0.6.06.1_amd64.deb
Size/MD5: 628982 558521269f3d818e9e27bd5459129ccf
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0ubuntu0.6.06.1_amd64.deb
Size/MD5: 183546 9e8851d1cea2b556f87aa7b7a2147999
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0ubuntu0.6.06.1_amd64.deb
Size/MD5: 177450 84b14de4eb7e87995dd3006cb0dc1cad
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0ubuntu0.6.06.1_amd64.deb
Size/MD5: 177596 efefce59366e3e4c96b96be3046d2ea5
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0ubuntu0.6.06.1_amd64.deb
Size/MD5: 612324 292cc07a8c5093671abea297421ec189

i386 architecture (x86 compatible Intel/AMD):

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0ubuntu0.6.06.1_i386.deb
Size/MD5: 165554 07db8ba662c517426def0e5bc50f8e70
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-dev_8.1.11-0ubuntu0.6.06.1_i386.deb
Size/MD5: 348808 06594fdac6621d1a28f6481f0a2f3252
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8.1.11-0ubuntu0.6.06.1_i386.deb
Size/MD5: 185368 c7d7f97f51fc4060133d3bb9457f7fe1
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes2_8.1.11-0ubuntu0.6.06.1_i386.deb
Size/MD5: 186634 ababdf82b1906ae0dae02f56e62d4914
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_8.1.11-0ubuntu0.6.06.1_i386.deb
Size/MD5: 310656 fd7f78dbb43690b12b28203c38633ce4
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1.11-0ubuntu0.6.06.1_i386.deb
Size/MD5: 213574 1f95de15fef8bd0a97704873652b5fca
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0ubuntu0.6.06.1_i386.deb
Size/MD5: 2962140 685acdabfcc524168aaab9a196108f98
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0ubuntu0.6.06.1_i386.deb
Size/MD5: 724578 2ca65080f659ce3ca88e534ab8547ff2
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0ubuntu0.6.06.1_i386.deb
Size/MD5: 583362 b6fb5aa337bea84eade7798cfcd81911
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0ubuntu0.6.06.1_i386.deb
Size/MD5: 181672 12abee46e2a75a4aca60651122399ef5
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0ubuntu0.6.06.1_i386.deb
Size/MD5: 174818 8f0296d22b08ccd93663806447a4c4a0
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0ubuntu0.6.06.1_i386.deb
Size/MD5: 176112 24d19f189dffd8249986f852e92c277a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0ubuntu0.6.06.1_i386.deb
Size/MD5: 612302 5df06e348bc6a32ad714d7935d94e153

powerpc architecture (Apple Macintosh G3/G4/G5):

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0ubuntu0.6.06.1_powerpc.deb
Size/MD5: 167430 2d0786228ead4616998c7338e345b3ac
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-dev_8.1.11-0ubuntu0.6.06.1_powerpc.deb
Size/MD5: 354640 73b66de0db59672594a6c9ec5d0f825c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8.1.11-0ubuntu0.6.06.1_powerpc.deb
Size/MD5: 188372 4f62889e82eed084b7d5bbaf21c83dd4
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes2_8.1.11-0ubuntu0.6.06.1_powerpc.deb
Size/MD5: 191078 c5b499699581163f54187f93cd219cab
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_8.1.11-0ubuntu0.6.06.1_powerpc.deb
Size/MD5: 316624 1d470ed40238ea617b691c47e3db5143
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1.11-0ubuntu0.6.06.1_powerpc.deb
Size/MD5: 217126 cf5a78c34893c8d8b9a8d39ba03a5289
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0ubuntu0.6.06.1_powerpc.deb
Size/MD5: 3450538 1ec0adfd1280b19fe9e25c9931a4c327
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0ubuntu0.6.06.1_powerpc.deb
Size/MD5: 797326 1ab1cf0fd60e591af1f7f17aba176f8f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0ubuntu0.6.06.1_powerpc.deb
Size/MD5: 645296 8c51c811f5507f3746d974c68c615197
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0ubuntu0.6.06.1_powerpc.deb
Size/MD5: 183266 61b2f73b52399425adeb4fd4a5883044
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0ubuntu0.6.06.1_powerpc.deb
Size/MD5: 177480 1e563e2081e1bb88f95378b82f6776fd
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0ubuntu0.6.06.1_powerpc.deb
Size/MD5: 178508 46a74014d41a286d7583b9a93ec08d68
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0ubuntu0.6.06.1_powerpc.deb
Size/MD5: 612300 13f54e3b6bd17bf370fe7e1c9bec027f

sparc architecture (Sun SPARC/UltraSPARC):

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0ubuntu0.6.06.1_sparc.deb
Size/MD5: 165322 f58654513094d51b57054a3dd4bfe361
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-dev_8.1.11-0ubuntu0.6.06.1_sparc.deb
Size/MD5: 346304 2cea64fb1149abcd5febd7591c21eebd
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8.1.11-0ubuntu0.6.06.1_sparc.deb
Size/MD5: 185892 8242d3961bc95ea653e1fa6f5f609be3
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes2_8.1.11-0ubuntu0.6.06.1_sparc.deb
Size/MD5: 186300 47be37dd69e4b7fdb505f8c039e2a08c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_8.1.11-0ubuntu0.6.06.1_sparc.deb
Size/MD5: 312706 bf7a1bbfa8b2895ee5da1ba39771e670
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1.11-0ubuntu0.6.06.1_sparc.deb
Size/MD5: 213802 90c87b8650e70a13e215e6a71a382bf9
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0ubuntu0.6.06.1_sparc.deb
Size/MD5: 3325722 1b1d9aaa20267414ccdf0dd1cdfa9ce2
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0ubuntu0.6.06.1_sparc.deb
Size/MD5: 752842 59443c4bf18abb273fab8d07e8b55a5a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0ubuntu0.6.06.1_sparc.deb
Size/MD5: 604360 a0557311af148dcc338696fcb3f138f3
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0ubuntu0.6.06.1_sparc.deb
Size/MD5: 181862 3daa953b4f9033049a206f98c9099f05
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0ubuntu0.6.06.1_sparc.deb
Size/MD5: 175872 c062d9f9a7350923c48e8e7b6398f23a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0ubuntu0.6.06.1_sparc.deb
Size/MD5: 176556 cacaee9ba915b0fcdc1fcbe1e2d6955f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0ubuntu0.6.06.1_sparc.deb
Size/MD5: 612328 785c9f635687513f0c5487d49b205992

Updated packages for Ubuntu 6.10:

Source archives:

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0ubuntu0.6.10.1.diff.gz
Size/MD5: 34785 0a9e53f802cb531b215622e82fd43b98
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0ubuntu0.6.10.1.dsc
Size/MD5: 1189 c3f644223b19a277778f269e77a9fe9a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.11.orig.tar.gz
Size/MD5: 11444400 9eadd7e16f547a8ce1e0eec5de96632e

Architecture independent packages:

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-doc-8.1_8.1.11-0ubuntu0.6.10.1_all.deb
Size/MD5: 1476862 276ad15dda462358f2afa975b9a992ec

amd64 architecture (Athlon64, Opteron, EM64T Xeon):

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0ubuntu0.6.10.1_amd64.deb
Size/MD5: 167656 a7efbac673aa6471fcf971009b75e0fc
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-dev_8.1.11-0ubuntu0.6.10.1_amd64.deb
Size/MD5: 359702 902008e27f20afc98ede9cf3ad46bb62
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8.1.11-0ubuntu0.6.10.1_amd64.deb
Size/MD5: 188582 88435a015b57d9881d04eccf042f3508
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes2_8.1.11-0ubuntu0.6.10.1_amd64.deb
Size/MD5: 189658 7740b8572c6ff23a51dcee01f3a3c275
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_8.1.11-0ubuntu0.6.10.1_amd64.deb
Size/MD5: 327708 3030c832b400e856ad439e9ee916c3c1
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1.11-0ubuntu0.6.10.1_amd64.deb
Size/MD5: 221428 38aa89d1b3659c53431bcdf2939b20d3
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0ubuntu0.6.10.1_amd64.deb
Size/MD5: 3193434 2dc489bee7cf4e57ddd31a9d6ec7b158
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0ubuntu0.6.10.1_amd64.deb
Size/MD5: 808882 ea9f0a070a66f6491761c51c6046df7e
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0ubuntu0.6.10.1_amd64.deb
Size/MD5: 635932 1ee5b4c79aced5b6c341c9caebe634e0
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0ubuntu0.6.10.1_amd64.deb
Size/MD5: 184288 e434c43e183163d6986502d72b7847c3
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0ubuntu0.6.10.1_amd64.deb
Size/MD5: 178354 d56ff9c8c876c14628ae15c8fa106a4e
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0ubuntu0.6.10.1_amd64.deb
Size/MD5: 178776 b285d06696be0817b696e74d75d0d5d3
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0ubuntu0.6.10.1_amd64.deb
Size/MD5: 613182 4ac7dad31d2445a3de0fb85494245c99

i386 architecture (x86 compatible Intel/AMD):

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0ubuntu0.6.10.1_i386.deb
Size/MD5: 166920 9292cc502d8693eeb8782783ea72b7be
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-dev_8.1.11-0ubuntu0.6.10.1_i386.deb
Size/MD5: 356704 ce1e349c576575ed621da56a72b8bfa2
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8.1.11-0ubuntu0.6.10.1_i386.deb
Size/MD5: 187386 1312358de769700da0b8539884d11436
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes2_8.1.11-0ubuntu0.6.10.1_i386.deb
Size/MD5: 189418 09fcc79c5f16d674631368c34e5b7c89
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_8.1.11-0ubuntu0.6.10.1_i386.deb
Size/MD5: 321004 9140f33f3b00e135d77800c3a32d3b44
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1.11-0ubuntu0.6.10.1_i386.deb
Size/MD5: 217518 5da3a6ea3365a1c06f732c67f38efc9a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0ubuntu0.6.10.1_i386.deb
Size/MD5: 3093370 fdf42f2f8fbb0d61083bac027d26399a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0ubuntu0.6.10.1_i386.deb
Size/MD5: 778140 f42ddc9ed6b6a786f058770167b22612
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0ubuntu0.6.10.1_i386.deb
Size/MD5: 604098 e96db3673ad6746e16e3f244102e1109
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0ubuntu0.6.10.1_i386.deb
Size/MD5: 183168 e56f686093a3f8d6b665c67ca9abd989
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0ubuntu0.6.10.1_i386.deb
Size/MD5: 176374 bf4c74cd7d9c3b84c7823760e2d1caca
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0ubuntu0.6.10.1_i386.deb
Size/MD5: 177670 d4eb77c6dd454c4a855c9c107b1d8d18
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0ubuntu0.6.10.1_i386.deb
Size/MD5: 613178 cb9c992b2ed694105fcdd1ee5229cf17

powerpc architecture (Apple Macintosh G3/G4/G5):

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0ubuntu0.6.10.1_powerpc.deb
Size/MD5: 168422 92f16f9f28f83235c6030298ba8b3b08
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-dev_8.1.11-0ubuntu0.6.10.1_powerpc.deb
Size/MD5: 353944 0790de669714dc1e072009fc02e1b4bc
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8.1.11-0ubuntu0.6.10.1_powerpc.deb
Size/MD5: 189518 7fab7956094c3e5f3e298298ab89846b
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes2_8.1.11-0ubuntu0.6.10.1_powerpc.deb
Size/MD5: 192774 2e8f7942c8d2083478c034104b24b1f3
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_8.1.11-0ubuntu0.6.10.1_powerpc.deb
Size/MD5: 323134 1e6bef756a0f56012f339f230118d1b5
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1.11-0ubuntu0.6.10.1_powerpc.deb
Size/MD5: 219576 372e7f521b0c24646082195f89ff0c77
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0ubuntu0.6.10.1_powerpc.deb
Size/MD5: 3496106 3ff251dfc70c03d90b462504ca2e8963
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0ubuntu0.6.10.1_powerpc.deb
Size/MD5: 819834 3d3dfce4d3139046e313de90ffa8e9b7
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0ubuntu0.6.10.1_powerpc.deb
Size/MD5: 657182 7d1a04dd80ae27f54d87c209c8775c9e
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0ubuntu0.6.10.1_powerpc.deb
Size/MD5: 184096 027dbdf33d6561f3495fd0bf3a61d6f3
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0ubuntu0.6.10.1_powerpc.deb
Size/MD5: 178616 341df6219dc23187054ae6ca6cca6383
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0ubuntu0.6.10.1_powerpc.deb
Size/MD5: 179672 e292ca530666e43fa92979f556214df0
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0ubuntu0.6.10.1_powerpc.deb
Size/MD5: 613182 05a8f6d7540e314a8927a4d681899ac1

sparc architecture (Sun SPARC/UltraSPARC):

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-compat2_8.1.11-0ubuntu0.6.10.1_sparc.deb
Size/MD5: 166206 468349b447deaa0130a7bb94325db5cc
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-dev_8.1.11-0ubuntu0.6.10.1_sparc.deb
Size/MD5: 350194 d597821071a5dfa953b6478b9a1bf3fd
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8.1.11-0ubuntu0.6.10.1_sparc.deb
Size/MD5: 186970 2575b68422657da86b7141e551d6086c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes2_8.1.11-0ubuntu0.6.10.1_sparc.deb
Size/MD5: 187730 6796865360c573b3dd81c76da01bf3e5
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_8.1.11-0ubuntu0.6.10.1_sparc.deb
Size/MD5: 320382 18e512d29501b4dcd6d672b57c4f4c35
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1.11-0ubuntu0.6.10.1_sparc.deb
Size/MD5: 215948 99da0d4633e6cbd4c57f9966bba0ccbe
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.11-0ubuntu0.6.10.1_sparc.deb
Size/MD5: 3424884 c57656b0a8f71afaec023ae383bfc405
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.11-0ubuntu0.6.10.1_sparc.deb
Size/MD5: 793182 acb0fe04e728a92cd0bd70a6d48613c2
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.11-0ubuntu0.6.10.1_sparc.deb
Size/MD5: 615924 8085fd9eed9275165c4c6e07ba0c794c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.11-0ubuntu0.6.10.1_sparc.deb
Size/MD5: 182690 2de01a85e5a6266fdb4453c4eedf3f6e
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.11-0ubuntu0.6.10.1_sparc.deb
Size/MD5: 176964 8a4a302312a84d3d9ed4a8e1a6a3928a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.11-0ubuntu0.6.10.1_sparc.deb
Size/MD5: 177716 12cefd9544cdca2176ecd2d6cfb9e145
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.11-0ubuntu0.6.10.1_sparc.deb
Size/MD5: 613172 7fdae4c3f1b606ba2342acbe74d94585

Updated packages for Ubuntu 7.04:

Source archives:

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-8.2_8.2.6-0ubuntu0.7.04.1.diff.gz
Size/MD5: 31040 f8200ebd883151e99e92586e834c7760
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-8.2_8.2.6-0ubuntu0.7.04.1.dsc
Size/MD5: 1190 2b3f869b1d122c245167da04224914cb
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-8.2_8.2.6.orig.tar.gz
Size/MD5: 12264131 75de71c7fa102b8e56f5fabd1f79584e

Architecture independent packages:

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-doc-8.2_8.2.6-0ubuntu0.7.04.1_all.deb
Size/MD5: 1616440 2fa0d29836aafc0f35e3855cb5eb9bd8

amd64 architecture (Athlon64, Opteron, EM64T Xeon):

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg-compat2_8.2.6-0ubuntu0.7.04.1_amd64.deb
Size/MD5: 186650 269daa963f58455fe274def0913a6763
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg-dev_8.2.6-0ubuntu0.7.04.1_amd64.deb
Size/MD5: 382766 2c41459230e9a8131eec67b31ccd44f3
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg5_8.2.6-0ubuntu0.7.04.1_amd64.deb
Size/MD5: 205964 03a8e091c0ccbbb444eabdf88dec1d75
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpgtypes2_8.2.6-0ubuntu0.7.04.1_amd64.deb
Size/MD5: 209170 e387adc5c316f04413b3af42499896c1
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpq-dev_8.2.6-0ubuntu0.7.04.1_amd64.deb
Size/MD5: 351390 63648aa130b3119440153f117451db9d
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpq5_8.2.6-0ubuntu0.7.04.1_amd64.deb
Size/MD5: 239246 0783a11726f25e3c59be96746d5377b7
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-8.2_8.2.6-0ubuntu0.7.04.1_amd64.deb
Size/MD5: 3706748 97f0614d2c5427f8ef9c05ec33c1f95e
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-client-8.2_8.2.6-0ubuntu0.7.04.1_amd64.deb
Size/MD5: 861810 e2c6d65313d48f5767394d1542ecf721
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-contrib-8.2_8.2.6-0ubuntu0.7.04.1_amd64.deb
Size/MD5: 708102 7ffee5a108c6c66847c32a14149b80e6
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-plperl-8.2_8.2.6-0ubuntu0.7.04.1_amd64.deb
Size/MD5: 208120 f17ac3fa675a3aef6f7b483063bb31df
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-plpython-8.2_8.2.6-0ubuntu0.7.04.1_amd64.deb
Size/MD5: 200344 c0aa2c997301a9b3cba2a0d5c4fe3d0d
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-pltcl-8.2_8.2.6-0ubuntu0.7.04.1_amd64.deb
Size/MD5: 197588 da01c3f7be7ab9762e584b30a1a3035e
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-server-dev-8.2_8.2.6-0ubuntu0.7.04.1_amd64.deb
Size/MD5: 677658 f2e0fcea42c22d0fbbff6b9b905914ca

i386 architecture (x86 compatible Intel/AMD):

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg-compat2_8.2.6-0ubuntu0.7.04.1_i386.deb
Size/MD5: 185758 58bb84c59c4695c20f5c5c3be0a78bc9
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg-dev_8.2.6-0ubuntu0.7.04.1_i386.deb
Size/MD5: 379430 6da0b6e524f0eb97550b081e2211d71b
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg5_8.2.6-0ubuntu0.7.04.1_i386.deb
Size/MD5: 204910 0cd922541e99baf4e7b0eb83a739349c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpgtypes2_8.2.6-0ubuntu0.7.04.1_i386.deb
Size/MD5: 208834 f2e16086ee6c5be0542013263964c297
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpq-dev_8.2.6-0ubuntu0.7.04.1_i386.deb
Size/MD5: 343756 8c15445c1d127574ee9cae085490b59f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpq5_8.2.6-0ubuntu0.7.04.1_i386.deb
Size/MD5: 234964 a1a8c80d254346b6a764acbc9659d1bd
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-8.2_8.2.6-0ubuntu0.7.04.1_i386.deb
Size/MD5: 3598166 9d4eb512425fe2f3353bc30bfa6fbe7b
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-client-8.2_8.2.6-0ubuntu0.7.04.1_i386.deb
Size/MD5: 831446 71174a5993c33deaefa6302d4c23f87d
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-contrib-8.2_8.2.6-0ubuntu0.7.04.1_i386.deb
Size/MD5: 669022 2a859ba5d3ac39fac06ff058e14bfddb
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-plperl-8.2_8.2.6-0ubuntu0.7.04.1_i386.deb
Size/MD5: 206436 18c9f711dac6e6df2f2dbd9d267a4329
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-plpython-8.2_8.2.6-0ubuntu0.7.04.1_i386.deb
Size/MD5: 197624 fe96ddda4b9ee54a4bb40de8a1e48518
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-pltcl-8.2_8.2.6-0ubuntu0.7.04.1_i386.deb
Size/MD5: 196436 87a717339f8474158510b4d5a56b0d75
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-server-dev-8.2_8.2.6-0ubuntu0.7.04.1_i386.deb
Size/MD5: 676286 f57129f1602208ebcf92e1ac7a9818fd

powerpc architecture (Apple Macintosh G3/G4/G5):

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg-compat2_8.2.6-0ubuntu0.7.04.1_powerpc.deb
Size/MD5: 188316 c96ed3646a3de1ebc5e57aca3dd94c0e
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg-dev_8.2.6-0ubuntu0.7.04.1_powerpc.deb
Size/MD5: 379236 82676ea1058b798d6cb61b057c2af231
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg5_8.2.6-0ubuntu0.7.04.1_powerpc.deb
Size/MD5: 208304 7bf69c7106fdc4c664b58b6b4843a8a6
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpgtypes2_8.2.6-0ubuntu0.7.04.1_powerpc.deb
Size/MD5: 213252 9934e03479309600e3f212bdef31d1a4
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpq-dev_8.2.6-0ubuntu0.7.04.1_powerpc.deb
Size/MD5: 349546 f44a55b9e947324cdbf70196bd46f206
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpq5_8.2.6-0ubuntu0.7.04.1_powerpc.deb
Size/MD5: 238178 8113660eccd83fdc501871153278e6a4
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-8.2_8.2.6-0ubuntu0.7.04.1_powerpc.deb
Size/MD5: 4024936 e680ba876afa65383852f76437fbb406
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-client-8.2_8.2.6-0ubuntu0.7.04.1_powerpc.deb
Size/MD5: 891556 0182a327dffa717b0a8f8cd972f6798f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-contrib-8.2_8.2.6-0ubuntu0.7.04.1_powerpc.deb
Size/MD5: 755072 04b0e2577588ce563a72db0ce322a45c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-plperl-8.2_8.2.6-0ubuntu0.7.04.1_powerpc.deb
Size/MD5: 209884 f90cf188c809c3b907eb0f768247f743
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-plpython-8.2_8.2.6-0ubuntu0.7.04.1_powerpc.deb
Size/MD5: 201500 55798e2b55df282073143f4c1da25336
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-pltcl-8.2_8.2.6-0ubuntu0.7.04.1_powerpc.deb
Size/MD5: 199588 a311ad883da796d85ecc87eb1f10b993
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-server-dev-8.2_8.2.6-0ubuntu0.7.04.1_powerpc.deb
Size/MD5: 678732 964acf8534b957da39fc5b91d1584814

sparc architecture (Sun SPARC/UltraSPARC):

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg-compat2_8.2.6-0ubuntu0.7.04.1_sparc.deb
Size/MD5: 185140 fe8ac6682be56f413b4bd1b0cc904494
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg-dev_8.2.6-0ubuntu0.7.04.1_sparc.deb
Size/MD5: 372884 17b4d86c4971a570064107a10d471004
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg5_8.2.6-0ubuntu0.7.04.1_sparc.deb
Size/MD5: 204342 98c93d6876cfa9cd6562c364df8f489f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpgtypes2_8.2.6-0ubuntu0.7.04.1_sparc.deb
Size/MD5: 207072 901301236011186b96d46e2d05d3b714
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpq-dev_8.2.6-0ubuntu0.7.04.1_sparc.deb
Size/MD5: 343082 ebb0c69d2ed9cf39e6d8a0bb99033e87
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpq5_8.2.6-0ubuntu0.7.04.1_sparc.deb
Size/MD5: 233766 50e2be02a4274a8ce1395a39c34da26a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-8.2_8.2.6-0ubuntu0.7.04.1_sparc.deb
Size/MD5: 3901874 f0bcfebc9ee8613c05b31f4c14a6e8a2
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-client-8.2_8.2.6-0ubuntu0.7.04.1_sparc.deb
Size/MD5: 851766 926605323957e2b5f1bd259cc5853a20
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-contrib-8.2_8.2.6-0ubuntu0.7.04.1_sparc.deb
Size/MD5: 682906 ec47c28bb664a7fe08b1a9a8df506be1
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-plperl-8.2_8.2.6-0ubuntu0.7.04.1_sparc.deb
Size/MD5: 206294 66fbc26a0c919b4a01a9f1c30872d74f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-plpython-8.2_8.2.6-0ubuntu0.7.04.1_sparc.deb
Size/MD5: 198600 ca0c8e3b73f32089a100c8c0f53c7e47
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-pltcl-8.2_8.2.6-0ubuntu0.7.04.1_sparc.deb
Size/MD5: 196412 83f8b2448083e073b8c9db48f47d6bde
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-server-dev-8.2_8.2.6-0ubuntu0.7.04.1_sparc.deb
Size/MD5: 677794 b4983c4da72b74c8de2e84a9bd1c46cf

Updated packages for Ubuntu 7.10:

Source archives:

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-8.2_8.2.6-0ubuntu0.7.10.1.diff.gz
Size/MD5: 32780 e63599ea7efa6f92095d60e616bb7ca5
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-8.2_8.2.6-0ubuntu0.7.10.1.dsc
Size/MD5: 1271 4310a45a17877e007fa40488de4a7119
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-8.2_8.2.6.orig.tar.gz
Size/MD5: 12264131 75de71c7fa102b8e56f5fabd1f79584e

Architecture independent packages:

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-client_8.2.6-0ubuntu0.7.10.1_all.deb
Size/MD5: 179378 d13d7120e7020d6890c2b4607e27f526
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-contrib_8.2.6-0ubuntu0.7.10.1_all.deb
Size/MD5: 179262 55e1f0581e7cb091f9cae855ab0dcd0d
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-doc-8.2_8.2.6-0ubuntu0.7.10.1_all.deb
Size/MD5: 1617376 3a29501557b0b2433491f88bf19ff3b8
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-doc_8.2.6-0ubuntu0.7.10.1_all.deb
Size/MD5: 179212 d7038c83ab89b5c587fac455e03950f7
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql_8.2.6-0ubuntu0.7.10.1_all.deb
Size/MD5: 179400 58c8a978333ecad64e87c96c24c2966c

amd64 architecture (Athlon64, Opteron, EM64T Xeon):

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg-compat2_8.2.6-0ubuntu0.7.10.1_amd64.deb
Size/MD5: 187438 0add6b58057e3e268fc379e27c001e24
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg-dev_8.2.6-0ubuntu0.7.10.1_amd64.deb
Size/MD5: 383888 12ab4851c7ae3f059775a370ae824840
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg5_8.2.6-0ubuntu0.7.10.1_amd64.deb
Size/MD5: 206748 b7c74de348de423c21e06f06b6ede17a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpgtypes2_8.2.6-0ubuntu0.7.10.1_amd64.deb
Size/MD5: 209882 1eebfee63824d768f65c0d3585873f1f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpq-dev_8.2.6-0ubuntu0.7.10.1_amd64.deb
Size/MD5: 352470 7478d7d47603cc4e465d6eb99c5a306a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpq5_8.2.6-0ubuntu0.7.10.1_amd64.deb
Size/MD5: 240150 2190d6cdd0409cd5d915df72f30da2d1
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-8.2_8.2.6-0ubuntu0.7.10.1_amd64.deb
Size/MD5: 3372028 aeafe1a57af7174d1c2563785a98c825
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-client-8.2_8.2.6-0ubuntu0.7.10.1_amd64.deb
Size/MD5: 863220 f287127230060411c5aefa54f3cf6082
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-contrib-8.2_8.2.6-0ubuntu0.7.10.1_amd64.deb
Size/MD5: 709146 3403806b3ed3c4adc58c9c7125773834
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-plperl-8.2_8.2.6-0ubuntu0.7.10.1_amd64.deb
Size/MD5: 208900 b0db612742ede84f0a0152675b06859a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-plpython-8.2_8.2.6-0ubuntu0.7.10.1_amd64.deb
Size/MD5: 201134 0e3c26549229f397159db8bcc9fc4c07
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-pltcl-8.2_8.2.6-0ubuntu0.7.10.1_amd64.deb
Size/MD5: 198454 f83a1dd089d75f69bcd46148c4ad7cc1
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-server-dev-8.2_8.2.6-0ubuntu0.7.10.1_amd64.deb
Size/MD5: 678390 ab9db406465bb885b0cebb84dcaf5628

i386 architecture (x86 compatible Intel/AMD):

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg-compat2_8.2.6-0ubuntu0.7.10.1_i386.deb
Size/MD5: 186504 bd0f0ffaea8524f7c282cf87053ccecf
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg-dev_8.2.6-0ubuntu0.7.10.1_i386.deb
Size/MD5: 380170 3e02327f1c7934bc463a5960d79fdf1b
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg5_8.2.6-0ubuntu0.7.10.1_i386.deb
Size/MD5: 205664 d5b802bfa767edfa9d3965590e44e3b8
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpgtypes2_8.2.6-0ubuntu0.7.10.1_i386.deb
Size/MD5: 209484 a68edf1379f7a0085c7823d2d80da06d
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpq-dev_8.2.6-0ubuntu0.7.10.1_i386.deb
Size/MD5: 344530 6348d17d419ff999ac19e491f6352a2c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpq5_8.2.6-0ubuntu0.7.10.1_i386.deb
Size/MD5: 235834 780640adb6df8b43e810e1c8857017c8
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-8.2_8.2.6-0ubuntu0.7.10.1_i386.deb
Size/MD5: 3259142 f1e329f9e10e77b0df1844863a7e122a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-client-8.2_8.2.6-0ubuntu0.7.10.1_i386.deb
Size/MD5: 831818 eca1cb55f1a55e08cab3a89bd7c81566
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-contrib-8.2_8.2.6-0ubuntu0.7.10.1_i386.deb
Size/MD5: 669254 e15c5e2bd6be6af2db63c0fe341f2320
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-plperl-8.2_8.2.6-0ubuntu0.7.10.1_i386.deb
Size/MD5: 207218 18a6b67648f598efe88032d0491264bb
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-plpython-8.2_8.2.6-0ubuntu0.7.10.1_i386.deb
Size/MD5: 198352 62d81ae5154b4862a059fd833e73fdc1
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-pltcl-8.2_8.2.6-0ubuntu0.7.10.1_i386.deb
Size/MD5: 197158 bea9a6b9a1d311b2f4de45b8ff5cd020
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-server-dev-8.2_8.2.6-0ubuntu0.7.10.1_i386.deb
Size/MD5: 676904 dc47e70b9fcb66698621a05836782c88

powerpc architecture (Apple Macintosh G3/G4/G5):

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg-compat2_8.2.6-0ubuntu0.7.10.1_powerpc.deb
Size/MD5: 189052 bf09158914c4c5206dec67877cb1ae6f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg-dev_8.2.6-0ubuntu0.7.10.1_powerpc.deb
Size/MD5: 380192 f3c933337fe28a80aca57d0691c1fb31
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg5_8.2.6-0ubuntu0.7.10.1_powerpc.deb
Size/MD5: 209036 b28008d1312d7b6a32606758009a308c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpgtypes2_8.2.6-0ubuntu0.7.10.1_powerpc.deb
Size/MD5: 214034 840fc81f70a13cbcf15b7feffc079a3a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpq-dev_8.2.6-0ubuntu0.7.10.1_powerpc.deb
Size/MD5: 350282 174a396c09ec620ee5b19d37b3b3c062
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpq5_8.2.6-0ubuntu0.7.10.1_powerpc.deb
Size/MD5: 238864 df3cd1d70af09e6d7058a02735db9893
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-8.2_8.2.6-0ubuntu0.7.10.1_powerpc.deb
Size/MD5: 3685576 72d26562d72f53b0919fe413ce87fcaa
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-client-8.2_8.2.6-0ubuntu0.7.10.1_powerpc.deb
Size/MD5: 891770 6304a7ad29775f12981374d958515d40
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-contrib-8.2_8.2.6-0ubuntu0.7.10.1_powerpc.deb
Size/MD5: 755432 596afd54fc9be7e51903da595969cf09
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-plperl-8.2_8.2.6-0ubuntu0.7.10.1_powerpc.deb
Size/MD5: 210536 134cd50eb987c4423e0b89a8ef07c642
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-plpython-8.2_8.2.6-0ubuntu0.7.10.1_powerpc.deb
Size/MD5: 202278 77d6bff821fd58f3a715d6accbb8ce88
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-pltcl-8.2_8.2.6-0ubuntu0.7.10.1_powerpc.deb
Size/MD5: 200316 316e48e4a3b6ae065470eacf6141c02d
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-server-dev-8.2_8.2.6-0ubuntu0.7.10.1_powerpc.deb
Size/MD5: 679430 3eb2d44b4290742b69901a323e5cee1b

sparc architecture (Sun SPARC/UltraSPARC):

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg-compat2_8.2.6-0ubuntu0.7.10.1_sparc.deb
Size/MD5: 185952 0e9d6bbd53c01391fc9f9132ba2955dc
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg-dev_8.2.6-0ubuntu0.7.10.1_sparc.deb
Size/MD5: 373582 9d2f7a1a89f6e1cb8ce4ee8e5bcefc3d
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libecpg5_8.2.6-0ubuntu0.7.10.1_sparc.deb
Size/MD5: 205120 fc5505817bb5da19ca92b9802a836b46
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpgtypes2_8.2.6-0ubuntu0.7.10.1_sparc.deb
Size/MD5: 207826 8b1646826e729267382aa8562aaa1462
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpq-dev_8.2.6-0ubuntu0.7.10.1_sparc.deb
Size/MD5: 344020 b9d3fb4962a5489779474c6f2b70b3fd
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/libpq5_8.2.6-0ubuntu0.7.10.1_sparc.deb
Size/MD5: 234504 5d1d4a69b94e0ccb9fb338e7fbb5a151
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-8.2_8.2.6-0ubuntu0.7.10.1_sparc.deb
Size/MD5: 3588620 85d4749fc1fbd3273722e05fff4d6a32
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-client-8.2_8.2.6-0ubuntu0.7.10.1_sparc.deb
Size/MD5: 852678 41136c4119450150ba7bcd2d5fddebc1
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-contrib-8.2_8.2.6-0ubuntu0.7.10.1_sparc.deb
Size/MD5: 685442 cd2b44dcee752146e5427eaf79bb1cf6
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-plperl-8.2_8.2.6-0ubuntu0.7.10.1_sparc.deb
Size/MD5: 207104 1f56ddc5370a538c412ad0083ab142d0
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-plpython-8.2_8.2.6-0ubuntu0.7.10.1_sparc.deb
Size/MD5: 199362 b5c74db82ae0594b4393a5455dc30b64
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-pltcl-8.2_8.2.6-0ubuntu0.7.10.1_sparc.deb
Size/MD5: 197192 3ced91af6cc39483fb53fe7f7efe4eca
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.2/postgresql-server-dev-8.2_8.2.6-0ubuntu0.7.10.1_sparc.deb
Size/MD5: 678522 ecf4a529e10efa6b5f5a813c2d563db9
Attachments: signature.asc (0.18 KB)

Bugtraq bugtraq RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.