Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Bricolage: users
Lost Story
 

Index | Next | Previous | View Flat


jjustian at ameritech

Jan 11, 2005, 10:37 AM


Views: 1074
Permalink
Lost Story

Greetings,

We are using Bricolage 1.6.4. We have a story that appears
inaccessible. It is in the Edit desk. On the Find Stories screen, its
status shows as "Needs to be Published." The "[_] Checkout" column for
this story is empty. On the Edit Desk screen, the usual "Move To" box
is absent, and instead of the "Check Out" link, it shows the name of a
user. Logging in as this user did not change the display, nor does
logging in as the administrative user. The bottom line is: I can't
figure out how to edit this story, check it back in, or publish it.

Has anyone else experienced this? More imporant: if so, how did you
fix it?

Thanks,
Jason Justian

Subject User Time
Lost Story jjustian at ameritech Jan 11, 2005, 10:37 AM
    Re: Lost Story lannings at who Jan 11, 2005, 11:09 AM
    Lost Story jjustian at clockworklogic Jan 12, 2005, 4:07 PM
        Re: Lost Story lannings at who Jan 12, 2005, 10:08 PM
            Re: Lost Story jjustian at clockworklogic Jan 13, 2005, 8:34 AM
    Re: lost story zdravko.balorda at siix Jan 17, 2012, 11:45 PM
    Re: lost story zdravko.balorda at siix Jan 17, 2012, 11:45 PM
    Re: lost story zdravko.balorda at siix Jan 18, 2012, 3:54 AM
        Re: lost story david at justatheory Jan 18, 2012, 9:38 AM
    Re: lost story zdravko.balorda at siix Jan 18, 2012, 3:54 AM

  Index | Next | Previous | View Flat
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.