Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Bricolage: users

Not for the faint of heart: Installing Bricolage 2 on Mac OS X 10.6 "Snow Leopard"

 

 

Bricolage users RSS feed   Index | Next | Previous | View Threaded


phillip at communitybandwidth

Jul 2, 2010, 12:30 PM

Post #1 of 3 (781 views)
Permalink
Not for the faint of heart: Installing Bricolage 2 on Mac OS X 10.6 "Snow Leopard"

Not for the faint of heart: Installing Bricolage 2 on Mac OS X 10.6 "Snow Leopard" http://bit.ly/9o8kWA

Would appreciate thoughts on the questions presented at the end of the post under the heading "Questions." :-)

Many thanks in advance,

Phillip.

--
Phillip Smith // Simplifier of Technology // COMMUNITY BANDWIDTH
www.communitybandwidth.ca // www.phillipadsmith.com


cdmiller at adams

Jul 19, 2010, 9:47 AM

Post #2 of 3 (706 views)
Permalink
Re: Not for the faint of heart: Installing Bricolage 2 on Mac OS X 10.6 "Snow Leopard" [In reply to]

To answer one question, The 1.3 install instructions are still needed,
a the upgrade path from the 1.10 series is unfortunately:

make clone -> install clone on new server -> make upgrade to bric2.0 ->
install apache2/mod_perl2/etc. -> fix configuration for apache2.

That install clone on new server step involves installing
apache1.3/mod_perl/etc...

- cameron

On 07/02/2010 01:30 PM, Phillip Smith wrote:
> Not for the faint of heart: Installing Bricolage 2 on Mac OS X 10.6 "Snow Leopard" http://bit.ly/9o8kWA
>
> Would appreciate thoughts on the questions presented at the end of the post under the heading "Questions." :-)
>
> Many thanks in advance,
>
> Phillip.
>
> --
> Phillip Smith // Simplifier of Technology // COMMUNITY BANDWIDTH
> www.communitybandwidth.ca // www.phillipadsmith.com
>
>
>
>
>
>
>


--
- cameron miller
- Server Team Lead
- outhouse attendant, bricoleur
- http://staff.adams.edu/~cdmiller


phillip at communitybandwidth

Jul 21, 2010, 9:14 AM

Post #3 of 3 (706 views)
Permalink
Re: Not for the faint of heart: Installing Bricolage 2 on Mac OS X 10.6 "Snow Leopard" [In reply to]

Hey there Cameron,

Many thanks for the comments. Can you pop those into the original post as a comment: http://bit.ly/9o8kWA

Or on the wiki page: http://wiki.github.com/bricoleurs/bricolage/installing-bricolage-on-mac-os-x

Don't want to lose them! :-)

Phillip.

On 2010-07-19, at 12:47 PM, cdmiller wrote:

> To answer one question, The 1.3 install instructions are still needed,
> a the upgrade path from the 1.10 series is unfortunately:
>
> make clone -> install clone on new server -> make upgrade to bric2.0 ->
> install apache2/mod_perl2/etc. -> fix configuration for apache2.
>
> That install clone on new server step involves installing
> apache1.3/mod_perl/etc...
>
> - cameron
>
> On 07/02/2010 01:30 PM, Phillip Smith wrote:
>> Not for the faint of heart: Installing Bricolage 2 on Mac OS X 10.6 "Snow Leopard" http://bit.ly/9o8kWA
>>
>> Would appreciate thoughts on the questions presented at the end of the post under the heading "Questions." :-)
>>
>> Many thanks in advance,
>>
>> Phillip.
>>
>> --
>> Phillip Smith // Simplifier of Technology // COMMUNITY BANDWIDTH
>> www.communitybandwidth.ca // www.phillipadsmith.com
>>
>>
>>
>>
>>
>>
>>
>
>
> --
> - cameron miller
> - Server Team Lead
> - outhouse attendant, bricoleur
> - http://staff.adams.edu/~cdmiller

--
Phillip Smith // Simplifier of Technology // COMMUNITY BANDWIDTH

VOICE: Toronto: 416 921 4608 // New York: 646 810 8642 // Oxford: 1865 989328
WEB: www.communitybandwidth.ca // www.phillipadsmith.com
SOCIAL: phillipadsmith on Skype, Twitter, LinkedIn, and all that jazz.

NOTES: This email is: [ ] bloggable [X] ask first [ ] private

Bricolage users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.