Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Bricolage: users

Adding new media - primary category error

 

 

Bricolage users RSS feed   Index | Next | Previous | View Threaded


vince.bric at hightek

Mar 9, 2010, 11:08 AM

Post #1 of 2 (634 views)
Permalink
Adding new media - primary category error

Hi.
Another one for you.

I created a new element type of Content type 'Media'.
It allowed me to create a custom text area field.

So then I select MEDIA >> New Media,
Fill out the required fields,
select the new element type from the 'Media Type' drop down,
set the category to an existing category, '/' or '/story/',
and select Create,

Now in the Media Profile:
Select 'Add Element' and select the custom element type,
and I get an error

Whoops!
Please select a primary category.

What is the cause of this?

- Vince


david at kineticode

Mar 9, 2010, 1:19 PM

Post #2 of 2 (600 views)
Permalink
Re: Adding new media - primary category error [In reply to]

On Mar 9, 2010, at 11:08 AM, Vincent Stemen wrote:

> I created a new element type of Content type 'Media'.
> It allowed me to create a custom text area field.
>
> So then I select MEDIA >> New Media,
> Fill out the required fields,
> select the new element type from the 'Media Type' drop down,
> set the category to an existing category, '/' or '/story/',
> and select Create,
>
> Now in the Media Profile:
> Select 'Add Element' and select the custom element type,
> and I get an error
>
> Whoops!
> Please select a primary category.
>
> What is the cause of this?

Sounds like a bug. Please report it to http://bugs.bricolagecms.org/.

Thanks,

David

Bricolage users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.