Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Bricolage: users

checkout error

 

 

Bricolage users RSS feed   Index | Next | Previous | View Threaded


zdravko.balorda at siix

Jan 25, 2010, 1:35 AM

Post #1 of 6 (1005 views)
Permalink
checkout error

Hi,
I can't checkout media:
Can't call method "prepare_clone" on an undefined value at /usr/local/lib/perl5/site_perl/5.8.8/Bric/Biz/Asset/Business.pm line
2099, <GEN4391> line 272.

This happened after revinding the media to a previous version. This media have aliases on three other
sites, too, and the aliases can't be checked out also.

Any hints about what to do?

Regards, Zdravko.


david at kineticode

Jan 25, 2010, 11:22 AM

Post #2 of 6 (948 views)
Permalink
Re: checkout error [In reply to]

What version of Bricolage?

D

On Jan 25, 2010, at 1:35 AM, Zdravko Balorda wrote:

>
> Hi,
> I can't checkout media:
> Can't call method "prepare_clone" on an undefined value at /usr/local/lib/perl5/site_perl/5.8.8/Bric/Biz/Asset/Business.pm line 2099, <GEN4391> line 272.
>
> This happened after revinding the media to a previous version. This media have aliases on three other
> sites, too, and the aliases can't be checked out also.
>
> Any hints about what to do?
>
> Regards, Zdravko.
>


zdravko.balorda at siix

Jan 25, 2010, 11:11 PM

Post #3 of 6 (949 views)
Permalink
Re: checkout error [In reply to]

David E. Wheeler wrote:
> What version of Bricolage?
>

1.10.4.

Z.
ps. I'd be happy with some hard delete method, too.


david at kineticode

Jan 26, 2010, 10:20 AM

Post #4 of 6 (947 views)
Permalink
Re: checkout error [In reply to]

On Jan 25, 2010, at 11:11 PM, Zdravko Balorda wrote:

> 1.10.4.

From the 1.10.6 changes:

Reverting an image media document works again. Reported by Scott Lanning (Bug
#1352). [David]

I suggest you upgrade.

Best,

David


zdravko.balorda at siix

Feb 2, 2010, 2:50 AM

Post #5 of 6 (929 views)
Permalink
Re: checkout error [In reply to]

> From the 1.10.6 changes:
>
> Reverting an image media document works again. Reported by Scott Lanning (Bug
> #1352). [David]

The reason I am outdated is also that I am dependant on people from FreeBSD
and they have a lot of software to track... so the latest still being 1.10.4.

How brave would I need to be to delete it from database?
Even click on workflow Desk fails. :(

Regards, Zdravko


david at kineticode

Feb 2, 2010, 8:55 AM

Post #6 of 6 (931 views)
Permalink
Re: checkout error [In reply to]

On Feb 2, 2010, at 2:50 AM, Zdravko Balorda wrote:

> The reason I am outdated is also that I am dependant on people from FreeBSD
> and they have a lot of software to track... so the latest still being 1.10.4.
>
> How brave would I need to be to delete it from database?
> Even click on workflow Desk fails. :(

You should be able to upgrade Bricolage yourself. Download the tarball and run `make upgrade`.

Best,

David

Bricolage users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.