Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Bricolage: commits
[bricoleurs/bricolage] 20538d: Require PostgreSQL 8.1 or higher.
 

Index | Next | Previous | View Flat


noreply at github

Mar 22, 2010, 8:17 PM


Views: 443
Permalink
[bricoleurs/bricolage] 20538d: Require PostgreSQL 8.1 or higher.

Branch: refs/heads/master
Home: http://github.com/bricoleurs/bricolage

Commit: 20538d442fccde80617a1ca5a98f2631da6472f7
http://github.com/bricoleurs/bricolage/commit/20538d442fccde80617a1ca5a98f2631da6472f7
Author: David E. Wheeler <david [at] justatheory>
Date: 2010-03-22 (Mon, 22 Mar 2010)

Changed paths:
M inst/required.pl
M lib/Bric/Admin.pod
M lib/Bric/Changes.pod

Log Message:
-----------
Require PostgreSQL 8.1 or higher.

No longer support anything lower than that.

Also, some minor edits to Bric::Changes.

Subject User Time
[bricoleurs/bricolage] 20538d: Require PostgreSQL 8.1 or higher. noreply at github Mar 22, 2010, 8:17 PM

  Index | Next | Previous | View Flat
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.