Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Bricolage: bugs

[Bricolage #284] no value sent for required parameter 'obj'

 

 

Bricolage bugs RSS feed   Index | Next | Previous | View Threaded


no-reply at lighthouseapp

Nov 16, 2011, 5:06 AM

Post #1 of 1 (1021 views)
Permalink
[Bricolage #284] no value sent for required parameter 'obj'

// Add your reply above here
==================================================
Zdravko Balorda updated this ticket at November 16th, 2011 @ 01:06 PM

After the following sequence of events
click workflow profile desk
check in some story
click on publish, chose Later
click on Publish in Workflow/Publish page

the following error is reported
no value sent for required parameter 'obj'

The error occurs in /widgets/desk/desk_item.html line: 132
I found out that none of the following required parameters are set:
$obj
$highlight
$desk_type

The story get's published, though. It's removed from the workflow.
If in between check in and publish, a workflow/profile/desk is refreshed,
there is no error.
Hopefully one could recreate this. :)

Regards, Zdravko
--------------------------------------------------------------------------------

Assigned: Bugs (at bricolage)
State: new
View this ticket online: http://bricolage.lighthouseapp.com/projects/29601/tickets/284-no-value-sent-for-required-parameter-obj

Stop being notified of this ticket's changes: http://bricolage.lighthouseapp.com/watching/10f5474221f84e5476eb037f69097ebd6a9b2018
Update your Profile: http://bricolage.lighthouseapp.com/profile
Support: support [at] lighthouseapp or http://help.lighthouseapp.com

Bricolage bugs RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.