Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: atrpms: users

dovecot-pigeonhole

 

 

atrpms users RSS feed   Index | Next | Previous | View Threaded


kim+j2 at alleroedderne

Mar 11, 2012, 11:19 AM

Post #1 of 4 (750 views)
Permalink
dovecot-pigeonhole

Hi,

The dovecot-pigeonhole-0.3.0-22.fc16.i686 is build for dovecot-2.1.1 and
not for dovecot.2.0.18

Mar 11 19:12:00 jukebox dovecot: lda: Error:
dlopen(/usr/lib/dovecot/lib90_sieve_plugin.so) failed:
/usr/lib/dovecot/libdovecot-sieve.so.0: undefined symbol:
mailbox_get_last_error
Mar 11 19:12:00 jukebox dovecot: lda: Error: Module is for different
version 2.1.1: /usr/lib/dovecot/lib90_sieve_plugin.so
Mar 11 19:12:00 jukebox dovecot: lda: Fatal: Couldn't load required plugins


Regards,
Kim

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


Axel.Thimm at ATrpms

Mar 11, 2012, 1:00 PM

Post #2 of 4 (667 views)
Permalink
Re: dovecot-pigeonhole [In reply to]

Hi,

On Sun, Mar 11, 2012 at 07:19:50PM +0100, Kim Bisgaard wrote:
> The dovecot-pigeonhole-0.3.0-22.fc16.i686 is build for dovecot-2.1.1
> and not for dovecot.2.0.18

0.3.x is for 2.1.x and 0.2.x is for 2.0.x :)
--
Axel.Thimm at ATrpms.net

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


kim+j2 at alleroedderne

Mar 12, 2012, 12:31 AM

Post #3 of 4 (675 views)
Permalink
Re: dovecot-pigeonhole [In reply to]

On 11-03-2012 21:00, Axel Thimm wrote:
> Hi,
>
> On Sun, Mar 11, 2012 at 07:19:50PM +0100, Kim Bisgaard wrote:
>> The dovecot-pigeonhole-0.3.0-22.fc16.i686 is build for dovecot-2.1.1
>> and not for dovecot.2.0.18
> 0.3.x is for 2.1.x and 0.2.x is for 2.0.x :)
Yes that is what I figured - but both dovecot and dovecot-pigeonhole
upgraded at the same time, so either my setup of repos is dubious, _or_
you happend to put pigeonhole in the *wrong* repo:

yum --enablerepo atrpms-testing list dovecot
Loaded plugins: tsflags
Installed Packages
dovecot.i686
1:2.0.18-1_134.fc16 @atrpms
Available Packages
dovecot.i686
1:2.1.1-2_132.fc16
atrpms-testing

yum list dovecot-pigeonhole
Loaded plugins: tsflags
Installed Packages
dovecot-pigeonhole.i686
2:0.2.6-21.fc16 @atrpms
Available Packages
dovecot-pigeonhole.i686
2:0.3.0-22.fc16 atrpms

Or in other words: dovecot-pigeonhole-0.3.0-22.fc16 should have been in
atrpms-testing and not in atrpms.

Best regards,
Kim

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


Axel.Thimm at ATrpms

Mar 13, 2012, 4:35 PM

Post #4 of 4 (663 views)
Permalink
Re: dovecot-pigeonhole [In reply to]

On Mon, Mar 12, 2012 at 08:31:34AM +0100, Kim Bisgaard wrote:
> On 11-03-2012 21:00, Axel Thimm wrote:
> >Hi,
> >
> >On Sun, Mar 11, 2012 at 07:19:50PM +0100, Kim Bisgaard wrote:
> >>The dovecot-pigeonhole-0.3.0-22.fc16.i686 is build for dovecot-2.1.1
> >>and not for dovecot.2.0.18
> >0.3.x is for 2.1.x and 0.2.x is for 2.0.x :)
> Yes that is what I figured - but both dovecot and dovecot-pigeonhole
> upgraded at the same time, so either my setup of repos is dubious,
> _or_ you happend to put pigeonhole in the *wrong* repo:

True! :)

> Or in other words: dovecot-pigeonhole-0.3.0-22.fc16 should have been
> in atrpms-testing and not in atrpms.

Or dovecot 2.1.x in stable, since this is the latest upsteam stable
version. :)
--
Axel.Thimm at ATrpms.net

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users

atrpms users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.