Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: atrpms: users

Fedora 14 yum error/missing dependency updating nvidia

 

 

atrpms users RSS feed   Index | Next | Previous | View Threaded


neil at fnxweb

Mar 5, 2012, 3:55 AM

Post #1 of 5 (712 views)
Permalink
Fedora 14 yum error/missing dependency updating nvidia

I'm trying to do an update on my F14 box, but I'm getting:

Error: Package: 3:nvidia-graphics-295.20-63.i386 (atrpms)
Requires: nvidia-graphics295.20


This is what I have installed:

nvidia-graphics-290.10-62.i386.rpm
nvidia-graphics-devices-1.0-6.fc14.noarch.rpm
nvidia-graphics-helpers-0.0.30-33.fc14.i686.rpm
nvidia-graphics260.19.36-libs-260.19.36-132.fc14.i686.rpm
nvidia-graphics275.09.07-libs-275.09.07-136.fc14.i686.rpm
nvidia-graphics280.13-280.13-138.fc14.i686.rpm
nvidia-graphics280.13-kmdl-2.6.35.14-103.fc14.PAE-280.13-138.fc14.i686.rpm
nvidia-graphics280.13-kmdl-2.6.35.14-96.fc14.PAE-280.13-138.fc14.i686.rpm
nvidia-graphics280.13-kmdl-2.6.35.14-97.fc14.PAE-280.13-138.fc14.i686.rpm
nvidia-graphics280.13-libs-280.13-138.fc14.i686.rpm
nvidia-graphics285.05.09-285.05.09-139.fc14.i686.rpm
nvidia-graphics285.05.09-kmdl-2.6.35.14-97.fc14.PAE-285.05.09-139.fc14.i686.rpm
nvidia-graphics285.05.09-libs-285.05.09-139.fc14.i686.rpm
nvidia-graphics290.10-290.10-140.fc14.i686.rpm
nvidia-graphics290.10-kmdl-2.6.35.14-106.fc14.PAE-290.10-140.fc14.i686.rpm
nvidia-graphics290.10-libs-290.10-140.fc14.i686.rpm

.. with kernel 2.6.35.14-106.fc14.i686.PAE

--
[neil [at] fn ~]# rm -f .signature
[neil [at] fn ~]# ls -l .signature
ls: .signature: No such file or directory
[neil [at] fn ~]# exit

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


Axel.Thimm at ATrpms

Mar 7, 2012, 11:33 PM

Post #2 of 5 (679 views)
Permalink
Re: Fedora 14 yum error/missing dependency updating nvidia [In reply to]

Hi Neil,

F14 was suspended a couple of months ago:

https://lists.fedoraproject.org/pipermail/announce/2011-December/003023.html

Please upgrade to F16 or EL6. :)

On Mon, Mar 05, 2012 at 11:55:54AM +0000, Neil Bird wrote:
>
> I'm trying to do an update on my F14 box, but I'm getting:
>
> Error: Package: 3:nvidia-graphics-295.20-63.i386 (atrpms)
> Requires: nvidia-graphics295.20
>
>
> This is what I have installed:
>
> nvidia-graphics-290.10-62.i386.rpm
> nvidia-graphics-devices-1.0-6.fc14.noarch.rpm
> nvidia-graphics-helpers-0.0.30-33.fc14.i686.rpm
> nvidia-graphics260.19.36-libs-260.19.36-132.fc14.i686.rpm
> nvidia-graphics275.09.07-libs-275.09.07-136.fc14.i686.rpm
> nvidia-graphics280.13-280.13-138.fc14.i686.rpm
> nvidia-graphics280.13-kmdl-2.6.35.14-103.fc14.PAE-280.13-138.fc14.i686.rpm
> nvidia-graphics280.13-kmdl-2.6.35.14-96.fc14.PAE-280.13-138.fc14.i686.rpm
> nvidia-graphics280.13-kmdl-2.6.35.14-97.fc14.PAE-280.13-138.fc14.i686.rpm
> nvidia-graphics280.13-libs-280.13-138.fc14.i686.rpm
> nvidia-graphics285.05.09-285.05.09-139.fc14.i686.rpm
> nvidia-graphics285.05.09-kmdl-2.6.35.14-97.fc14.PAE-285.05.09-139.fc14.i686.rpm
> nvidia-graphics285.05.09-libs-285.05.09-139.fc14.i686.rpm
> nvidia-graphics290.10-290.10-140.fc14.i686.rpm
> nvidia-graphics290.10-kmdl-2.6.35.14-106.fc14.PAE-290.10-140.fc14.i686.rpm
> nvidia-graphics290.10-libs-290.10-140.fc14.i686.rpm
>
> .. with kernel 2.6.35.14-106.fc14.i686.PAE
>
> --
> [neil [at] fn ~]# rm -f .signature
> [neil [at] fn ~]# ls -l .signature
> ls: .signature: No such file or directory
> [neil [at] fn ~]# exit
>
> _______________________________________________
> atrpms-users mailing list
> atrpms-users [at] atrpms
> http://lists.atrpms.net/mailman/listinfo/atrpms-users
>

--
Axel.Thimm at ATrpms.net

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


neil at fnxweb

Mar 8, 2012, 8:15 AM

Post #3 of 5 (661 views)
Permalink
Re: Fedora 14 yum error/missing dependency updating nvidia [In reply to]

Around about 08/03/12 07:33, Axel Thimm typed ...
> F14 was suspended a couple of months ago:
> Please upgrade to F16 or EL6. :)

Yeah, I'd been holding off until there was a Fedora with a usable
gnome-shell, but I've given up waiting and am going to move to XFCE. This
was me trying to do one final yum update before doing a full system upgrade,
for safety's sake.

As I had packages “available” I'd assumed that F14 was a still breathing,
but obviously not :)

I'll exclude nvidia and install what I can and then do the do.

--
[neil [at] fn ~]# rm -f .signature
[neil [at] fn ~]# ls -l .signature
ls: .signature: No such file or directory
[neil [at] fn ~]# exit


_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


george.galt at gmail

Mar 8, 2012, 8:37 AM

Post #4 of 5 (681 views)
Permalink
Re: Fedora 14 yum error/missing dependency updating nvidia [In reply to]

On Thu, Mar 8, 2012 at 11:15 AM, Neil Bird <neil [at] fnxweb> wrote:
> Around about 08/03/12 07:33, Axel Thimm typed ...
>>
>> F14 was suspended a couple of months ago:
>> Please upgrade to F16 or EL6. :)
>
>
> Yeah, I'd been holding off until there was a Fedora with a usable
> gnome-shell, but I've given up waiting and am going to move to XFCE. This
> was me trying to do one final yum update before doing a full system upgrade,
> for safety's sake.
>
> As I had packages available I'd assumed that F14 was a still breathing,
> but obviously not :)
>
> I'll exclude nvidia and install what I can and then do the do.
>
>
> --
> [neil [at] fn ~]# rm -f .signature
> [neil [at] fn ~]# ls -l .signature
> ls: .signature: No such file or directory
> [neil [at] fn ~]# exit
>
>
> _______________________________________________
> atrpms-users mailing list
> atrpms-users [at] atrpms
> http://lists.atrpms.net/mailman/listinfo/atrpms-users

Try Cinnamon on Fedora. It works nicely on the desktop and there is a
reasonably well maintained repo at:
http://repos.fedorapeople.org/repos/leigh123linux/cinnamon/fedora-cinnamon.repo

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


neil at fnxweb

Mar 14, 2012, 2:15 AM

Post #5 of 5 (644 views)
Permalink
Re: Fedora 14 yum error/missing dependency updating nvidia [In reply to]

Around about 08/03/12 16:37, George Galt typed ...
> Try Cinnamon on Fedora. It works nicely on the desktop and there is a
> reasonably well maintained repo at:
> http://repos.fedorapeople.org/repos/leigh123linux/cinnamon/fedora-cinnamon.repo

Ooh, thanks for that, I'd not realised anyone had packaged it for Fedora!

--
[neil [at] fn ~]# rm -f .signature
[neil [at] fn ~]# ls -l .signature
ls: .signature: No such file or directory
[neil [at] fn ~]# exit

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users

atrpms users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.