Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: atrpms: users

f15 kernel version

 

 

atrpms users RSS feed   Index | Next | Previous | View Threaded


J.Pilk at tesco

Jan 17, 2012, 1:33 AM

Post #1 of 3 (452 views)
Permalink
f15 kernel version

This morning f15 updates has a new kernel, 2.6.41.9-1

ATrpms stable for fc15 [at] x86_6 has kmdls for 3.1.9.9-1 and a few for
2.6.41.4-1, which is what I'm using now.

??

Thanks!

John P

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


george.galt at gmail

Jan 19, 2012, 9:19 AM

Post #2 of 3 (430 views)
Permalink
Re: f15 kernel version [In reply to]

Axel:

Probably something along the same lines, I'm getting prompted for a
missing vmlinuz-3.1.9. . . . when trying to install a
nvidia-graphics290.10 in FC15. I don't think the 3.0 kernel is being
used by FC15, so it looks like there is something wrong with the
dependencies listed in the rpm. Can you please take a look?

FYI, here is the output from yum:
# yum install nvidia-graphics290.10 nvidia-graphics290.10-libs
Loaded plugins: kmdl, presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package nvidia-graphics290.10.x86_64 0:290.10-140.fc15 will be installed
--> Processing Dependency: nvidia-graphics290.10-kmdl-290.10-140.fc15
for package: nvidia-graphics290.10-290.10-140.fc15.x86_64
---> Package nvidia-graphics290.10-libs.x86_64 0:290.10-140.fc15 will
be installed
--> Running transaction check
---> Package nvidia-graphics290.10-kmdl-3.1.9.9-1.fc15.x86_64
0:290.10-140.fc15 will be installed
--> Processing Dependency: /boot/vmlinuz-3.1.9.9-1.fc15.x86_64 for
package: nvidia-graphics290.10-kmdl-3.1.9.9-1.fc15-290.10-140.fc15.x86_64
--> Processing Dependency: /boot/vmlinuz-3.1.9.9-1.fc15.x86_64 for
package: nvidia-graphics290.10-kmdl-3.1.9.9-1.fc15-290.10-140.fc15.x86_64
--> Finished Dependency Resolution
Error: Package:
nvidia-graphics290.10-kmdl-3.1.9.9-1.fc15-290.10-140.fc15.x86_64
(atrpms)
Requires: /boot/vmlinuz-3.1.9.9-1.fc15.x86_64
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

Thanks,

George

On Tue, Jan 17, 2012 at 4:33 AM, John Pilkington <J.Pilk [at] tesco> wrote:
> This morning f15 updates has a new kernel, 2.6.41.9-1
>
> ATrpms stable for fc15 [at] x86_6 has kmdls for 3.1.9.9-1 and a few for
> 2.6.41.4-1, which is what I'm using now.
>
> ??
>
> Thanks!
>
> John P
>
> _______________________________________________
> atrpms-users mailing list
> atrpms-users [at] atrpms
> http://lists.atrpms.net/mailman/listinfo/atrpms-users

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


J.Pilk at tesco

Jan 27, 2012, 1:39 AM

Post #3 of 3 (408 views)
Permalink
Re: f15 kernel version [In reply to]

All kmdls back in sync now: Thanks again!

For the past week I've been seeing very slow boots, with the pauses
apparently coinciding with 'Start and stop mysqld server' and
'sm-client'. It may have started with a kde-related update, or maybe
with my move to behind a router. Seems to work in the end but the pause
is agonising!

My mysqld.log is looking happier since I ran mysql_upgrade after
persistently forgetting the dump-and-reload procedure on mysql version
upgrades :-)

Sorry for the OT stuff but it might be helpful to someone.

John P


_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users

atrpms users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.