Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: atrpms: users

Need upgraded Video4Linux-KMDL's Please

 

 

atrpms users RSS feed   Index | Next | Previous | View Threaded


mythtv at american-hero

Jun 9, 2011, 4:55 PM

Post #1 of 8 (774 views)
Permalink
Need upgraded Video4Linux-KMDL's Please

I just upgraded to the latest and greatest mythtv (and all the other
bits) and all is well except I can no longer record programs. A little
digging reveals that it is most likely due to not having the video4linux
kmdl's for the latest kernel.

[root [at] mythbe bin]# uname -a
> Linux mythbe1.american-hero.com 2.6.18-238.12.1.el5 #1 SMP Tue May 31
> 13:23:01 EDT 2011 i686 i686 i386 GNU/Linux

Resolving Dependencies
--> Running transaction check
---> Package video4linux.i386 1:20100401-97.el5 set to be updated
--> Processing Dependency: video4linux-kmdl-1:20100401-97.el5 for
package: video4linux
--> Finished Dependency Resolution
1:video4linux-20100401-97.el5.i386 from atrpms has depsolving problems
--> Missing Dependency: video4linux-kmdl-1:20100401-97.el5 is needed
by package 1:video4linux-20100401-97.el5.i386 (atrpms)
Error: Missing Dependency: video4linux-kmdl-1:20100401-97.el5 is needed
by package 1:video4linux-20100401-97.el5.i386 (atrpms)


Any chance I could get someone to spin up this package? I see someone
else had the same problem a couple of days ago as well.

If I had even a remote clue on how to do it myself I would but I'm just
not that smart :)


Thanks!

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


J.Pilk at tesco

Jun 10, 2011, 1:28 AM

Post #2 of 8 (714 views)
Permalink
Re: Need upgraded Video4Linux-KMDL's Please [In reply to]

On 10/06/11 00:55, Larry Roberts wrote:
> I just upgraded to the latest and greatest mythtv (and all the other
> bits) and all is well except I can no longer record programs. A little
> digging reveals that it is most likely due to not having the video4linux
> kmdl's for the latest kernel.
>
> [root [at] mythbe bin]# uname -a
> > Linux mythbe1.american-hero.com 2.6.18-238.12.1.el5 #1 SMP Tue May 31
> > 13:23:01 EDT 2011 i686 i686 i386 GNU/Linux

<snip>

> Error: Missing Dependency: video4linux-kmdl-1:20100401-97.el5 is needed
> by package 1:video4linux-20100401-97.el5.i386 (atrpms)
>
>
> Any chance I could get someone to spin up this package? I see someone
> else had the same problem a couple of days ago as well.
>
> If I had even a remote clue on how to do it myself I would but I'm just
> not that smart :)
>

The repo has a batch of kmdls for this kernel dated 7 June, but not the
one for v4l. That suggests there's a problem with the build.
Unfortunately all the kmdls for earlier kernels have disappeared (as
usual), so reversion isn't straightforward unless you keep old stock.
Do you need other kmdls too?

John P

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


promac at gmail

Jun 10, 2011, 2:45 AM

Post #3 of 8 (716 views)
Permalink
Re: Need upgraded Video4Linux-KMDL's Please [In reply to]

On Fri, Jun 10, 2011 at 5:28 AM, John Pilkington <J.Pilk [at] tesco> wrote:

> On 10/06/11 00:55, Larry Roberts wrote:
>
>> I just upgraded to the latest and greatest mythtv (and all the other
>> bits) and all is well except I can no longer record programs. A little
>> digging reveals that it is most likely due to not having the video4linux
>> kmdl's for the latest kernel.
>>
>> [root [at] mythbe bin]# uname -a
>> > Linux mythbe1.american-hero.com 2.6.18-238.12.1.el5 #1 SMP Tue May 31
>> > 13:23:01 EDT 2011 i686 i686 i386 GNU/Linux
>>
>
> <snip>
>
>
> Error: Missing Dependency: video4linux-kmdl-1:20100401-97.el5 is needed
>> by package 1:video4linux-20100401-97.el5.i386 (atrpms)
>>
>>
>> Any chance I could get someone to spin up this package? I see someone
>> else had the same problem a couple of days ago as well.
>>
>> If I had even a remote clue on how to do it myself I would but I'm just
>> not that smart :)
>>
>>
> The repo has a batch of kmdls for this kernel dated 7 June, but not the one
> for v4l. That suggests there's a problem with the build. Unfortunately all
> the kmdls for earlier kernels have disappeared (as usual), so reversion
> isn't straightforward unless you keep old stock. Do you need other kmdls
> too?
>
>
I built mine:
video4linux-kmdl-2.6.18-238.12.1.el5-20090907-93.el5.x86_64.rpm

Therefore, I believe the others should compile too ...


--
Paulo Roma Cavalcanti
LCG - UFRJ


J.Pilk at tesco

Jun 10, 2011, 3:41 AM

Post #4 of 8 (718 views)
Permalink
Re: Need upgraded Video4Linux-KMDL's Please [In reply to]

On 10/06/11 10:45, Paulo Cavalcanti wrote:
>
>
> On Fri, Jun 10, 2011 at 5:28 AM, John Pilkington <J.Pilk [at] tesco
> <mailto:J.Pilk [at] tesco>> wrote:
>
> On 10/06/11 00:55, Larry Roberts wrote:
>
> I just upgraded to the latest and greatest mythtv (and all the other
> bits) and all is well except I can no longer record programs. A
> little
> digging reveals that it is most likely due to not having the
> video4linux
> kmdl's for the latest kernel.
>
> [root [at] mythbe bin]# uname -a
> > Linux mythbe1.american-hero.com
> <http://mythbe1.american-hero.com> 2.6.18-238.12.1.el5 #1 SMP
> Tue May 31
> > 13:23:01 EDT 2011 i686 i686 i386 GNU/Linux
>
>
> <snip>
>
>
> Error: Missing Dependency: video4linux-kmdl-1:20100401-97.el5 is
> needed
> by package 1:video4linux-20100401-97.el5.i386 (atrpms)
>
>
> Any chance I could get someone to spin up this package? I see
> someone
> else had the same problem a couple of days ago as well.
>
> If I had even a remote clue on how to do it myself I would but
> I'm just
> not that smart :)
>
>
> The repo has a batch of kmdls for this kernel dated 7 June, but not
> the one for v4l. That suggests there's a problem with the build.
> Unfortunately all the kmdls for earlier kernels have disappeared (as
> usual), so reversion isn't straightforward unless you keep old
> stock. Do you need other kmdls too?
>
>
> I built mine:
> video4linux-kmdl-2.6.18-238.12.1.el5-20090907-93.el5.x86_64.rpm
>
> Therefore, I believe the others should compile too ...

> Paulo Roma Cavalcanti
> LCG - UFRJ

And I've only just realised, from Kirk's post, that the earlier kmdls
may still be available at http://packages.atrpms.net/dist/el5/

John P

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


mythtv at american-hero

Jun 10, 2011, 6:15 AM

Post #5 of 8 (716 views)
Permalink
Re: Need upgraded Video4Linux-KMDL's Please [In reply to]

On 6/10/2011 4:28 AM, John Pilkington wrote:
> On 10/06/11 00:55, Larry Roberts wrote:
>> I just upgraded to the latest and greatest mythtv (and all the other
>> bits) and all is well except I can no longer record programs. A little
>> digging reveals that it is most likely due to not having the video4linux
>> kmdl's for the latest kernel.
>>
>> [root [at] mythbe bin]# uname -a
>> > Linux mythbe1.american-hero.com 2.6.18-238.12.1.el5 #1 SMP Tue May 31
>> > 13:23:01 EDT 2011 i686 i686 i386 GNU/Linux
>
> <snip>
>
>> Error: Missing Dependency: video4linux-kmdl-1:20100401-97.el5 is needed
>> by package 1:video4linux-20100401-97.el5.i386 (atrpms)
>>
>>
>> Any chance I could get someone to spin up this package? I see someone
>> else had the same problem a couple of days ago as well.
>>
>> If I had even a remote clue on how to do it myself I would but I'm just
>> not that smart :)
>>
>
> The repo has a batch of kmdls for this kernel dated 7 June, but not
> the one for v4l. That suggests there's a problem with the build.
> Unfortunately all the kmdls for earlier kernels have disappeared (as
> usual), so reversion isn't straightforward unless you keep old stock.
> Do you need other kmdls too?
>
> John P


Thats the only kmdl that I need. Everything else from a kmdl that I
need is already installed as far as I know. At this point the only
other ones Im using are the ivtv and lirc kmdl's iirc.



_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


mythtv at american-hero

Jun 10, 2011, 6:17 AM

Post #6 of 8 (711 views)
Permalink
Re: Need upgraded Video4Linux-KMDL's Please [In reply to]

On 6/10/2011 5:45 AM, Paulo Cavalcanti wrote:
>
> The repo has a batch of kmdls for this kernel dated 7 June, but
> not the one for v4l. That suggests there's a problem with the
> build. Unfortunately all the kmdls for earlier kernels have
> disappeared (as usual), so reversion isn't straightforward unless
> you keep old stock. Do you need other kmdls too?
>
>
> I built mine:
> video4linux-kmdl-2.6.18-238.12.1.el5-20090907-93.el5.x86_64.rpm
>
> Therefore, I believe the others should compile too ...
>
So can I ask how you went about building your own? I'm fine with doing
that but I really dont have a clue on how to build an rpm. My
experience with building is limited to the old fashion ./configure,make
and make install :(


J.Pilk at tesco

Jun 10, 2011, 10:20 AM

Post #7 of 8 (707 views)
Permalink
Re: Need upgraded Video4Linux-KMDL's Please [In reply to]

On 10/06/11 14:17, Larry Roberts wrote:
> On 6/10/2011 5:45 AM, Paulo Cavalcanti wrote:
>>
>> The repo has a batch of kmdls for this kernel dated 7 June, but
>> not the one for v4l. That suggests there's a problem with the
>> build. Unfortunately all the kmdls for earlier kernels have
>> disappeared (as usual), so reversion isn't straightforward unless
>> you keep old stock. Do you need other kmdls too?
>>
>>
>> I built mine:
>> video4linux-kmdl-2.6.18-238.12.1.el5-20090907-93.el5.x86_64.rpm
>>
>> Therefore, I believe the others should compile too ...
>>
> So can I ask how you went about building your own? I'm fine with doing
> that but I really dont have a clue on how to build an rpm. My experience
> with building is limited to the old fashion ./configure,make and make
> install :(
>

FYI The new kmdls have landed now

> http://dl.atrpms.net/el5-i386/atrpms/stable/video4linux-kmdl-2.6.18-238.12.1.el5PAE-20100401-97.el5.i686.rpm


_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


t004 at kbocek

Jun 10, 2011, 10:26 AM

Post #8 of 8 (706 views)
Permalink
Re: Need upgraded Video4Linux-KMDL's Please [In reply to]

Woo-Hoo! So this will be the last ever, right? No more bugs ever again? :)

The web interface hasn't quite updated yet, but
http://dl.atrpms.net/el5-x86_64/atrpms/stable/ has the new packages.



On 6/10/2011 10:20 AM, John Pilkington wrote:
> On 10/06/11 14:17, Larry Roberts wrote:
>> On 6/10/2011 5:45 AM, Paulo Cavalcanti wrote:
>>>
>>> The repo has a batch of kmdls for this kernel dated 7 June, but
>>> not the one for v4l. That suggests there's a problem with the
>>> build. Unfortunately all the kmdls for earlier kernels have
>>> disappeared (as usual), so reversion isn't straightforward unless
>>> you keep old stock. Do you need other kmdls too?
>>>
>>>
>>> I built mine:
>>> video4linux-kmdl-2.6.18-238.12.1.el5-20090907-93.el5.x86_64.rpm
>>>
>>> Therefore, I believe the others should compile too ...
>>>
>> So can I ask how you went about building your own? I'm fine with doing
>> that but I really dont have a clue on how to build an rpm. My experience
>> with building is limited to the old fashion ./configure,make and make
>> install :(
>>
>
> FYI The new kmdls have landed now
>
>> http://dl.atrpms.net/el5-i386/atrpms/stable/video4linux-kmdl-2.6.18-238.12.1.el5PAE-20100401-97.el5.i686.rpm
>>
>
>
> _______________________________________________
> atrpms-users mailing list
> atrpms-users [at] atrpms
> http://lists.atrpms.net/mailman/listinfo/atrpms-users

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users

atrpms users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.