Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: atrpms: users

audacious-plugins dependency error

 

 

atrpms users RSS feed   Index | Next | Previous | View Threaded


mladenkr at gmail

Jun 3, 2011, 7:15 PM

Post #1 of 3 (431 views)
Permalink
audacious-plugins dependency error

Hi,

I'm getting dependency error when trying to install
audacious-plugins-2.4.4-3.el6.x86_64

Error: Package: audacious-plugins-2.4.4-3.el6.x86_64 (atrpms-testing)
Requires: libavcore.so.0()(64bit)
Error: Package: audacious-plugins-2.4.4-3.el6.x86_64 (atrpms-testing)
Requires: libavcore.so.0(LIBAVCORE_0)(64bit)

...I looked around and I found via google search that there was *libavcore0*
-0.6.1-38_git20110115.*el6*.x86_64 package on atrpms recently but i'm not
seeing it now


promac at gmail

Jun 3, 2011, 7:41 PM

Post #2 of 3 (435 views)
Permalink
Re: audacious-plugins dependency error [In reply to]

On Fri, Jun 3, 2011 at 11:15 PM, mladen kr <mladenkr [at] gmail> wrote:

> Hi,
>
> I'm getting dependency error when trying to install
> audacious-plugins-2.4.4-3.el6.x86_64
>
> Error: Package: audacious-plugins-2.4.4-3.el6.x86_64 (atrpms-testing)
> Requires: libavcore.so.0()(64bit)
> Error: Package: audacious-plugins-2.4.4-3.el6.x86_64 (atrpms-testing)
> Requires: libavcore.so.0(LIBAVCORE_0)(64bit)
>
> ...I looked around and I found via google search that there was *
> libavcore0*-0.6.1-38_git20110115.*el6*.x86_64 package on atrpms recently
> but i'm not seeing it now
>
>
>
http://orion.lcg.ufrj.br/RPMS/myrpms-el6-x86_64/repoview/libavcore0.html

--
Paulo Roma Cavalcanti
LCG - UFRJ


mladenkr at gmail

Jun 4, 2011, 2:19 AM

Post #3 of 3 (401 views)
Permalink
Re: audacious-plugins dependency error [In reply to]

On 4 June 2011 04:41, Paulo Cavalcanti <promac [at] gmail> wrote:

>
>
> On Fri, Jun 3, 2011 at 11:15 PM, mladen kr <mladenkr [at] gmail> wrote:
>
>> Hi,
>>
>> I'm getting dependency error when trying to install
>> audacious-plugins-2.4.4-3.el6.x86_64
>>
>> Error: Package: audacious-plugins-2.4.4-3.el6.x86_64 (atrpms-testing)
>> Requires: libavcore.so.0()(64bit)
>> Error: Package: audacious-plugins-2.4.4-3.el6.x86_64 (atrpms-testing)
>> Requires: libavcore.so.0(LIBAVCORE_0)(64bit)
>>
>> ...I looked around and I found via google search that there was *
>> libavcore0*-0.6.1-38_git20110115.*el6*.x86_64 package on atrpms recently
>> but i'm not seeing it now
>>
>>
>>
> http://orion.lcg.ufrj.br/RPMS/myrpms-el6-x86_64/repoview/libavcore0.html
>
> --
> Paulo Roma Cavalcanti
> LCG - UFRJ
>
>
Thanks!

atrpms users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.