Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: atrpms: users

MythTV 0.24 x86_64?

 

 

atrpms users RSS feed   Index | Next | Previous | View Threaded


jonathan at snetram

Dec 1, 2010, 1:07 PM

Post #1 of 20 (1557 views)
Permalink
MythTV 0.24 x86_64?

On 1-12-2010 21:25, Axel Thimm wrote:
> OK, fixed, and if you update now against testing you'll get mythtv 0.24
> along with qt 4.7.1. Make sure you have a mythdb backup.

Any chances there will be a x86_64 version of MythTV 0.24? Now there is
only a i386 0.24 build :-(

Kind regards,

Jonathan

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


chris at westnet

Dec 1, 2010, 1:11 PM

Post #2 of 20 (1549 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

On Wed, 1 Dec 2010, Jonathan Martens wrote:

> On 1-12-2010 21:25, Axel Thimm wrote:
> > OK, fixed, and if you update now against testing you'll get mythtv 0.24
> > along with qt 4.7.1. Make sure you have a mythdb backup.
>
> Any chances there will be a x86_64 version of MythTV 0.24? Now there is only a
> i386 0.24 build :-(

I've install Myth 0.24 x86_64 from atrpms on 2 machines so far.

==========================================================
Chris Candreva -- chris [at] westnet -- (914) 948-3162
WestNet Internet Services of Westchester
http://www.westnet.com/

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


jonathan at snetram

Dec 1, 2010, 1:41 PM

Post #3 of 20 (1550 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

On 1-12-2010 22:11, Christopher X. Candreva wrote:
> On Wed, 1 Dec 2010, Jonathan Martens wrote:
>
>> On 1-12-2010 21:25, Axel Thimm wrote:
>>> OK, fixed, and if you update now against testing you'll get mythtv 0.24
>>> along with qt 4.7.1. Make sure you have a mythdb backup.
>>
>> Any chances there will be a x86_64 version of MythTV 0.24? Now there is only a
>> i386 0.24 build :-(
>
> I've install Myth 0.24 x86_64 from atrpms on 2 machines so far.

And you are sure that is for EL5 (which I forgot to mention)?

Kind regards,

Jonathan

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


chris at westnet

Dec 1, 2010, 1:46 PM

Post #4 of 20 (1547 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

On Wed, 1 Dec 2010, Jonathan Martens wrote:

> > I've install Myth 0.24 x86_64 from atrpms on 2 machines so far.
>
> And you are sure that is for EL5 (which I forgot to mention)?

Nope, Fedora 14. Sorry.


==========================================================
Chris Candreva -- chris [at] westnet -- (914) 948-3162
WestNet Internet Services of Westchester
http://www.westnet.com/

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


Axel.Thimm at ATrpms

Dec 2, 2010, 3:27 PM

Post #5 of 20 (1531 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

On Wed, 2010-12-01 at 22:07 +0100, Jonathan Martens wrote:
> On 1-12-2010 21:25, Axel Thimm wrote:
> > OK, fixed, and if you update now against testing you'll get mythtv 0.24
> > along with qt 4.7.1. Make sure you have a mythdb backup.
>
> Any chances there will be a x86_64 version of MythTV 0.24? Now there is
> only a i386 0.24 build :-(

This was actually the first version I had built and published.

Are you sure you checked the testing repo?
--
http://thimm.gr/ - http://ATrpms.net/
Attachments: signature.asc (0.19 KB)


t004 at kbocek

Dec 2, 2010, 7:45 PM

Post #6 of 20 (1524 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

On 12/2/2010 3:27 PM, Axel Thimm wrote:
> On Wed, 2010-12-01 at 22:07 +0100, Jonathan Martens wrote:
>> On 1-12-2010 21:25, Axel Thimm wrote:
>>> OK, fixed, and if you update now against testing you'll get mythtv 0.24
>>> along with qt 4.7.1. Make sure you have a mythdb backup.
>>
>> Any chances there will be a x86_64 version of MythTV 0.24? Now there is
>> only a i386 0.24 build :-(
>
> This was actually the first version I had built and published.
>
> Are you sure you checked the testing repo?

Jumping in mid-thread here. Just checked
http://dl.atrpms.net/el5-x86_64/atrpms/testing/ and there they are all mixed
in with the 0.23.1-bijou packages.

In support of Johnathan, I'm pretty sure I looked this morning and didn't see
them.

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


jonathan at snetram

Dec 3, 2010, 12:06 PM

Post #7 of 20 (1516 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

On 3-12-2010 0:27, Axel Thimm wrote:
> This was actually the first version I had built and published.

Strange...

> Are you sure you checked the testing repo?

Yes, this is what is returned:

[root [at] mytht ~]# yum list myth* --disablerepo=* --enablerepo=atrpms-testing
Loaded plugins: fastestmirror, priorities
Loading mirror speeds from cached hostfile
Available Packages
mythtv.x86_64
0.23.1-241.el5_bijou20101002
atrpms-testing
[root [at] mytht ~]

This is how my atrpms-testing repository is configured:

[atrpms-testing]
name=ATrpms (testing) for RHEL $releasever - $basearch
baseurl=http://dl.atrpms.net/el5-$basearch/atrpms/testing
enabled=0
gpgcheck=1
gpgkey=http://ATrpms.net/RPM-GPG-KEY.atrpms

Axel, could you have a check on your side perhaps?

Kind regards,

Jonathan

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


t004 at kbocek

Dec 3, 2010, 12:44 PM

Post #8 of 20 (1517 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

On 12/3/2010 12:06 PM, Jonathan Martens wrote:
> yum list myth* --disablerepo=* --enablerepo=atrpms-testing


Axel gets busy sometimes. Here's what another lowly user gets with the same
command:

$ yum list myth* --disablerepo=* --enablerepo=atrpms-testing
Loaded plugins: fastestmirror, priorities, protectbase
atrpms-testing
| 3.0 kB 00:00
atrpms-testing/primary_db
| 216 kB 00:01
0 packages excluded due to repository protections
Available Packages
mytharchive.x86_64 0.24-254.el5
atrpms-testing
mythbrowser.x86_64 0.24-254.el5
atrpms-testing
mythgallery.x86_64 0.24-254.el5
atrpms-testing
mythgame.x86_64 0.24-254.el5
atrpms-testing
mythmovies.x86_64 0.23.1-241.el5_bijou20101002
atrpms-testing
mythmusic.x86_64 0.24-254.el5
atrpms-testing
mythnetvision.x86_64 0.24-254.el5
atrpms-testing
mythnews.x86_64 0.24-254.el5
atrpms-testing
mythplugins.x86_64 0.24-254.el5
atrpms-testing
mythtv.x86_64 0.24-254.el5
atrpms-testing
mythtv-backend.x86_64 0.24-254.el5
atrpms-testing
mythtv-devel.x86_64 0.24-254.el5
atrpms-testing
mythtv-docs.x86_64 0.24-254.el5
atrpms-testing
mythtv-frontend.x86_64 0.24-254.el5
atrpms-testing
mythtv-setup.x86_64 0.24-254.el5
atrpms-testing
mythtv-themes.x86_64 0.24-254.el5
atrpms-testing
mythvideo.x86_64 0.24-254.el5
atrpms-testing
mythweather.x86_64 0.24-254.el5
atrpms-testing
mythweb.x86_64 0.24-254.el5
atrpms-testing
mythzoneminder.x86_64 0.24-254.el5
atrpms-testing

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


blammo.doh at gmail

Dec 3, 2010, 1:19 PM

Post #9 of 20 (1517 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

On Fri, Dec 3, 2010 at 12:44 PM, Kirk Bocek <t004 [at] kbocek> wrote:

>
>
> On 12/3/2010 12:06 PM, Jonathan Martens wrote:
> > yum list myth* --disablerepo=* --enablerepo=atrpms-testing
>
>
First off, thank you Axel for taking on the pitb dependancies.. those of us
who enjoy the stability of the EL5 train are thankful to be able to continue
to run a backend on something more stable.

As of 13:00 PST, 12/3, I too now see the 0.24 packages, however, I see a
different issue... LOTS and LOTS of missing libcrystalhd.so.3 messages.

Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmyth-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)

(as an aside, it would be nifty to see a mythtv-backend-only package..
didn't need all the other pieces/dependancies not required to run a backend
only, but included mythweb, etc..)


jonathan at snetram

Dec 3, 2010, 1:23 PM

Post #10 of 20 (1517 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

On 3-12-2010 21:44, Kirk Bocek wrote:
> Axel gets busy sometimes.

I know... his good work is much appreciated.

> Here's what another lowly user gets with the same
> command:

That looks a lot better than mine, I have manually set a more specific
mirror for now so I can see the updated packages, however it seems to
fails still as all myth applications seem to require
libcrystalhd.so.3()(64bit), which I can not find:

Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by
package libmyth-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)

Kind regards,

Jonathan

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


Axel.Thimm at ATrpms

Dec 3, 2010, 1:46 PM

Post #11 of 20 (1524 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

On Fri, 2010-12-03 at 13:19 -0800, Blammo wrote:
>
> On Fri, Dec 3, 2010 at 12:44 PM, Kirk Bocek <t004 [at] kbocek> wrote:
>
>
> On 12/3/2010 12:06 PM, Jonathan Martens wrote:
> > yum list myth* --disablerepo=* --enablerepo=atrpms-testing
>
>
>
>
> First off, thank you Axel for taking on the pitb dependancies.. those
> of us who enjoy the stability of the EL5 train are thankful to be able
> to continue to run a backend on something more stable.
>
>
> As of 13:00 PST, 12/3, I too now see the 0.24 packages, however, I see
> a different issue... LOTS and LOTS of missing libcrystalhd.so.3
> messages.
>
>
> Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by
> package libmyth-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)

OK, just fixed, will be available with your next yum update command!

> (as an aside, it would be nifty to see a mythtv-backend-only package..
> didn't need all the other pieces/dependancies not required to run a
> backend only, but included mythweb, etc..)

There is a package called mythtv-backend, doesn't this fit the bill? If
not, let's check what needs to be fixed.

--
http://thimm.gr/ - http://ATrpms.net/
Attachments: signature.asc (0.19 KB)


J.Pilk at tesco

Dec 3, 2010, 2:26 PM

Post #12 of 20 (1517 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

'm not certain thatJonathan Martens wrote:
> On 3-12-2010 21:44, Kirk Bocek wrote:
>> Axel gets busy sometimes.
>
> I know... his good work is much appreciated.
>
>> Here's what another lowly user gets with the same
>> command:
>
> That looks a lot better than mine, I have manually set a more specific
> mirror for now so I can see the updated packages, however it seems to
> fails still as all myth applications seem to require
> libcrystalhd.so.3()(64bit), which I can not find:
>
> Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by
> package libmyth-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
>
> Kind regards,
>
> Jonathan
>
I'm seeing the same problem in 32-bit form with i386 (P4).

And still no sign of the re-updated v4l 20100702-96 build in dmesg. :-(

With the April build I don't at present have sound from the svhs-fed
input. It has given trouble before. The logs show conflicts relating
to saa7134_alsa, and both cards have that chip, but there may be silly
local connection problems.

John P




_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


blammo.doh at gmail

Dec 3, 2010, 2:30 PM

Post #13 of 20 (1537 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

On Fri, Dec 3, 2010 at 1:46 PM, Axel Thimm <Axel.Thimm [at] atrpms> wrote:

> > As of 13:00 PST, 12/3, I too now see the 0.24 packages, however, I see
> > a different issue... LOTS and LOTS of missing libcrystalhd.so.3
> > messages.
> > Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by
> > package libmyth-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
>
> OK, just fixed, will be available with your next yum update command!
>
>
yum clean all

[root [at] backend ~]# yum --enablerepo=atrpms-testing upgrade mythtv-backend

Resolving Dependencies
--> Running transaction check
---> Package mythtv-backend.x86_64 0:0.24-254.el5 set to be updated
--> Processing Dependency: libmythavcodec.so.52(LIBAVCODEC_52)(64bit) for
package: mythtv-backend
--> Processing Dependency: libmythavutil.so.50(LIBAVUTIL_50)(64bit) for
package: mythtv-backend
--> Processing Dependency: libmythavformat.so.52(LIBAVFORMAT_52)(64bit) for
package: mythtv-backend
--> Processing Dependency: libmythavcore.so.0()(64bit) for package:
mythtv-backend
--> Processing Dependency: libmythavformat.so.52()(64bit) for package:
mythtv-backend
--> Processing Dependency: libcrystalhd.so.3()(64bit) for package:
mythtv-backend
--> Processing Dependency: libmythui-0.24.so.0()(64bit) for package:
mythtv-backend
--> Processing Dependency: libmythlivemedia-0.24.so.0()(64bit) for package:
mythtv-backend
--> Processing Dependency: libmythupnp-0.24.so.0()(64bit) for package:
mythtv-backend
--> Processing Dependency: libmythavutil.so.50()(64bit) for package:
mythtv-backend
--> Processing Dependency: libmythavcodec.so.52()(64bit) for package:
mythtv-backend
--> Processing Dependency: libmythswscale.so.0()(64bit) for package:
mythtv-backend
--> Processing Dependency: libmyth-0.24.so.0()(64bit) for package:
mythtv-backend
--> Processing Dependency: libmythfreemheg-0.24.so.0()(64bit) for package:
mythtv-backend
--> Processing Dependency: libmythdb-0.24.so.0()(64bit) for package:
mythtv-backend
--> Processing Dependency: libmythhdhomerun-0.24.so.0()(64bit) for package:
mythtv-backend
--> Processing Dependency: libmythtv-0.24.so.0()(64bit) for package:
mythtv-backend
--> Running transaction check
---> Package libmyth-0.24_0.x86_64 0:0.24-254.el5 set to be updated
--> Processing Dependency: libcrystalhd.so.3()(64bit) for package:
libmyth-0.24_0
---> Package libmythavcodec52.x86_64 0:0.24-254.el5 set to be updated
--> Processing Dependency: libcrystalhd.so.3()(64bit) for package:
libmythavcodec52
---> Package libmythavcore0.x86_64 0:0.24-254.el5 set to be updated
--> Processing Dependency: libcrystalhd.so.3()(64bit) for package:
libmythavcore0
---> Package libmythavformat52.x86_64 0:0.24-254.el5 set to be updated
--> Processing Dependency: libcrystalhd.so.3()(64bit) for package:
libmythavformat52
---> Package libmythavutil50.x86_64 0:0.24-254.el5 set to be updated
--> Processing Dependency: libcrystalhd.so.3()(64bit) for package:
libmythavutil50
---> Package libmythdb-0.24_0.x86_64 0:0.24-254.el5 set to be updated
--> Processing Dependency: libcrystalhd.so.3()(64bit) for package:
libmythdb-0.24_0
---> Package libmythfreemheg-0.24_0.x86_64 0:0.24-254.el5 set to be updated
--> Processing Dependency: libcrystalhd.so.3()(64bit) for package:
libmythfreemheg-0.24_0
---> Package libmythhdhomerun-0.24_0.x86_64 0:0.24-254.el5 set to be updated
--> Processing Dependency: libcrystalhd.so.3()(64bit) for package:
libmythhdhomerun-0.24_0
---> Package libmythlivemedia-0.24_0.x86_64 0:0.24-254.el5 set to be updated
--> Processing Dependency: libcrystalhd.so.3()(64bit) for package:
libmythlivemedia-0.24_0
---> Package libmythswscale0.x86_64 0:0.24-254.el5 set to be updated
--> Processing Dependency: libcrystalhd.so.3()(64bit) for package:
libmythswscale0
---> Package libmythtv-0.24_0.x86_64 0:0.24-254.el5 set to be updated
--> Processing Dependency: libcrystalhd.so.3()(64bit) for package:
libmythtv-0.24_0
---> Package libmythui-0.24_0.x86_64 0:0.24-254.el5 set to be updated
--> Processing Dependency: libcrystalhd.so.3()(64bit) for package:
libmythui-0.24_0
---> Package libmythupnp-0.24_0.x86_64 0:0.24-254.el5 set to be updated
--> Processing Dependency: libcrystalhd.so.3()(64bit) for package:
libmythupnp-0.24_0
---> Package mythtv-backend.x86_64 0:0.24-254.el5 set to be updated
--> Processing Dependency: libcrystalhd.so.3()(64bit) for package:
mythtv-backend
--> Finished Dependency Resolution
libmythupnp-0.24_0-0.24-254.el5.x86_64 from atrpms-testing has depsolving
problems
--> Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythupnp-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
libmythavcodec52-0.24-254.el5.x86_64 from atrpms-testing has depsolving
problems
--> Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythavcodec52-0.24-254.el5.x86_64 (atrpms-testing)
libmythavutil50-0.24-254.el5.x86_64 from atrpms-testing has depsolving
problems
--> Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythavutil50-0.24-254.el5.x86_64 (atrpms-testing)
libmythfreemheg-0.24_0-0.24-254.el5.x86_64 from atrpms-testing has
depsolving problems
--> Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythfreemheg-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
libmyth-0.24_0-0.24-254.el5.x86_64 from atrpms-testing has depsolving
problems
--> Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmyth-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
libmythavcore0-0.24-254.el5.x86_64 from atrpms-testing has depsolving
problems
--> Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythavcore0-0.24-254.el5.x86_64 (atrpms-testing)
libmythlivemedia-0.24_0-0.24-254.el5.x86_64 from atrpms-testing has
depsolving problems
--> Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythlivemedia-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
libmythhdhomerun-0.24_0-0.24-254.el5.x86_64 from atrpms-testing has
depsolving problems
--> Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythhdhomerun-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
libmythui-0.24_0-0.24-254.el5.x86_64 from atrpms-testing has depsolving
problems
--> Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythui-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
libmythswscale0-0.24-254.el5.x86_64 from atrpms-testing has depsolving
problems
--> Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythswscale0-0.24-254.el5.x86_64 (atrpms-testing)
libmythtv-0.24_0-0.24-254.el5.x86_64 from atrpms-testing has depsolving
problems
--> Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythtv-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
mythtv-backend-0.24-254.el5.x86_64 from atrpms-testing has depsolving
problems
--> Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
mythtv-backend-0.24-254.el5.x86_64 (atrpms-testing)
libmythdb-0.24_0-0.24-254.el5.x86_64 from atrpms-testing has depsolving
problems
--> Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythdb-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
libmythavformat52-0.24-254.el5.x86_64 from atrpms-testing has depsolving
problems
--> Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythavformat52-0.24-254.el5.x86_64 (atrpms-testing)
Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
mythtv-backend-0.24-254.el5.x86_64 (atrpms-testing)
Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythfreemheg-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythavformat52-0.24-254.el5.x86_64 (atrpms-testing)
Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythlivemedia-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythtv-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythupnp-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythavutil50-0.24-254.el5.x86_64 (atrpms-testing)
Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythui-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythdb-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythhdhomerun-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythavcore0-0.24-254.el5.x86_64 (atrpms-testing)
Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythavcodec52-0.24-254.el5.x86_64 (atrpms-testing)
Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmythswscale0-0.24-254.el5.x86_64 (atrpms-testing)
Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by package
libmyth-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest


Axel.Thimm at ATrpms

Dec 3, 2010, 10:00 PM

Post #14 of 20 (1514 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

On Fri, 2010-12-03 at 14:30 -0800, Blammo wrote:
> On Fri, Dec 3, 2010 at 1:46 PM, Axel Thimm <Axel.Thimm [at] atrpms>
> wrote:

> OK, just fixed, will be available with your next yum update
> command!

> yum clean all
>
>
> [root [at] backend ~]# yum --enablerepo=atrpms-testing upgrade
> mythtv-backend
> [...]
> Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by

libcrystalhs is in stable, perhaps you yum config needs to explicitly
enable stable as well? Otherwise the repodata were there at 13:52 your
timezone, e.g. more than half an hour before you wrote the error
posting. Another issue could be an intermediate proxy. Let me know if
you still don't see it, thanks!

# zgrep -l libcrystalhd /srv/atrpms.net/dl-repo/el5-x86_64/atrpms/stable/repodata/5d771c9262cf589ea7c03f591e884b101e309a03-primary.xml.gz
/srv/atrpms.net/dl-repo/el5-x86_64/atrpms/stable/repodata/5d771c9262cf589ea7c03f591e884b101e309a03-primary.xml.gz
# TZ=C ls -l /srv/atrpms.net/dl-repo/el5-x86_64/atrpms/stable/repodata/5d771c9262cf589ea7c03f591e884b101e309a03-primary.xml.gz
-rw-r--r-- 3 root root 590028 2010-12-03 21:52 /srv/atrpms.net/dl-repo/el5-x86_64/atrpms/stable/repodata/5d771c9262cf589ea7c03f591e884b101e309a03-primary.xml.gz

--
http://thimm.gr/ - http://ATrpms.net/
Attachments: signature.asc (0.19 KB)


jonathan at snetram

Dec 4, 2010, 1:01 AM

Post #15 of 20 (1516 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

On 3-12-2010 22:46, Axel Thimm wrote:
> On Fri, 2010-12-03 at 13:19 -0800, Blammo wrote:
>> Error: Missing Dependency: libcrystalhd.so.3()(64bit) is needed by
>> package libmyth-0.24_0-0.24-254.el5.x86_64 (atrpms-testing)
>
> OK, just fixed, will be available with your next yum update command!

Thanks Axel, finally installed MythTV 0.25 on my x86-64 EL5 system.
There is one small issue though for us on EL5, there is no PHP 5.3
available and this is required by MythWeb.

I have been able to manually fix it with the work-around in attached
patch. Any change that can be applied to the EL5 build?

Kind regards,

Jonathan
Attachments: mythweb-php-5.1+.patch (2.72 KB)


jonathan at snetram

Dec 4, 2010, 1:17 AM

Post #16 of 20 (1510 views)
Permalink
Re: [ATrpms-devel] MythTV 0.24 x86_64? [In reply to]

On 4-12-2010 10:01, Jonathan Martens wrote:
> I have been able to manually fix it with the work-around in attached
> patch. Any change that can be applied to the EL5 build?

Re-attaching the patch as some strange layout issues seem to appear in
the previous one. This should be properly formatted.

Jonathan
Attachments: mythweb-php-5.1.patch (2.43 KB)


jonathan at snetram

Dec 4, 2010, 1:37 AM

Post #17 of 20 (1512 views)
Permalink
Re: [ATrpms-devel] MythTV 0.24 x86_64? [In reply to]

On 4-12-2010 10:17, Jonathan Martens wrote:
> On 4-12-2010 10:01, Jonathan Martens wrote:
>> I have been able to manually fix it with the work-around in attached
>> patch. Any change that can be applied to the EL5 build?
>
> Re-attaching the patch as some strange layout issues seem to appear in
> the previous one. This should be properly formatted.

Once more... sigh. This should also load the file properly as I forgot
that in the previous versions.

Kind regards,

Jonathan
Attachments: mythweb-php-5.1+.patch (2.83 KB)


blammo.doh at gmail

Dec 4, 2010, 10:23 PM

Post #18 of 20 (1500 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

On Fri, Dec 3, 2010 at 1:46 PM, Axel Thimm <Axel.Thimm [at] atrpms> wrote:

> > (as an aside, it would be nifty to see a mythtv-backend-only package..
> > didn't need all the other pieces/dependancies not required to run a
> > backend only, but included mythweb, etc..)
>
> There is a package called mythtv-backend, doesn't this fit the bill? If
> not, let's check what needs to be fixed.
>
>
Mythweb needed
mythcommflag is part of mythtv-frontend?


chris at westnet

Dec 6, 2010, 6:48 AM

Post #19 of 20 (1487 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

On Sat, 4 Dec 2010, Blammo wrote:

> There is a package called mythtv-backend, doesn't this fit the bill?

At least right now I don't think so.

I found out the hard way that the mythtv-backend actually DOES need to be
installed on a frontend, because it contains the metadata grabber scripts
used by the frontend.

One would think the mythtv-backend package didn't need to be installed on a
frontend only system, but it does.


==========================================================
Chris Candreva -- chris [at] westnet -- (914) 948-3162
WestNet Internet Services of Westchester
http://www.westnet.com/

_______________________________________________
atrpms-users mailing list
atrpms-users [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-users


blammo.doh at gmail

Dec 9, 2010, 9:43 AM

Post #20 of 20 (1460 views)
Permalink
Re: MythTV 0.24 x86_64? [In reply to]

On Mon, Dec 6, 2010 at 6:48 AM, Christopher X. Candreva
<chris [at] westnet>wrote:

> On Sat, 4 Dec 2010, Blammo wrote:
>
> > There is a package called mythtv-backend, doesn't this fit the bill?
>
> At least right now I don't think so.
>
> I found out the hard way that the mythtv-backend actually DOES need to be
> installed on a frontend, because it contains the metadata grabber scripts
> used by the frontend.
>
> One would think the mythtv-backend package didn't need to be installed on a
> frontend only system, but it does.
>
>
And, in turn, the "mythtv-frontend" package is needed on a backend to get
things like commercial flagging.

atrpms users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.