Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: atrpms: devel

kradio4 4.0.3 available

 

 

atrpms devel RSS feed   Index | Next | Previous | View Threaded


promac at gmail

Feb 15, 2012, 12:55 AM

Post #1 of 5 (576 views)
Permalink
kradio4 4.0.3 available

This version is fixed a lot of issues ...

http://people.atrpms.net/~pcavalcanti/srpms/kradio4-4.0.3-1.fc14.src.rpm

Thanks.

--
Paulo Roma Cavalcanti
LCG - UFRJ


promac at gmail

Feb 20, 2012, 6:52 PM

Post #2 of 5 (539 views)
Permalink
Re: kradio4 4.0.3 available [In reply to]

On Wed, Feb 15, 2012 at 6:55 AM, Paulo Cavalcanti <promac [at] gmail> wrote:

> This version is fixed a lot of issues ...
>
> http://people.atrpms.net/~pcavalcanti/srpms/kradio4-4.0.3-1.fc14.src.rpm
>
> Thanks.
>
>
It is 4.0.4 now:

http://people.atrpms.net/~pcavalcanti/srpms/kradio4-4.0.4-1.fc14.src.rpm

--
Paulo Roma Cavalcanti
LCG - UFRJ


Axel.Thimm at ATrpms

Mar 7, 2012, 11:23 PM

Post #3 of 5 (519 views)
Permalink
Re: kradio4 4.0.3 available [In reply to]

On Tue, Feb 21, 2012 at 12:52:43AM -0200, Paulo Cavalcanti wrote:
> On Wed, Feb 15, 2012 at 6:55 AM, Paulo Cavalcanti <promac [at] gmail> wrote:
>
> > This version is fixed a lot of issues ...
> >
> > http://people.atrpms.net/~pcavalcanti/srpms/kradio4-4.0.3-1.fc14.src.rpm
> >
> > Thanks.
> >
> >
> It is 4.0.4 now:
>
> http://people.atrpms.net/~pcavalcanti/srpms/kradio4-4.0.4-1.fc14.src.rpm

Thanks, EL6 builds are still missing, but the rest is up!
--
Axel.Thimm at ATrpms.net

_______________________________________________
atrpms-devel mailing list
atrpms-devel [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-devel


promac at gmail

Mar 8, 2012, 1:09 AM

Post #4 of 5 (519 views)
Permalink
Re: kradio4 4.0.3 available [In reply to]

On Thu, Mar 8, 2012 at 4:23 AM, Axel Thimm <Axel.Thimm [at] atrpms> wrote:

> On Tue, Feb 21, 2012 at 12:52:43AM -0200, Paulo Cavalcanti wrote:
> > On Wed, Feb 15, 2012 at 6:55 AM, Paulo Cavalcanti <promac [at] gmail>
> wrote:
> >
> > > This version is fixed a lot of issues ...
> > >
> > >
> http://people.atrpms.net/~pcavalcanti/srpms/kradio4-4.0.3-1.fc14.src.rpm
> > >
> > > Thanks.
> > >
> > >
> > It is 4.0.4 now:
> >
> > http://people.atrpms.net/~pcavalcanti/srpms/kradio4-4.0.4-1.fc14.src.rpm
>
> Thanks, EL6 builds are still missing, but the rest is up!
>
>
I cannot build kradio4 in rhel6 or F12 with mock, because of cmake.
However, building manually with all the devel packages installed works.

This is how I am using kradio4 in rhel6. I tried several modifications, but
none worked with mock.
I hoped you could build there ...

--
Paulo Roma Cavalcanti
LCG - UFRJ


Axel.Thimm at ATrpms

Mar 10, 2012, 1:08 PM

Post #5 of 5 (522 views)
Permalink
Re: kradio4 4.0.3 available [In reply to]

Hi,

On Thu, Mar 08, 2012 at 06:09:11AM -0300, Paulo Cavalcanti wrote:
> I cannot build kradio4 in rhel6 or F12 with mock, because of cmake.
> However, building manually with all the devel packages installed works.
>
> This is how I am using kradio4 in rhel6. I tried several modifications, but
> none worked with mock.
> I hoped you could build there ...

it built fine w/o any further help from my side. But it automatically
used 2.8.4 from the repo.
--
Axel.Thimm at ATrpms.net

_______________________________________________
atrpms-devel mailing list
atrpms-devel [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-devel

atrpms devel RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.