Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: atrpms: devel

New xine-lib

 

 

atrpms devel RSS feed   Index | Next | Previous | View Threaded


promac at gmail

Sep 6, 2010, 3:22 PM

Post #1 of 4 (789 views)
Permalink
New xine-lib

http://people.atrpms.net/~pcavalcanti/srpms/xine-lib-1.1.19-22.fc12.src.rpm

libxcb devel is required now, since rhel5 has it on bleeding.

I commented the call to autogen.sh, because it causes probems on rhel5
and does not change anything for Fedora.


Thanks.


--
Paulo Roma Cavalcanti
LCG - UFRJ


Axel.Thimm at ATrpms

Sep 30, 2010, 11:15 PM

Post #2 of 4 (687 views)
Permalink
Re: New xine-lib [In reply to]

On Mon, 2010-09-06 at 19:22 -0300, Paulo Cavalcanti wrote:
>
> http://people.atrpms.net/~pcavalcanti/srpms/xine-lib-1.1.19-22.fc12.src.rpm
>
> libxcb devel is required now, since rhel5 has it on bleeding.
>
> I commented the call to autogen.sh, because it causes probems on rhel5
> and does not change anything for Fedora.

Thanks, it was uploaded the day you posted this.
--
http://thimm.gr/ - http://ATrpms.net/
Attachments: signature.asc (0.19 KB)


Axel.Thimm at ATrpms

Mar 11, 2012, 8:20 AM

Post #3 of 4 (453 views)
Permalink
Re: New xine-lib [In reply to]

On Sat, Mar 10, 2012 at 09:23:45AM -0300, Paulo Cavalcanti wrote:
> http://people.atrpms.net/~pcavalcanti/srpms/xine-lib-1.1.20.1-23.fc14.src.rpm

Thanks, built for all dist and waiting for the next upload.
--
Axel.Thimm at ATrpms.net

_______________________________________________
atrpms-devel mailing list
atrpms-devel [at] atrpms
http://lists.atrpms.net/mailman/listinfo/atrpms-devel


promac at gmail

Mar 11, 2012, 8:36 AM

Post #4 of 4 (449 views)
Permalink
Re: New xine-lib [In reply to]

On Sun, Mar 11, 2012 at 12:20 PM, Axel Thimm <Axel.Thimm [at] atrpms> wrote:

> On Sat, Mar 10, 2012 at 09:23:45AM -0300, Paulo Cavalcanti wrote:
> >
> http://people.atrpms.net/~pcavalcanti/srpms/xine-lib-1.1.20.1-23.fc14.src.rpm
>
> Thanks, built for all dist and waiting for the next upload.
>
>
Thank you, Axel.

This new version allowed me to watch digital TV, either in kaffeine (a
really nice app for TV)
or xine-ui.

Until now, only vlc allowed me to do that, but since dvb-t is broken in vlc
2.0,
this update came in the right time for me.


--
Paulo Roma Cavalcanti
LCG - UFRJ

atrpms devel RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.